Vraag & Antwoord

Aanleg, installatie, instellingen

problemen met winroute lite 4.1

Anoniem
NoZtra
3 antwoorden
  • Ik zopas winroute lite 4.2 geïnstalleerd onder windows 2000. Ik maak gebruik van de interne DHCP-server, en het internet werkt ook op de client pc, alleen wanneer ik winroute lite opstart, vertraagt al het internetverkeer op de hoofdcomputer, soms zijn sommige websites al helemaal niet meer te bereiken of tegen een tergend trage snelheid, chatprogramma's geven er al helemaal de brui aan. Heb in zonealarm de securtity instellingen al teruggebracht tot medium, maar het probleem blijft bestaan, zodra ik winroute lite afsluit is het probleem opgelost.
    Weet er iemand een oplossing?
    In de handleiding van winroute lite 4.1 vind ik ook geen oplossing terug.
    ps ik maak gebruik van kabelinternet
  • Probeer het eens om te draaien. ZoneAlarm uitschakelen en dan Winroute opstarten en alle pc's laten internetten. Werkt het dan wel goed? Winroute, mits goed geconfigureerd, vertraagd het internetverkeer niet. Als het op deze manier niet goed werkt dan moet je het programma configureren.
    Als het goed werkt, dan pas weer ZoneAlarm erbij, en deze ook goed configureren. Zoals je het nu hebt zitten ze elkaar in de weg.
    Succes, Noztra.
  • Inderdaad bij deze manier werkt het wel zoals het hoort.
    Echter nu ben ik op een ander probleem gestoten.
    Ik ook een laptop heb van het werk met daarop windows NT, die ingesteld is op het automatisch verkrijgen van een ip-adres.
    Op deze laptop heb ik de mogelijkheid om een VPN-connectie op te zetten met het bedrijfsnetwerk. Maar vroeger trok ik gewoon de netwerkkabel van de modem naar de hoofdpc uit en deed een ip-release en pluggde de kabel in de laptop. Echter omdat bij deze werkwijze het ongeveer een uur duurt nadat de netwerkkabel terug in de hoofdpc geplugd is om terug een ip-adres te krijgen en op het net te kunnen, wilde ik dit via het interne netwerk proberen.
    Ik heb dus mijn client-pc uitgezet en netwerkkabel uitgetrokken en in de laptop gestoken, opgestart en ik kreeg inderdaad een ip-adres voor mijn interne netwerk.
    Ik kon ook zonder problemen op het net surfen alleen een vpn-connectie opzetten lukte niet, ik vermoed dat winroute lite dit niet ondersteund, dus ga ik dat eens met de pro versie proberen.
    Nu het probleem is echter dat wanneer ik nu de client pc terug opstart en het ip-adres staat op automatisch verschijnt het log on-scherm van windows networking niet meer, ik krijg ook geen ip-adres van de dhcp-server van winroute. Wanneer ik manueel een ip-adres ingeef werkt het wel dan krijg ik wel het log-on scherm te zien.
    Ik heb al vanalles geprobeerd deinstalleren van de netwerkadapter alle benodigde netwerkonderdelen gedeïnstalleerd en opnieuw geïnstalleerd maar het helpt niet.
    Kan er iemand mij helpen?
    De client pc draait onder windows 98se met een silicom usb netwerk-adapter.
    Is het trouwens mogelijk om via winroute pro een vpn-connectie op te zetten.
    Voor de VPN-connectie wordt gebruik gemaakt van het programma securemote van checkpoint (www.checkpoint.com).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.