Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

netwerkpad niet bereikbaar

NoZtra
9 antwoorden
  • Ik ben bezig om een XP home edition als hoofdcomputer te koppelen aan een andere machine (XP of W98). TCP/IP-adressen staan ingesteld op 192.168.1.1 en 192.168.1.2. De drives heb ik geshared. Pingen gaat op beide machines goed. Ik zie op de XP home machine wel twee computers, maar als de tweede computer aanklik dan krijg ik de melding: kan netwerkpad niet vinden, \pcnaam is niet toegankelijk, u hebt mogelijk niet de juiste machtigingen voor deze netwerkbron. Op de tweede computer zie ik alleen maar de eigen shares. XPhome laat dus niets zien. Hoe stel ik XPhome nu zo in dat ik wel kan sharen?
  • Zijn de gebruikers wel bekend op de XP-machines?
    Anders kun je niet inloggen.
    Groetjes, NoZtra.
  • ik heb al beide machines dezelfde gebruikers gedefinieerd, ook wachtwoorden zijn hetzelfde. Ik ben nu met zonealarm bezig om de beveiliging van het local netwerk uit te schakelen, echter nog steeds geen verbinding.
  • Het inbrengen van de W98 gebruikers op de XP machine bood bij mij ook geen soelaas (heb ze dan ook maar weer verwijdered).

    Bij mij lag het probleem van file/printersharing in een vermeende compabiliteitsprobleem met de REALTEK 8139A netwerkkaart. Na deze vervangen te hebben voor een 8139B werkte alles weer naar behoren. (zonder aanmaken van allerlei gebruikersaccounts)

    Peter
  • Het inbrengen van de W98 gebruikers op de XP machine bood bij mij ook geen soelaas (heb ze dan ook maar weer verwijdered).

    Bij mij lag het probleem van file/printersharing in een vermeende compabiliteitsprobleem met de REALTEK 8139A netwerkkaart. Na deze vervangen te hebben voor een 8139B werkte alles weer naar behoren. (zonder aanmaken van allerlei gebruikersaccounts)

    Peter
  • Ik heb zelf ook een Realtek 8139 chipset maar volgens mijn is dat niet het probleem.
    Ik heb inmiddels mijn netwerk draaiend….Wel is me opgevallen dat ik de LAN verbinding heb moeten aanpassen. Ik had nl. 2 LANverbindingen, een '1394-verbinding (netwerkkaart) en een 'Realtek RTL8139 family fast ethernet PCI'. De eerste heb ik uitgeschakeld (waar heb ik die voor nodig?) en de bij tweede heb ik de eigenschappen van de Lanverbinding aangepast. Bij internetverbinding delen heb ik aangevinkt dat andere gebruikers via deze computer verbinding mogen maken. Is dit trouwens wel zo veilig als je deze instelling gebruikt voor internetverbinding?
    In ieder geval bedankt voor jullie commentaar.
  • heb je wel dezelfde groep gedefinieerd / gebruikt?
  • [quote:e72733e185]
    Op 14-04-2002 19:06 schreef jgroenwold:
    Wel is me opgevallen dat ik de LAN verbinding heb moeten aanpassen. Ik had nl. 2 LANverbindingen, een '1394-verbinding (netwerkkaart) en een 'Realtek RTL8139 family fast ethernet PCI'. De eerste heb ik uitgeschakeld (waar heb ik die voor nodig?) en de bij tweede heb ik de eigenschappen van de Lanverbinding aangepast.
    In ieder geval bedankt voor jullie commentaar.

    [/quote:e72733e185]
    De 1394 netwerkkaart is GEEN echte netwerkkaart maar een firewire kaart. Microsoft heeft er nl. voor gekozen om firewire kaarten te identificeren als netwerk onderdeel. Dat dit veel verwarring schept moge duidelijk zijn. Op een 1394 netwerkkaart, zoals Microsoft beweert, kun je dus geen LAN configureren, maar bijvoorbeeld wel je videocamera op aansluiten.
    Groetjes, NoZtra.
  • Blijft voor mij ook onduidelijk hoe je dit moet configureren als je de firewall zowel locaal als voor internet moet gebruiken. Ik heb gemerkt bij opstarten dat ik de firewall moet uitschakelen om locaal netwerkverbinding te kunnen maken. Het lijkt me dat ik voor een internetverbinding deze weer moet inschakelen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.