Vraag & Antwoord

Aanleg, installatie, instellingen

Help me met mij probleem! SVP

Anoniem
Arjen112
19 antwoorden
  • Hallo, ik heb een tijdje terug twee netwerkkaartjes gekocht en in mijn computers: 850 mhz en 75 mhz, gezet. Ik maak gebruik van een cat5 crosscable omdat ik maar twee pc's heb.
    Ik heb ze allebij met de bijbehorende software geinstalleerd en ik heb het Netbeui protocol op bijde pc's als standaard ingesteld zoals het beschreven staat in de computer totaal. De computers zien elkaar wel via netwerkomgeving, maar heel af en toe en het slepen van de ene naar de andere computer gaat heel langzaam en vaak wil het helemaal niet.

    Wie heeft er een idee??
    bvd Arjen
  • [quote:8367b09bb4]
    Op 02-05-2002 12:27 schreef Arjen112:
    Hallo, ik heb een tijdje terug twee netwerkkaartjes gekocht …. [/quote:8367b09bb4]
    Wat voor netwerkkaartjes? welke OS?
  • Idd wat meer info.. Daarnaast;

    [quote:114c3dbad4]
    …heel af en toe en het slepen van de ene naar de andere computer gaat heel langzaam en vaak wil het helemaal niet[/quote:114c3dbad4]

    Gaat het nou SOMS niet goed of VAAK niet goed?

    Als laatste tip: kies een topictitel die de lading dekt, niet zo'n AAAARGGH HELP MIJ!!!!!!!! kreet. Dat zegt niks en is alleen maar irritant

    _________________
    "Equal opportunity means everyone will have a fair chance at being incompetent."

    [ Dit bericht is bewerkt door: Captain_Kansloos op 2002-05-02 13:54 ]
  • Ik heb twee lankaarten van Safeway met een snelheid van 10/100mbit per seconde. Ik gebruik win 98 voor bijde pc's.
    En het gaat nooit goed. Het kan zijn dat de snelheid te hoog voor een crosscable maar ik heb ook al de port speed proberen te veranderen naar 10mbit per sec. Dit heeft niks verandert..

    [ Dit bericht is bewerkt door: Arjen112 op 2002-05-02 19:37 ]

    [ Dit bericht is bewerkt door: Arjen112 op 2002-05-02 23:27 ]

    [ Dit bericht is bewerkt door: Arjen112 op 2002-05-02 23:28 ]
  • Staan de kaarten op Half Duplex?
    Dat wil misschien ook helpen.
    Groetjes, NoZtra.
  • Ze staan op Full duplex en auto detect.
    Ik heb al geprobeerd om dit te 'disabelen' maar dat hielp ook niet, enable betekent dat het niet verschillende kanten op kan op een bepaald moment?


    [ Dit bericht is bewerkt door: Arjen112 op 2002-05-04 23:35 ]
  • laat je netwerkje eens lopen over TCP/IP

    server geef je ip nr : 192.168.0.1
    subnet 255.255.255.0

    client geef je ip : 192.168.0.2
    subnet 255.255.255.0

    in geval van internetdelen gateway 192.168.0.1 en DNS 192.168.0.1
    dan bv sygate installeren en…….
  • Het gaat via tcp/ip net zo als netbeui.
    Ik krijg ook de foutmelding: 'Kan geen toegang krijgen tot \Arjen(p75)' als ik een minuutje op het netwerk loop. Ook komt na een tijdje de melding: 'Kan de computernaam of sharenaam niet vinden, controleer deze en probeer het opnieuw. Is er iets verkeerd gegaan bij de installatie? of is mijn oude p75 te langzaam. Misschien komt het door de Realtec chipset.? Ik weet het niet meer..?
  • Gaat lekker zo!
  • Ik heb ook hetzelfde probleem….ook realtec chipset.compu 1 =P3 667mhz compu 2 = p166mmx
    De compu's vinden elkaar wel maar als ik bestanden wil overzetten loopt heel de boel vast.Kan dit aan de lengte van de crosscable liggen??deze is 20 meter.


  • [quote:b9b63efb2a]
    Op 07-05-2002 19:32 schreef Arjen112:
    Is er iets verkeerd gegaan bij de installatie? of is mijn oude p75 te langzaam. Misschien komt het door de Realtec chipset.? Ik weet het niet meer..?
    [/quote:b9b63efb2a] Ik heb hier een 386DX33 staan, deze is zelfs snel genoeg voor een netwerk. Wat ik je verhaal mis is de gebruikte Windows versie. Ik maak zelf gebruik van Win95, 98, 2000 en XP. En in principe werkt dat probleemloos samen. Win95 heeft de meeste problemen. Verder zijn de meeste problemen ook gewoon aanmeldproblemen en geen hardware problemen. Het is altijd even puzzelen waar je het zoeken moet, daarom is een klein beetje extra informatie soms zeer verhelderend.
    Gebruik je XP dan schijnt zo Realtek 8139A niet goed te werken. Dus het heeft echt voordelen als je wat meer informatie geeft over de gebruikte netwerkkaarten en de Windows versies.

    Overigens kun je die berichtjes met behulp van Edit gewoon verwijderen. De snelheid (traagheid) van dit forum is soms zeer ontluisterend.
  • [quote:d33dc7e253]
    Op 10-05-2002 11:22 schreef dwight01:
    Ik heb ook hetzelfde probleem….ook realtec chipset.compu 1 =P3 667mhz compu 2 = p166mmx
    De compu's vinden elkaar wel maar als ik bestanden wil overzetten loopt heel de boel vast.Kan dit aan de lengte van de crosscable liggen??deze is 20 meter.
    [/quote:d33dc7e253] Ik denk het niet. Lijkt me meer een driver probleem of IRQ conflict. Gaat het mis op beide computers? Welke Windows versies gebruik je? Enne, welke netwerkkaarten? Heb je nog bijzondere dingen geïnstalleerd op 1 van de computers?
  • In je netwerk setup :
    Fixeer de snelheid van je netwerkkaarten :
    Zet deze op 100 Half Mode.


    (geef elke pc ook een vast verschillend IP adres) suc6
  • Op beide compu's staat win98SE…….Op de computer waar mijn (kabel)internerverbinding op staat zit wel een norton firewall.Maar ik probeer dus eerst het netwerkje zonder internet aan de praat te krijgen.Dan zien we wel verder (dit zal ook wel weer de nodige problemen brengen :smile: )
    Heb de client compu schoon……dus (nog) geen overbodige software.Maar de host,daar staat wel het 1 en ander op……..
    Heb B.T.W op beide compu's netbui , tcp/ip en ipx/spx…..Het betreffen hier 2 realtec rtl8139(a/b/c/8130)pci fast ethernet kaarten.

    als iemand weet waar de schoen wringt???
  • Hen je kaartjes van het merk 'Safeway'?
    Ik, wel. Mijn Os op bijde computers is Windows 98(ik had op de p75 eerst win 95, ik dacht dat het daar aan kon liggen, niet dus:) ) Ook ik heb een 20 meter lange crosscable. Ik heb eens gelezen in de CT dat een crosscable niet geschikt is als je een snelheid van 100mbit/sec gebruikt omdat de frequenties dan te hoog zijn door de crosscable. Ik heb trouwens op beide computers Windows Communicator staan. dit werkt wel(gewoon).

  • arjen,

    Heb je een crosscable kant en klaar gekocht, of heb je hem zelf gemaakt?

    als er een foutje in zit kan het netwerk wel werken, maar is de onderlinge weerstand te hoog, en maakt het geen snelle verbinding

    Als bovenstaande inderdaad het geval is, weet ik zeker dat je die melding van jou krijgt, dus kijk maar eens ff.

    mvg
  • Ik heb wel geprobeerd de compu's te pingen..maar dan krijg ik de meldingen "time out"……..
    Maar de compu's vinden elkaar wel.Is dat dan niet vreemd.Ik kan ook de bestanden wel zien op de andere compu..maar als ik met de bestanden op de andere compu ga werken(mp3 afspelen of een spel spelen)dan loopt de P166 helemaal vast.(blauw scherm).
    De crosscable heb ik wel kant en klaar gekocht..maar de kabel heeft wel ergens klem gezeten en is op 1 punt een beetje ingedeukt…..zou het daaraan kunnen liggen??
    Het zijn gelukkig niet zulke dure kabels :sad:
    25 euro voor 20 meter vind ik toch wel aan de prijs.Als ik nou zeker wist dat het daaraan lag zou ik wel een andere kopen

    Het zijn trouwens E-Tech kaarten
  • Zet de firewall af. Probeer het netwerk eerst aan de praat te krijgen zonder allerlei beveiligingen.
    Heb je de snelheid gefixeerd ?
  • Snelheid stond eerst op auto.Heb hem op 100 half gezet .Mag allemaal niet baten.
    Heeft die fire wall ook iets met het pingen van de andere computer te maken?
    Wil het best wel proberen hoor…….Maar heb er een hard hoofd in……:sad:
    Het is trouwens niet de computer met de firewall die vastloopt…die computer die vastloopt daar staat win 98 SE schoon op.
    Als het lukt met het uitzetten van die fire wall geef ik weeen gil.(en anders ook!!! AAAAAARGHHHHHH!!!;) )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.