Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk tussen NT4 & XP Pro lukt niet

None
10 antwoorden
  • Beste,

    Laats legde ik een netwerp (tcp/ip) aan tussen men WinXp Pro (server) en men Win98 (client). Dit ging perfect. Internet delen lukte, outlook express werkte, kortom geen problemen.

    Sinds vorige week staat er NT4 op die laptop (betere beveiliging) en nu werkt het netwerk niet meer. Bij de tcp/ip eigenschappen staat het volgende:

    IP: 192.168.0.2
    Subnet: 255.255.255.0
    Gateway: 192.168.0.1 (adres server)

    Voor de rest heb ik niet ingevuld. Ben ik nu iets vergeten of zo.

    Pingen naar localhost daat, pingen naar 192.168.0.1 geeft een time out.

    Wie weet er een oplossing?

    Bedankt!
  • Niemand?
  • dus eerst eens kijken wat er wel werkt:
    ping PC1 => pc2?
    ping PC2 => pc1?
    beide niet werkend?
    probleem met IP-configuratie?
    probleem met netwerkkabel?
    probleem met netwerkkaart?

    Mogelijke stappen tot een oplossing… Hang er een derde PC bij en kijk of je met deze wel netwerkverbindingen kan krijgen, neem zelfs een andere netwerkkabel, zodat je deze ook heb uitgesloten.
  • Dezelfe laptop met dezelfde instellingen onder windows 98 werkt wel (Dual boot systeem win98/NT) Blijkbaar ben ik iets vergeten te installeren onder NT ofzo (ben geen nt kenner) want onder win98 werkt alles perfect.

    De kabel is dus ok, dus is dit al uitgesloten.

    Onder win98 staat er client voor microsoft netwerken geinstaleerd. onder nt vind ik deze service niet terug. normaal?
  • Je hebt een dualboot systeem en maakt waarschijnlijk gebruik van de ingebouwde DHCP server op de andere pc. Doe eens het volgende op je dualbootsysteem, uitgaande van OS win98. Maak op OS NT dezelfde computernaam, zelfde werkgroep en zelfde gebruiker aan als op OS win98.
    Nu ziet de DHCP server geen 'verschillende' pc's meer op hetzelfde MAC-adres van je NIC.
    MAC-adressen moeten nl. uniek zijn.
    Succes, NoZtra.
  • Ik gebruik geen DHCP server hoor. Ik heb ook onder win98 de ip adressen zelf ingesteld. Juist dezelfde instellingen werken onder 98 wel & onder nt niet.Ik geraak er ook niet wijs uit hoor …
  • Op NT4 moet minimaal ServicePack 4 staan geinstalleerd.

    suc6
  • NT sericepack 6a staat geïnstaleerd …
  • Dan is waarschijnlijk iets mis met de instellingen van NT. Als je er de zin in heb, moet je eens NT opnieuw laten instaleren en dan zelf de netwerkkaart laten vinden.
    Andere oplossing…. Kaart deinstaleren en opnieuw toevoegen. Laat hem wel netjes elke keer rebooten. Let er op dat je na ELKE wijziging in de properties van je Network WEER je servicepack draait.
  • Misschien een aardige:
    Heb je in je laptop nog meer netwerkdevices?
    Dit kan een WAN MinipoortAdapter of ISDN-kaart zijn.
    Ik heb in het verleden wel eens meegemaakt dat onder het kopje bindings er voorrang gegeven werd aan een verbinding naar de buitenwereld boven mijn interne netwerkverbindingen. Wanneer ik mijn LAN connectie zocht, werd deze op internet niet gevonden :smile:
    Weet je verder zeker dat je netwerkkaart zelf onder NT goed geïnstalleerd is? Je krijgt een messages bij opstarten dat een bepaalde service niet is opgestart?
    Kijk eens in de eventviewer. Mogelijk staan daar meldingen waar je wijzer van wordt.
    Wanneer je een ISA PnP netwerkkaart hebt moet je pnpisa.sys geïnstalleerd hebben. Ik kan mij voorstellen dat voor pcmcia ook een dergelijke driver geladen moet zijn.
    Oh Ja. Kijk ook nog even in die netwerktabbladen of de volgende services geïnstalleerd zijn:

    Computer Browser, Netbios interface, RPC configuration, Server en Workstation.
    Met name de Remote Procedure Call kan nog wel eens "vergeten" zijn.

    Omdat de door jou omschreven instellingen wel OK zijn heb ik maar even een mitrailleursalvo gegeven m.b.t. niet genoemde zaken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.