Vraag & Antwoord

Aanleg, installatie, instellingen

nt met getweakte modem

Anoniem
None
6 antwoorden
  • hallo ik heb mijn adsl moden net getweakt en gebruikte nt4 server om de internet verbinding te delen.Maar krijg het niet meer voor elkaar om de server het internet te delen met de getweakte modem over het hele netwerk. weet iemand hoe dit opgelost kan worden?

  • Je wilt dus met de NT-server het internet blijven delen i.p.v. met het getweakte modem.
    Het inloggen blijft wel gewoon gebeuren met het modem, dus dat moet op de NT-server verwijdert worden.
    Vervolgens ga je al het verkeer dat op de modem binnenkomt doorsturen naar de NT-server.
    Dit gaat als volgt:
    Kies [b:6676b44500]Start -> Run[/b:6676b44500]
    Type [b:6676b44500]telnet 10.0.0.138[/b:6676b44500]
    Druk op Enter en voer je wachtwoord in.
    Type [b:6676b44500]NAT[/b:6676b44500]
    Er staat nu [b:6676b44500]NAT>[/b:6676b44500]
    Type [b:6676b44500]defserver addr=192.168.x.x[/b:6676b44500]
    (192.168.x.x moet het IP-adres van de NT-server zijn)
    [b:6676b44500]save[/b:6676b44500] en druk op [b:6676b44500]Enter.[/b:6676b44500]
    [b:6676b44500]Sluit de telnet sessie.[/b:6676b44500]
    Nu wordt het internet weer gedeeld via de NT-server.
    Succes, NoZtra.
  • Dit is dus niet de oplossing. Met deze commando's zet je alle poorten door naar één bepaald IP op je interne netwerk. Je zet nu dus je netwerkje open voor het Internet, maar de internetverbinding is dus nog niet gedeeld.

    Hiervoor doe je je modem in de uplink van je hub en geef je als default gateway op alle computers het interne IP van je modem op.
  • Op 07-05-2002 22:37 schreef Leo S:
    Dit is dus niet de oplossing. Met deze commando's zet je alle poorten door naar één bepaald IP op je interne netwerk. Je zet nu dus je netwerkje open voor het Internet, maar de internetverbinding is dus nog niet gedeeld.

    Hiervoor doe je je modem in de uplink van je hub en geef je als default gateway op alle computers het interne IP van je modem op.

    bedankt voor je antwoord maar moet je als je je modem op je uplink wil aan sluiten geen crossed cable gebruiken?En mijn hub werkt aleen op 100 mbit en kan niet terug schakelen naar 10 mbit of maakt dat voor een uplink niet uit? ik zou het zelf niet weten want heb nog nooit de uplink gebruikt van mijn hub alvast bedank voor de antwoorden.
  • Voor een uplink hoef je geen crossed kabel te gebruiken. De uplink poort kruist de aansluitingen intern.

    Als je hub alleen op 100 Mbit kan draaien heb je een probleem, want je modem werkt alleen op 10 Mbit.

    Je zou dan je modem in je server moeten laten zitten en gebruik maken van router software als Winroute
  • [quote:66011c7310]
    Op 08-05-2002 10:43 schreef Leo S:
    Voor een uplink hoef je geen crossed kabel te gebruiken. De uplink poort kruist de aansluitingen intern.

    Als je hub alleen op 100 Mbit kan draaien heb je een probleem, want je modem werkt alleen op 10 Mbit.

    Je zou dan je modem in je server moeten laten zitten en gebruik maken van router software als Winroute

    dit deed ik al voor dat ik de modem had getweakt aleen sinds dat ik de modem heb getweakt kan ik geen verbinding meer krijgen en dus ook niet de verbinding met winroute over het netwerk delen. Waarschijn lijk is dus de enigste oplossing hem untweaken of een andere hub kopen?

    [/quote:66011c7310]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.