Vraag & Antwoord

Aanleg, installatie, instellingen

internet delen

Anoniem
Klaasje
11 antwoorden
  • Ik heb een netwerkje van 2 computers, waar beide win98se op draait.
    Nu wil ik het internet delen. Dat heb ik geprobeerd te doen via de wizzard 'delen van internet-verbinding' van win98se.
    Dat is niet gelukt.
    Als ik het delen van de internet verbindnig inschakel op de 'server' dan kom ik het internet niet meer op. Ik krijg een 'kan de server niet vinden' foutmelding'.
    Als ik het delen van de internet verbinding uitschakel, kan ik weer wel gewoon het net op.
    In beide gevallen doet ook de client het niet.
    De server maakt verbinding met een externe modem, die aangesloten is op een com-poort.
    Ik heb het geïnstalleert volgens de volgende cursus:
    http://www.computertotaal.nl/cursussen/cst.cfm?id=38&sub=0

    Wie weet raad?

    Bvd,
    Klaas
  • probeer deze handleiding eens
  • Bedankt igg.
    Ik ga het nu proberen met Wingate.
    Maar ik kom nu net tot de ontdekking dat de computers elkaar wel zien in de netwerkomgeving van windows, maar als ik naar elkaar ping dan zijn het opeens onbekende hosts.
    Ik heb zowel het NETBUI en het TC/IP protocool geïnstalleerd.
    Wingate ziet de computers ook niet en werkt dus ook niet.

    Wie weet raad?

    Bvd,
    Klaas
  • Ik bedenk me net dat het waarschijnlijk komt door een verkeerde instelling van het TC/IP.
    Ik heb namelijk eerst geprobeerd het netwerk draaiende te krijgen zonder NETBUI (dus alleen met TC/IP) en toen zagen de pc's elkaar niet in de netwerkomgeving én het pingen lukte ook niet.
    Daarna heb ik het dus geprobeerd met de volgende handleiding:
    http://www.computertotaal.nl/cursussen/cst.cfm?id=39&sub=0
    Daarin staat dat je ook NETBUI moet installeren en dat heb ik gedaan.
    Nu zien ze elkaar wel in de netwerkomgeving, maar ze kunnen niet naar elkaar pingen.

    Wat moet ik doen?

    Bvd,
    Klaas
  • Niemand weet het antwoord zo te zien, dus heb ik het pobleem geprobeerd te verduidelijken door al mijn instellingen online te zetten:
    Klik hier!

    In het begin lijkt het misschien alsof de plaatjes niet laden, maar als je dan een paar seconden wacht, worden ze allemaal geladen.

    Bvd,
    Klaas
  • Klaasje :
    Hoe zijn de PC's verbonden, peer-to-peer of via een Hub ?
    Peer-to-peer, gebruik je wel een cross kabel ?

    Hebben beide PC's dezelfde werkgroep ?
    (je kan een netwerk alleen met TCP-IP laten lopen hoor,
    wat helpt is da NIC op een vaste snelheid te zetten en niet op auto)
    Probeer eerst het netwerk goed te laten werken, dus ping en gewoon wat bestanden over en weer zetten. :wink:
    (gebruik gemakshalve de drivers die met de NIC zijn meegeleverd)


    Welk programma ga je gebruiken voor Internet delen ?
    Indien Wingate kijk bij xs4all, staat een goede beschrijving wat je moet doen.

    Bij weethet.nl is er ook een goede beschrijving ?
  • Bedankt Bosje.

    De pc's zijn d.m.v. een crosskabel peer-to-peer met elkaar verbonden.

    De pc's staan in dezelfde werkgroep -> Hoe kunnen ze elkaar anders zien in de netwerkomgeving?

    Het netwerk draait gewoon lekker: bestanden over en weer versturen, printers delen alles werkt,[b:3aaa8aac2c] op het pingen na dan[/b:3aaa8aac2c]. :(
    Het internet wil ik gaan delen met Wingate, maar dat werkt niet, omdat het pingen nog niet werkt…

    Wat bedoel je met NIC op een vaste snelheid zetten, Bosje?

    Wie weet de oplossing? Pfff dat een netwerk zo vervelend kan zijn zeg..:-?

    Bvd,
    Klaas
  • Weet nou echt niemand het antwoord op mijn vraag?:( :cry: :roll: :cry:

    Bvd,
    Klaas
  • Bij de eigenschappen van je NIC zie je ergens een tab van linespeed, die staat deault op auto, zet die 100 full of half mode.

    Bij de eigenschappen van TCPIP moet je het vakje aanvinken standaard protocol.

    De drivers van de netwerkkaarten kunnen ook een probleem geven (gebruik die zij meegeleverd).

    Verder is er sprkae van Bill Gates. :evil:
    Uit ervaring als zon probleem voordoet dan moet je soms opnieuw beginnen nietwaar Bill:. Wat ik hiermee wil zeggen is :
    Verwijder alles wat met netwerken te maken heeft uit systeem apparaten en netwerk setup.
    Dan doe je alle handelingen zoals client voor ms nerwerken etc opnieuw.
    Klinkt gek, maar vaak lost het een probleem wel op. Maak gemakshalve voor je begint een image van je c -schijf.
    suc6 8)
  • [list:adede8bfca]Ik heb de Link Speed/Duplex Mode van de netwerkkaart op 100Full mode gezet.
    Ik heb de TC/IP van de netwerkkaart als standaardprotocool ingesteld.
    Ik heb in apparaatbeheer de meegeleverde driver geïnstalleerd voor de netwerkkaart.
    Ik heb de IP-adressen op op automatisch verkrijgen gezet.
    [/list:u:adede8bfca]
    Al het bovenstaande heb ik op zowel de client, als op de 'server' gedaan.
    Niets hielp. Bestands- en prniterdeling werkte wel, de pc's zagen elkaar ook in de netwerkomgeving, [b:adede8bfca] maar het pingen lukte nog steeds niet en nog steeds dezelfde foutmelding op de client:[/b:adede8bfca]

    [img:adede8bfca]http://home.kabelfoon.nl/~ecodam/Netwerk/wingate.gif[/img:adede8bfca]

    Zou een [i:adede8bfca]format c:[/i:adede8bfca] op de 'server' uitkomst bieden? Win98se is op beide computers al een keer opnieuw geïnstalleerd. (zonder iets van de HD te te verwijderen)

    Bvd,
    Klaas
  • verwijder alles in windows wat met netwerken te maken heeft etc..
    zie vorige antwoord.
    Anders probeer een andere netwerkkaart

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.