Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

ME ziet XP maar niet andersom

Anoniem
None
24 antwoorden
  • Al een tijd lang kamp ik met dit probleem. Voorheen stond op de PC waar ME nu opstaat Win98SE en daar had ik al hetzelfde probleem. In mijn netwerkomgeving kan ik wel met mijn ME PC op de XP PC kijken maar niet andersom. Op beide PC's is schijven delen gewoon ingeschakeld. Iemand een idee wat ik hieraan kan doen?

    Alvast bedankt!

    Chip
  • Installeer op beide systemen ook NETBUI naast TCP/IP.
    Bij XP vindt je die op de CD in het value-pack.
    Bij Windows ME is dit een standaard-protocol.
  • Helaas, het heeft niet geholpen. Op de ME PC was Netbui ook niet geinstalleerd. Na op beide systemen Netbui geinstalleerd te hebben dus nog hetzelfde probleem.

    Ik heb ook nog een ander probleem: Ik krijg mijn printers van de XP PC niet meer gedeeld. In XP staan ze wel aangegeven als gedeeld maar ME ziet ze niet…wat nu?

    Chip
  • Probeer eens vanuit de DOS-prompt of Command-prompt of je de PC's kunt pingen.
    Gebruik hiervoor het commando
    PING <ip-adres>

    Je doet dat vanaf beide machines, zodat je kunt zien of de connectie goed is.

    Een voorbeeldje als het goed gaat:

    C>ping 192.168.0.151

    Pingen naar 192.168.0.151 met 32 byte gegevens:

    Antwoord van 192.168.0.151: bytes=32 time=2ms TTL=128
    Antwoord van 192.168.0.151: bytes=32 time<10ms TTL=128
    Antwoord van 192.168.0.151: bytes=32 time<10ms TTL=128
    Antwoord van 192.168.0.151: bytes=32 time<10ms TTL=128

    Pingstatistieken voor 192.168.0.151:
    Packets: verzonden = 4, ontvangen = 4 kwijtgeraakt = 0 (0% verlies),
    Retourtijd bij benadering in miliseconden:
    Minimum = 0ms, Maximum = 2ms, gemiddeld = 0ms

    c>

    Voorbeeld als het fout gaat:

    c>ping 192.168.0.151

    Pingen naar 192.168.0.151 met 32 byte gegevens:

    Timeout bij opdracht.
    Timeout bij opdracht.
    Timeout bij opdracht.
    Timeout bij opdracht.

    Pingstatistieken voor 192.168.0.151:
    Packets: verzonden = 4, ontvangen = 0 kwijtgeraakt = 4 (100% verlies),
    Retourtijd bij benadering in miliseconden:
    Minimum = 0ms, Maximum = 0ms, gemiddeld = 0ms

    c>

    Als je het onderstaande krijgt, dan is er iets met je verbinding mis.
    Ook is mogelijk dat XP je achter de firewall heeft geplaatst en dat je daarom geen kontakt hebt.
  • Het is niet waar! Ik krijg inderdaad de foutmelding. Maar wat kan er mogelijk mis zijn met m'n netwerk. Want er kan wel gecommuniceerd worden van ME PC naar XP PC. Ik heb het pingen geprobeerd door beide firewalls uit te zetten en ook de XP firewall maar dat heeft verder geen zin… Help!
  • Kan je aangeven welke TCP/IP instellingen je hebt gekozen?
    IP adres
    Submask
    Gateway
    DNS
    WINS

    Kan je tevens aangeven welke netwerkkaarten je gebruikt?
    Eventueel je machine openschroefen en op de kaart kijken!

    En ook wat de instellingen zijn van je netwerkkaarten?
    O.a. snelheid (10 mbps of 100 mbps), full of half duplex of auto?

    Gebruik je Cat. 3 of Cat. 5 kabel (het kan zijn dat je kabel defect is!
    Kan je zien hoe de draden zijn doorverbonden? Zo ja geef de kleuren aan.

    Met die informatie kunnen we misschien een oplossing vinden.

    Als je Cat. 3 bekabeling gebruik zet dan je netwerkkaarten op 10 mbps.
    Zet in ieder geval niet beide kaarten op snelheid automatisch aanpassen.

    Er zijn o.a. problemen met Realtech kaarten in de A serie in een XP machine.
    Probeer eens de nieuwste drivers te downloaden. Soms lost dat wat op.
    Controleer de IRQ instellingen. Als het even kan moet de IRQ voor de netwerkkaart niet worden gedeeld.
  • [quote:fc51245342="HermanH"]Kan je aangeven welke TCP/IP instellingen je hebt gekozen?
    IP adres server XP: 192.168.0.1 client ME: 192.168.0.2
    Submask 255.255.255.0
    Gateway XP geen ME 192.168.0.1
    DNS geen
    WINS geen

    Kan je tevens aangeven welke netwerkkaarten je gebruikt?
    Eventueel je machine openschroefen en op de kaart kijken!

    XP: Realtek RTL8029(AS) (een ingebouwde hub)
    ME: Realtek

    Was een gamer network kit van Trust

    En ook wat de instellingen zijn van je netwerkkaarten?
    O.a. snelheid (10 mbps of 100 mbps), full of half duplex of auto?

    Snelheid is 10mbs, de rest, geen idee

    Gebruik je Cat. 3 of Cat. 5 kabel (het kan zijn dat je kabel defect is!
    Kan je zien hoe de draden zijn doorverbonden? Zo ja geef de kleuren aan.

    Netwerk heeft goed gewerkt voor de installatie van XP dus daar ligt het niet aan

    Met die informatie kunnen we misschien een oplossing vinden.

    Als je Cat. 3 bekabeling gebruik zet dan je netwerkkaarten op 10 mbps.
    Zet in ieder geval niet beide kaarten op snelheid automatisch aanpassen.

    Er zijn o.a. problemen met Realtech kaarten in de A serie in een XP machine.
    Probeer eens de nieuwste drivers te downloaden. Soms lost dat wat op.
    Controleer de IRQ instellingen. Als het even kan moet de IRQ voor de netwerkkaart niet worden gedeeld.

    IRQ niet gedeeld op beide PC's, zal nieuwste drivers proberen.


    [/quote:fc51245342]

    Zie quote!

    Ik hoop dat de nieuwste drivers werken, zoniet, geef alstublieft nog meer mogelijkheden. Bedankt!

    Chip
  • Heb gezocht naar de nieuwste drivers maar er zijn geen andere dan met XP meegeleverd zijn, dat geeft hij overal aan. Dus HELP!

    Chip
  • De 8139 A versies krijg je onder XP NIET aan de praat, punt.
  • [quote:783289a068="Ruud de Wit"]De 8139 A versies krijg je onder XP NIET aan de praat, punt.[/quote:783289a068]

    Wat heb ik daaraan? Dat is toch niet wat ik heb? Ik heb de RealTek 8029(AS).

    Iemand oplossingen a.u.b.?
  • Sorry, ik heb nogal wat systemen onderhanden gehad waarbij we de 8139 "A" 's vervangen hebben. 8029 kom je niet zo vaak (meer) tegen.
    Maar vervang die nu eens even door de realtek die je nu in de ME kast hebt.
  • Kan het proberen maar de RealTek 8029 zit met opzet in de XP machine omdat deze de ingebouwde hub bevat. Het kaartje wat ook geheel ondersteund door XP. En hardwarematig klopt het sowieso, want het netwerk heeft al tweezijdig gewerkt. De schuld ligt gewoon bij XP, ik zie ergens een instelling over het hoofd maar welke…

    De wizard Netwerk opzetten in XP heb ik ook al gebruikt. De ME machine kan dus wel op de XP machine kijken en ook internetten via de XP machine. Maar het is maar eenrichtingcommunicatie want XP kan NIET op de ME machine kijken…

    Door deze heldere uitleg schiet iemand misschien wat te binnen :wink:

    Chip
  • Ah, je TCP/IP werkt dus uitstekend. Waar je problemen mee hebt zijn de ICMP (ping) paketten en NETBIOS (elkaar "zien" en sharing). En dat zijn typisch die onderdelen van TCP/IP die geblokkeerd zijn door firewall(s).
    Je kunt proberen om IPX/SPX met NETBIOS 'enabled' te installeren op beide machines en in de 'bindings' file- en printersharing alleen op dit prtocol te laten plaatsvinden.
  • Als het hardware-matig klopt, dan kan alleen de driver of de firewall de oorzaak zijn.
    Helaas heb ik geen ervaring met deze hub-kaart op XP. Maar ook de door Ruud genoemde kaart werkt uitstekend onder Windows 98 maar niet goed onder XP. Ook hiervan gaf Realtek aan dat deze kaart wel wordt ondersteund door XP. Echter uit ervaring bleek dat dit toch niet goed liep.
    Mogelijk dat het via IPX/SPX wel werkt. Probeer het gewoon.
  • Tja, in win98 kon je er idd nog voor kiezen welk protocol je wilde gebruiken. Maar nu kan ik dat nergens meer terugvinden. Wel kan ik zien dat voor mijn netwerkbrug drie protocollen zijn geinstalleerd: TCP/IP, IPX/SPX en Netbui. Hoe kan ik er dan voor kiezen om standaard binnen het netwerk IPX/SPX te gebruiken?
  • Dat hoeft niet. Als Windows via de een niets kan "zien" wordt automatisch de volgende gebruikt.
  • Hoe kan ik het dan proberen via IPX-SPX zoals je aanraadde?
  • Zodra IPX/SPX is geinstalleerd op beide PC's met hetzelfde netwerk-adres zou het gelijk moeten werken. Je hebt immers al de schijven gedeeld.

    Vergeet niet het netwerk-adres in te stellen. Zonder dat doet IPX/SPX helemaal niets. Het netwerk-adres is een van de opties op de tabbladen van de eigenschappen van IPX/SPX.
  • In XP zie ik bij IPX/SPX alleen maar 1 tabblad: algemeen. Hier staat wel: nummer van intern netwerk. Dat staat op 00000000. En nu?
  • Wijzig dit nummer in bijv. 3f
    Wijzig bij de andere machine het netwerkadres ook in bijv. 3f.
    Dan zou het moeten werken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.