Vraag & Antwoord

Aanleg, installatie, instellingen

Internet op client werkt niet helemaal

Anoniem
None
4 antwoorden
  • Ik heb twee computers verbonden met een Realtek, met op beide computers Windows XP. Ik deel de internetverbinding.

    [b:743a59aa5b]Wat goed gaat: [/b:743a59aa5b]Ik kan op beide computers alle bestanden zien. Ik kan volledig internetten op de host.

    [b:743a59aa5b]Wat niet goed gaat:[/b:743a59aa5b] Ik kan niet volledig internetten op de client. Een pagina als www.nu.nl kan hij wel openen, maar een pagina als www.cnn.com weer niet.

    Nu heb ik gelezen (http://www.annoyances.org/exec/show/article04-107) dat je de MTU-waarde van de client moet verkleinen, maar dat heb ik inmiddels uitgeprobeert, maar dat heeft niet geholpen. Wie kent dit probleem en heeft de oplossing?
  • vaaaaaag :D
    Kheb nog nooit gehoord van MTU waarde oid :-?
    Hm, wel gek, lijkt erop dat er iets mis met de DNS instellingen van de client. Heb je ook de proxy instellingen (in IE) hetzelfde staan als de server?
  • Ik heb persoonlijk nog nooit gehoord van hetgeen waar je het over hebt; ik vroeg me alleen af of je via Windows deelt of daar een programma als bijv. Wingate gebruikt. Ik had een soortgelijk probleem en heb het opgelost door Sygate (soort wingate) te installeren.
  • Heb ditzelfe probleem weleens gehad op een win98 machine, wel de ene site niet de andere. Bleek uiteindelijk een defect in de netwerkkaart te zijn. Misschien die ff checken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.