Vraag & Antwoord

Aanleg, installatie, instellingen

Problem met delen bij netwerk Win98 + WinXP

Anoniem
Wiep Corbier
7 antwoorden
  • Ik heb thuis een netwerk staan dat op deze manier is aangesloten:

    Internet (ADSL) <—– Server (Win98 SE) —–> Hub —–> Client 1 (WinXP)

    Server IP - 192.168.0.1
    Client 1 IP - 192.168.0.2

    Ik heb een hub gekozen met oog op de toekomst (ik wil misschien meer PC's aan gaan sluiten als het goed werkt).

    Ik heb het programma SyGate geinstalleerd op beide systemen en de verbinding lijkt te werken. De client verbindt automatisch met het netwerk en in het SyGate menu staat ook "online" en ik kan ook internet starten en afsluiten vanaf de client pc (d.m.v. sygate).
    Ik kan ook pingen van de server naar de client en ik kan pingen van de client naar de server. Ik kan zelfs pingen van de client PC naar elk adres op het internet.
    Dus ik denk dat dat genoeg redenen zijn om aan te nemen dat de verbinding werkt. Maar hier zijn de problemen:

    - Als ik met de client op de server PC ingelogged ben zegt de SyGate server: "nr. of users: 0"
    - Ik kan het internet met geen een programma gebruiken ook al werkt internet delen (ik kan immers naar ieder internetadres pingen).
    - Ik kan ook geen bestanden of printers delen wat misschien te maken heeft met het feit dat sygate aangeeft dat 0 users verbonden zijn.

    Ik snap niet wat er mis is. Als de verbinding werkt zou alles het toch moeten doen maar toch is dat niet zo.
    Iemand een oplossing?
  • heb je je i-net verbinding zelf wel op gedeeld staan?
  • Mja, anders zou ik toch ook niet kunnen pingen naar internetadressen of zie ik hier iets over het hoofd?
  • Kan je ook pingen naar een naam? Bijv.
    PING WWW.HCCNET.NL
    Zo niet, dan heb je het adres van de DNS-server niet goed staan. Dit moet op alle PC's de DNS-server van je provider zijn.

    Een andere optie is dat Sygate bepaalde poorten blokkeert.
  • Ja, ik kan pingen.

    Maar ik heb het nu zelf al kunnen oplossen. Toch bedankt voor de hulp. :)

    Mods kunnen dit topic sluiten als ze willen.
  • Leuk dat je de oplossing ook even vermeldt.

    Kunnen we op de volgende met dezelfde vraag wachten….
  • Probleem is dat ik het zelf niet precies weet. Ik heb aan allerlei functies gezeten waardoor het nu werkt. Maar ik zou het niet uit kunnen leggen, anders had ik dat wel gedaan.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.