Vraag & Antwoord

Aanleg, installatie, instellingen

Problemen met client pc....

Anoniem
None
3 antwoorden
  • Ik heb thuis een server (win2000 server) waar 2 clients aanhangen (winme, win98). De ene logt ALTIJD keurig in (win98) en werkt vlekkeloos. Als ik bijvoorbeeld bij netwerk ga kijken zie ik de server enzo staan.

    Op de andere pc (winme) heb ik 2 rare problemen. Ik heb de instellingen uiteraard indenktiek gehouden aan de win98 pc (alleen ip niet uiteraard). Maar er doen zich de volgende problemen voor:

    1) Als de server al draait en is ingelogd, en ik start dan de winme pc op en wil inloggen met een password op het domein. Dat het domein mij niet kan valideren ofzo. Als ik dan de winme pc restart en daarna mijn wachtwoord intik log ik keurig in. Ik kan bijvoorbeeld internetten e.d. via de server. Dit is op zich al een vreemd probleem maar hier is mee te leven.

    Maar dan punt 2
    2) Als ik netjes ben ingelogd (zie punt1) en ik wil een netwerkschijf benaderen dan kan dit niet. Als ik ga naar netwerkomgeving krijg ik wel het domein in beeld, maar als ik dubbelklik op het domein krijg ik de melding dat er geen aanmeldserver gereed is ofzo. Ik dacht het dan gewoon met net use op te lossen. Maar de server naam wordt niet herkend op het netwerk, is dan de melding. Heel vreemd dus….. pingen naar server gaat wel.

    Het vreemde is ook nog dat de win98 pc bij wel keurig op het netwerk ziet staan en ook kan benaderen, maar andersom dus niet…..

    Wie kan mij helpen……
  • Misschien ligt het aan een firewal.
    Ik weet niet of ME ook een eigen firewall heeft, maar mijn xp gaf wel een keer zo'n storing door de eige firewall.
  • GELUKT !!

    Inderdaad ZONE LABS was de boosdoener. Bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.