Vraag & Antwoord

Aanleg, installatie, instellingen

Een probleem

Anoniem
Hans.Vosman
4 antwoorden
  • Er zullen vast al veel onderwerpen hier over gaan, maar kon het niet vinden. :D

    Ik heb vanuit de kabelmodem een kabel naar de HUB.
    Vanuit daar 2 pc's aangeloten.

    Een pentium 2 met 350 mhz en windows 98SE.
    Een pentium 4 met windows XP Home NL.

    De pentium 2 heeft wel internet maar de pentium 4 niet.

    Kan iemand mij hierbij helpen?

    De p4 is op de 1ste uplink poort van de HUB aangesloten en de p2 op de tweede.
  • Hier zijn een heleboel topics over. Vaak is dit hardstikke verboden! En werkt soms ook niet met 2 IP adressen. Ligt een beetje aan je kabel abbonnement. Welke heb je? En mag je meerdere computers aansluiten?
    Dat van die uplink en 2e poort is mijn niet duidelijk. Je hebt 3 apparaten: Kabel modem, P4 en P2. Je zegt dat kabelmodem op hub is aangesloten? Op welke poort. Als je een computer op de uplink aansluit dan moet dat via een crosskabel. In jouw geval zou je alle apparaten met gewone netwerk kabels aan moeten sluiten op bijvoorbeeld de poorten 1, 2 en 3. Verder is de uplink gekoppeld aan 1 v.d. andere poorten bijvoorbeeld 1. Dus kan je dan niet meer gebruiken …
  • Het ligt niet aan de HUB, want de P2 heeft wel internet.

    Het ligt aan Windows XP. Die moet ingesteld worden.

    Ik heb een abonnement van Essent (@home).

    Het mag wel.

    Ze zijn gestopt met het uitdelen van meerdere IP's maar mag wel een
    netwerk aanleggen.

    Grtz
  • ICS instaleren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.