Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

TRAAG netwerk

Anoniem
Hans.Vosman
6 antwoorden
  • Hier mijn configuratie: 2 WinXP Pro computers en een broadband-router voor mijn Wanadoo-kabelaansluiting en netwerk. Internetdeling werkt prima, maar het netwerk is SUPERtraag. Er zitten in beide computers Ethernetkaarten van 100 Mb en staan ook zo ingesteld. "Local Area Connection Status" geeft dit ook aan. Maar als je b.v. een groot bestand van de ene naar de andere computer wil copieeren, dan gaat dat of supertraag, of er volgt een foutmelding dat de netwerkcomputernaam niet langer bestaat! Ook een MP3-tje afspelen dat op de andere computer staat gaat met horten en stoten.
    Ik heb het Internet al afgespeurd voor een oplossing, maar het enige dat in de buurt komt gaat over "excessive collisions on the ethernet" door Microsoft, maar de oplossing werkt niet bij mij. Verder schijnt het probleem vaak voor te komen, maar niemand weet de oplossing…
    Hier in dit forum wellicht een briljante geest? Bij voorbaat dank!

    Fred.
  • Waarschijnlijk is je netwerk niet goed aangemeld. Ik dacht dat dit met Windows XP bijna vanzelf ging. Wat heb je precies gedaan? Op de ene computer ICS aangezet? Op de andere IP, gateway en zo op automatisch? De firewall …? De netwerk wizard gedraaid? Diskette wel/niet aangemaakt?
  • Het ging inderdaad vrijwel vanzelf. Voorheen had ik een configuratie met Win98 en XP en de router. Toen had ik inderdaad die zaken als ICS etc. allemaal ingesteld. Daarna ben ik van 98 naar XP overgegaan en heb de reeds bestaande XP-computer opnieuw geformatteerd en XP opnieuw erop gezet. Alles werkte eigenlijk meteen naar behoren, alleen de werkgroepnaam en de gesharede drives opgegeven en draaien maar. Floppy is volgens mij alleen nodig als er andere besturingssystemen dan XP gebruikt worden. Internetdeling werkte "vanzelf" (door de router?). Firewall is in hardware geregeld in de router.
    Ik heb dus geen "hoofdcomputer" meer die de internetverbinding heeft en een "slave-computer" die deze deelt. Beide computers zijn m.i. gelijkwaardig. Ik vind het alleen een beetje duister hoe nu precies de verbinding met Wanadoo geregeld is. Ik heb namelijk geen "dial-up"-mogelijkheid meer, dat regelt de router (zelf?).
    In "Network Connections" zie je ook alleen maar één Local Area Connection (v/h LAN) en niet - zoals voorheen - een gateway voor internettoegang.
    Hopelijk zegt dit iets meer…

    Fred.
  • Zelf heb ik een thuisnetwerk met allerlei soorten PC's met verschillende Windows OS'sen. Waaronder met XP en 98. Sinds kort ook een router/switch. Wat dat betreft een vergelijkbare configuratie. Zelf heb ik de router als DHCP server geconfigureerd. Verder maak ik geen gebruik van andere speciale Windows functies om te kunnen internetten of het Windows netwerk te gebruiken behalve dan bestandsdeling. Die instellingen zitten in de router/switch, oh ja, ik heb ADSL. Het klinkt alsof dat jij hetzelfde heb gedaan, of vergis ik me?
  • Mijn router is ook als DHCP server geconfigureerd. Instellingen voor het Internetten via de kabel zitten inderdaad in de router en de internettoegang vanaf beide computers "is er gewoon" via de router.

    Er kunnen volgens mij twee dingen aan de hand zijn:
    1. Het TCP/IP protocol is de boosdoener door b.v. teveel "packet-collisions" op het Ethernet, waardoor de snelheid dramatisch afneemt. Een work-around van Microsoft levert echter niets op, dus vraag ik mij af of dit het wel is. Heb jij misschien ervaring met andere protocols? Ik heb weleens ergens gelezen, dat het beter is voor de file-sharing in je netwerk JUIST een ander protocol te gebruiken dan dat voor het reguliere internetverkeer.
    2. De (of één van de) Ethernetkaarten heeft/hebben "issues" zoals dat zo mooi heet, oftewel ze doen niet wat je van ze verwacht. Heb jij in jouw netwerk wél de volledige snelheid tussen XP-computers en welke netwerkkaarten gebruik jij in die computers? Zijn dat 100 Mb-kaarten?

    Denk jij dat de UTP-kabels nog van invloed kunnen zijn? Ze waren aardig aan de prijs, dus ik verwacht dat het wel de goeie soort is (Cat 5 is het geloof ik).
  • Ik gebruik TCP/IP voor mijn netwerk. Alleen voor de directe kabelverbinding gebruik ik wel Netbeui, maar op zich gebruik ik die optie zelden.
    Ik gebruik een 10/100 Lan sis9000 (dacht ik) op K7S5A mijn moederbord, een 10/100 Dec21140. De rest is een allegaartje van 10 Mbit (combo)kaarten Dec21040, Realtek 8019+8029, 3C509, 3C900. En dan heb ik voor noodgevallen nog een Sitecom 10/100 USB-netwerk adapter liggen. Die laatste werkt volgens mij niet geheel volledig volgens de regels.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.