Vraag & Antwoord

Aanleg, installatie, instellingen

kan niet mailen

Anoniem
Edzo
19 antwoorden
  • Zoo, ik heb een netwerkje aangelegd.
    loopt als een treintje, maaar …….ik kan niet mailen.
    Steeds wordt aangegeven dat de host niet gevonden kan worden.
    En wordt gevraagd of ik de instellingen wel goed heb geinstalleerd. Na mijn weten is dit goed.
    Op de hostpc kan ik zonder problemen mailen, maar het probleem zit in de clientpc.
    Verder info: host zit xp prof op, client 98sec.
    Heb het netwerkje geinstaleerd met pro, werkte overigens uitstekend, op het mailen na. Verbinding is via een kruiskabel.
    Ik heb een lanverbinding.
    Wie weet raad???
  • Welk mail progje gebruik je?
  • Outlookexpress gebruik ik….
  • Ik heb EXACT hetzelfde probleem met EXACT dezelfde configuratie.
    Ik ben (ook) suf van het instellen en krijg (het mailen op de client) niet aan de praat.
    Houd me ook aanbevolen voor goede raad.
  • Als je van af de client kijkt naar de netwerkverbindingen, en dan de internet verbinding op de server selecteerd (rechts klikken, eigenschappen).
    Onder de knop [i:343f1a54ae]instellingen[/i:343f1a54ae] zitten verschillende dingen. misschien zit daar iets fout.
  • Dank voor reactie. Helaas is mijn kennis van netwerk/internet etc beperkt, derhalve:
    "Als je van af de client kijkt naar de netwerkverbindingen…"
    Wat wordt bedoeld?

    Overigens, ter verduidelijking van mijn probleemstelling:
    Vóór installatie van het netwerk kon ik op beide computers (W98 en XP) gewoon e-mailen en internetten. Daarna alleen nog op de XP. De W98 kan geen host meer vinden. (Ook een PING opdracht met het cijfermatige IP adres van mijn provider werkt niet).
    Verder heb ik in het netwerk geen, althans niet bewust, client of server als zodanig ingesteld. (wellicht verwarrend heb ik de W98 eerder als client aangeduid…)
    Mijn wens is dus (beide computers beschikken over een interne ISDN card) weer, op beiden te kunnen emailen/internetten.
  • Ziet er naar uit dat je netwerk dicht is gezet door een firewall.
    Je kan bijna stellen dat zolang je niet een ping-reply krijg van je mail-provider je ook geen mail kan ophalen.
  • "…dat je netwerk dicht is gezet door een firewall."
    - Kennelijk geldt dit alleen alleen voor de W98 PC. (zoals gezegd op de XP machine gaat alles goed)
    - "…firewall." Hoe kan ik dit vaststellen?
  • Kan zijn dat de Firewall op de XP computer het emailen van de 98 computer blokkeerd.
    In XP zit standaard een firewall. zet die eens uit. (ook ergens bij eigenschappen) en kijk of het dan lukt.
    [quote:c5cdd5a400="Wiebe Vos"]Dank voor reactie. Helaas is mijn kennis van netwerk/internet etc beperkt, derhalve:
    "Als je van af de client kijkt naar de netwerkverbindingen…" [/quote:c5cdd5a400]Van af de 98 computer, klik op [i:c5cdd5a400]netwerklocaties, verbindingen weergeven,[/i:c5cdd5a400] en dan [i:c5cdd5a400]internet gateway[/i:c5cdd5a400].
  • "…klik op netwerklocaties, verbindingen weergeven, en dan internet gateway."
    Sorry, help me even op weg. Hoe kom ik op plek waar ik op netwerklocaties kan klikken?
  • Geen rekening mee gehouden, in xp is dat in het start menu.
    Bij 98 waarschijnlijk in het configuratie scherm.
  • Normaal internetpagina's bekijken lukt dus wel goed?
  • Ik heb het één en ander ook al geprobeerd.
    Eerst had ik problemen met msn, kon geen verbinding krijgen.
    firewall van xp uitgezet, en zonealarm er op gezet.
    Werkt nu perfekt, maar ik blijf zweten met het mailen.
    Poort 25 wordt ook aangegeven….zit dicht….en ik begin me wat aftevragen.
    Bij Home ( mijn provider) hebben ze een tijdje geleden deze poort dicht gezet.
    Is dit misschien de oorzaak?
    Wiebe, zit jij misschien ook bij home??
    Verder heb ik een stuk gelezen over de z.g postmaster die het mail verstuurd naar de achterliggende clients.
    optie??
    Blijkbaar zitten er meer mee, heb het in meer forums gelezen…..maar niet iets bruiksbaars gevonden om het optelossen.
  • "…Wiebe, zit jij misschien ook bij home??…"
    Ik zit niet bij Home

    "…Normaal internetpagina's bekijken lukt dus wel goed?…"
    Op de W98 machine lukt niets. (Kan geen host vinden).

    "…klik op netwerklocaties, verbindingen weergeven, en dan internet gateway."
    Op de W98 machine via: <Start><Instellingen><Configuratiescherm><Netwerk><Cofiguratie><TCP/IP ->3Com Etherlink etc.><Eigenschappen>
    <Gateway> Hier is niets ingevuld.
    <IP-adres> Automatisch een IP-adres verkrijgen.
    <DNS-configuratie> DNS uitschakelen.
    Is dit correct? (Zit ik wel op de juiste plaats te kijken?)
  • Wiebe, hoe heb je het internet gedeeld?
  • "…hoe heb je het internet gedeeld?…"
    Niet. Zoals eerder gezegd, ik wil op beide systemen weer "stand alone" kunnen "internetten", zoals dat voor het installeren van het netwerk mogelijk was.
  • Ik heb precies hetzelfde gehad. (maar ben nu van dat HOST CLIENT systeem afgestapt)

    Welk programma gebruik je om te delen??
    als dat proxy is van ik geloof analog X, dan moet je in OE het IP van de server opgeven… misschien is dat bij andere programma'ook zo

    Veel succes
  • Wat gebruik je? En wat is "oe"?
  • Voor @home gebruikers zijn de outlook instellen.
    mail.home.nl voor pop3
    mail.home.nl voor smtp.

    Eventueel koppel domein als je ander een router of gateway zit is dan home.nl………

    Zelf had ik dit probleem toen ik @home kreeg, na wat navragen moest het zo zijn..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.