Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerkkabeltje niet aangesloten???-onzin dus

raptor86
5 antwoorden
  • OK, eerst even de situatie:
    Netwerk tussen 3 desktop-pc's, allen WinXP Home en een coax-netwerk.

    Nu wil ik mijn laptop laten meedraaien in het netwerk.
    Dit is een laptop met WinXP, PIV 2,2 GHZ, 256MR RAM, 40GB, een firewire aansluiting, de beruchte Realtek 8139 netwerkkaart(gebruik ik niet, dit is een UTP-kaartje, en ik heb geen utp-netwerk), en een gekochte PCMCIA Dynalink L10BC 10mbs netwerkkaartje, om de laptop mee te laten draaien.

    Het grappige is nu, dat Windows XP zegt dat de netwerkkabels niet zijn aangesloten. Dit is onzin. Alle kabels, aansluitingen, stopweerstanden etc zijn netjes en keurig aangesloten. Dit is dus niet het probleem. Het ligt m.i. aan Windows. voor de rest heb ik alles al netjes ingesteld: ip-adres, computernaam, netwerkgroep etc. Dit is allemaal in orde. Ook bij het testen met een UTP-netwerk, dus met de Realteknetwerkkaart kreeg ik dezelfde vage melding van XP.

    Iemand een ideetje hoe het komt dat winXP zegt dat de kabeltjes niet goed zijn aangesloten????
  • [knip]..[/knip]
  • nope, ik DENK dat ik niks vergeten ben :wink:

    maar goed, het is makkelijk voor mij om te testen of alles klopt
    Het kabelinternet heb ik gedeeld, dus alle pc's internetten via het netwerk. Wanneer ik op een pc aan het internetten ben, zie ik op de PCMCIA-netwerkkaart de LED's oplichten die aangeven dat er data verstuurd wordt. De kabels zijn dus WEL netjes aangesloten, anders hadden die LED's nooit kunnen oplichten.
  • Gebeurt het de hele tijd dat windows aangeeft dat er iets niet aangesloten is? Als 1 van de computers uit staat ontvangen de andere computers er geen signalen meer van, en die "denken" dan dat de kabel niet aan gesloten is. Die melding krijg ik ook altijd als er 1 computer uit gezet wordt.
  • hehe, ook dat heb ik al geprobeerd, alle pc's staan aan en de laptop ook

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.