Vraag & Antwoord

Aanleg, installatie, instellingen

kan niet aanmelden bij e-tech router?

Anoniem
Benny12
4 antwoorden
  • Ik had mijn probleem aan een oudere topic gekoppeld maar heb er echter geen reactie op gekregen,misschien beter dat ik een nieuwe topic open om mijn probleem opgelost te zien krijgen.
    Mijn e-tech router die ik gisteren heb gekocht kan niet benaderd worden door mijn 4 pc's wanneer ik het adres in browser 192.168.1.1 ingeef zodanig dat ik niks kan veranderen aan de instellingen.
    Surfen kan met alle pc's zonder problemen.
    Op de site van e-tech stond deze uitleg voor mijn probleem :

    [b:ae53bdbaa6]De E-Tech router kan niet benaderd worden door uw computer?

    Oplossing: 1. Voer een reset uit op de achterkant van de router. Daarna staat het adres van de router op 192.168.1.1
    2. Zet uw pc tijdelijk op een vast ip adres, bijv. 192.168.1.200
    3. Controleer of het link lampje van bijvoorbeeld LAN poort 1 op de router brandt.
    4. Zet uw netwerkkaart tijdelijk op '10Mbps half duplex': ga naar configuratie scherm -> netwerk -> eigenschappen van uw netwerk kaart -> geavanceerd -> 'Type verbinding' of 'snelheid' = '10Mbs half duplex' of '10Base-T half duplex'
    (Het komt regelmatig voor dat zelfgemaakte netwerk kabels niet correct zijn gemaakt. De kabel werkt toevallig nog wel met uw kabelmodem of adsl modem op 10Mbps, maar op 100Mbps snelheid met de router treden er problemen op.)
    5. Controleer of u antwoord krijgt van de router door in een ms-dos prompt in te typen: PING 192.168.1.1 [/b:ae53bdbaa6]

    Pingen onder DOS lukt wel naar de router.
    Ik heb mijn LAN settings al op automatisch en handmatig ingevuld,zonder resultaat, ik heb kabelinternet van Telenet (Belgie)
    Ook na reset van modem lukt het niet.
    De NIC heb ik ook al op half duplex gezet zoals hierboven vermeld.
    Men spreekt hier op de site ook van firmware die ge moet updaten maar ik heb niets moeten installeren want er zat geen CD-Rom bij dus kan ik het moeilijk updaten ??
    Voorlopig geraak ik dus niet in main menu.Wie geeft mij de gouden tip?
  • Blijkbaar ben je al een keer in het instellingenmenu van je router geweest want hij maakt verbinding.
    Heb je toen iets veranderd in het adres?
  • [quote:d1d15a3e14="Belg"]Blijkbaar ben je al een keer in het instellingenmenu van je router geweest want hij maakt verbinding.
    Heb je toen iets veranderd in het adres?[/quote:d1d15a3e14]
    Nee, ik ben nog niet in het menu geraakt.Ik heb de router gewoon aangesloten en ik geraakte onmiddelijk op het internet met alle pc's.
  • Bij mij zit de gebruikersnaam en wachtwoord in de router. (een SMC) dat moet je toch eenmaal ingeven?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord