Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

instellingen Windows XP op Sitecom 4S Router

Vaya Con Dios
4 antwoorden
  • Ik heb een Sitecom 4S Router geinstalleerd in combinatie met het COM 21
    Modem en een Wanadoo Basis abonnement. . Nu heb ik het volgende probleem: ik heb een PC met Windows 98 en die
    doet het prima, echter een PC met XP krijg ik het Internet niet op. Ik heb
    de aanwijzingen van de gebruiksaanwijzing gevolgd, o.a. IP-adres automatisch
    laten bepalen, en permanente Internetverbinding aangegeven maar het lukt me
    nog niet. Weet iemand goede raad, het zal ongetwijfeld aan de XP
    instellingen liggen maar wat?
  • Ik heb precies hetzelfde probleem. Ook met dezelfde router(Sitecom DC-202 S4) geprobeerd internet(@home breedband) over 3 pc te delen. De router ondersteunt windows xp(voor zover dat nodig is).

    Windows 95pc met merkloze 10 mbit netwerk kaart: krijgt gewoon een ip toegwezen van de router.

    Windows 98pc met Realtek RTL8139 Family PCI Fast Ethernet NIC 10/100mbit netwerkkaart: krijgt gewoon een ip toegwezen van de router.

    Windows xp pc met Realtek RTL8139 Family PCI Fast Ethernet NIC 10/100mbit netwerkkaart: krijgt geen goede verbinding met de router en dus geen ip adres. Di is wat er staat als ik de status van het LAN netwerk opvraag:

    verbinding:
    status: verbonden
    duur/snelheid enz

    internet protocol(TCP/IP)
    Adrestype: Automatisch persoonlijk adres
    Ip-adres: 169.254.47.164
    Subnetmasker: 255.255.0.0
    Standaard gateway: <==hier staat niks ingevuld

    Dat werkt natuurlijk niet.

    Als ik de pc echter rechtstreeks met het modem verbind krijg ik een perfect verbinding: zo stuur ik dit ook, dus aan de bekabeling en de netwerkkaart kan het niet liggen. De firewall in de router en windows xp staan uit. Verder is alles volgens het boekje geiinstalleerd, ik heb ook de wizard internet verbinding doorlopen zoals in de aanvullende online handleiding beschreven. Automatisch ip verkrijgen staat aan, alle vinkjes bij de internet verbinding opties voor LAN staan uit. Ik heb ook al geprobeerd om met alleen de xp pc aan de router verbonden verbinding met internet te krijgen: geen resultaat. Zelfs de setup van de router blijft in alle gevallen onbereikbaar van de xp pc.

    Heeft er iemand enig idee wat er aan de hand kan zijn? Ik weet het namelijk echt niet meer.
  • hallo:
    bij deze router is een cd erbij geleverd,probeer de wizard in de map(manual/QIG dutch)mischien dat het wel lukt,want ik heb ook xp en daar doet ie het gewoon op.in ieder geval veel succes
  • Ik heb het al gevonden. Het ligt bij mij aan de kabel. Die ondersteunt op een of andere manier geen 100mbit verkeer. Als ik mijn netwerkkaart op 10mit full duplex instel werkt alles wel.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.