Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Verbinding valt elke 3 minuten weg in wireless netwerk

Anoniem
christa099
1 antwoord
  • Sinds de HCCdagen heb ik een Draytek 2200WE router met 4 ethernet aansluitingen en een wireless access point. De router doet het prima met de twee vast aangesloten PC's. Mijn Targa Visionary 1300 WS laptop heb ik voorzien van een Linkpro WL2100C pcmcia kaartje. Er was een bios update (versie 115) nodig om de pcmcia kaart te kunnen gebruiken, daarvoor was er telkens een interrupt conflict. Goed, na veel trial en nog meer errors bij het configuren van de verbinding in de laptop, bleek dat je niet moet proberen de pcmcia kaart te verbinden met het netwwerk maar de netwerkbrug. Ik moet zeggen dat het er niet eenduidiger op is geworden in Windows XP (Home). Je ziet er bij de netwerkverbindigen een 1394 netwerkkaart een LAN 1 verbinding (10/100 Mb op het moederbord), de wireless LAN verbinding (=pcmcia kaartje) en de netwerkbrug en zoek het dan maar uit. Ik had al wel gezien via IPCONFIG dat de kaart een IP adres van de router had gekregen en een DHCP lease, maar een bruikbare verbinding kreeg ik niet tot stand. Maar ten lange leste werkte het toen ik de netwerkbrug verbond. De netwerkbrug heeft een eigen -ander- MAC adres dan de PCMCIA kaart.

    Nu komt het: de verbinding is goed. De ontvangst is, afhankelijk van de locatie in huis, goed of uitstekend. Elke 3 minuten echter valt de verbinding weg en moet ik opnieuw op het netwerkicoon in de systemtray klikken om te verbinden en dan wordt weer gemeld dat er een netwerk gevonden is etc. etc. Dat kan niet de bedoeling zijn.
    Ik heb contact gehad met de Draytek importeur en de leverancier Mr AT (Pijnakker). Beide servicediensten zijn zeer coöperatief om een oplossing te vinden, dat moet als eerste gezegd (!), … maar op dit moment het is nog niet gelukt.

    Mijn vraag is of iemand dit probleem herkent en een suggestie heeft waar het aan zou kunnen liggen. De router heeft een firmware upgrade gekregen (2.2RC1 voor de Vigor 2200We), maar het probleem blijft bestaan. Hoe kom ik er achter of het aan de router, de pcmcia kaart, Windows XP of de laptop zelf ligt. Wie verbreekt de verbinding….? Het lijkt wel alsof er een timertje loopt dat na xx seconden afloopt.

    Helaas heb ik geen ander pcmcia kaartje in de buurt om dit even uit te proberen. Een andere laptop is nog wel te organiseren.

    Nou, netwerkgenieën, wie zet mij op het juiste spoor?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.