Vraag & Antwoord

Aanleg, installatie, instellingen

Sitecom Router en ADSL

Anoniem
Suresh
2 antwoorden
  • Hallo, ik probeer een ADSL modem (Alcatel Home Speed Touch ISDN) aan te sluiten op een Sitecom xDSL/Cable Broadband Router 4S, model DC-202. Mijn computer draait op Windows XP Home Edition. Alle kabels zijn aangesloten volgens de handleiding en alle lampjes die moeten branden, branden ook. Ook het groene ledje aan de achterzijde van het ADSL modem brandt, dus er lijkt contact te zijn. Ik krijg echter met geen mogelijkheid contact met Internet. Zie ik iets over het hoofd of doe ik iets verkeerd? Als ik de router installeer, krijg ik geen melding dat Windows hem herkent. Zou dat wel moeten? Maar als ik de router ontkoppel, krijg ik wel de melding dat één van de kabels van het netwerk is verwijderd. Mij computer reageert daar dus wel op.
    Wie herkent dit probleem en wie kan mij op weg helpen om het op te lossen?
    Bij voorbaat dank.
  • Durf even te kijken hier zo op het forum. Er is namelijk al een thread aan de gang over een Sitecom router…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord