Vraag & Antwoord

Aanleg, installatie, instellingen

WinProxy

Anoniem
Klaasje
9 antwoorden
  • Ik heb al gezocht op dit forum, maar heb de oplossing nog niet gevonden.
    Ik heb een netwerk tussen twee pc's (allebei Win98se) het netwerk werkt perfect. Ook het internet delen werkt. Tenminste alleen het internetten, emailen lukt niet op de client.
    Wie weet hoe ik Winproxy in moet stellen om wel te kunnen mailen op de client? MSN werkt trouwens wel.
  • heb je alle proxyinstellingen ook overgenomen in internet explorer en in outlook express aangegeven dat je dezelfde verbinding wil gebruiken als bij internet explorer. Dus ook de pop3 en smtp instellingen ingesteld.
  • Bij de instellingen van IE (en dus ook OE) heb ik het volgende:
    Proxy server gebruiken aangevinkt.
    HTTP: 192.168.0.1 poort: 80
    Beveiligd: 192.168.0.1 poort: 80
    FTP: 192.168.0.1 poort: 21
    Gopher: 192.168.0.1 poort 80
    Socks: 192.168.0.1 poort 1080

    Daar ligt het allemaal niet aan, de fout ligt bij WinProxy, daar heb ik ergens een instelling verkeerd staan, weet alleen niet welke.
    Wie kan me verder helpen?

    P.S. met het programmaatje NetInfo kun je checken of bepaalde services werken en als ik dan bij host 192.168.0.1 invul en bij service SMTP/POP3/FTP/WWW of SOCKS kies staat er bij allemaal "Status=Running(OK)".
    Alleen bij DNS staat er "Status=WSAETIMEDOUT: Connection timed out".
    Misschien is dit handig op te weten?
  • Ten eerste: Je moet in IE gewoon kiezen voor allemaal dezelfde porten dus ook ftp op port 80 en socks op port 80. Ten tweede: Voor email moet je gewoon het pop of smtp adres invullen. (als je NAT of transparant proxy hebt ingesteld). Veel succes.
  • Bedankt voor je reactie.
    Alleen snap ik je reactie niet helemaal. Ik heb namelijk in WinProxy de volgende protocollen ingesteld:
    HTTP (port 80)
    FTP (port 21)
    Telnet (port 23)
    Mail (MAIL host ip: smtp.provider.nl, mail proxy port: 25, POP3 server IP: pop.provider.nl, pop3 proxy port: 110)
    Socks (port 1080)
    DNS (DNS server list: heb ik de IP adressen van provider gekregen ingevuld)
    DHCP (enabled)
    Transparent Proxy (enabled)
    En jij zei dat ik in IE bij allemaal port 80 in moet vullen. :-?

    Op de client heb ik bij m'n OE account ingevuld dat hij als verbinding 'LAN' moet gebruiken en als smtp en pop server de smtp en pop server van m'n provider.
    Marenova2, kan je nog iets duidelijker zijn, ajb?

    Bvd,
    Klaas
  • Ik bedoelde ermee dat alle porten in IE gelijk moeten zijn. (als het goed is hoef je niet perse proxy instellingen in te voeren, rechtstreeks kan ook, weet je meteen of NAT goed werkt, maar een proxy is iets sneller). De instellingen voor mail staan goed, dus ik zie daar het probleem niet. Ik heb winproxy voor 12 computers en ik hoef helemaal niets in te stellen, dat gaat door de ingebouwde DHCP server. Alle clients hebben dan internet, net alsof ze rechtstreeks aangesloten zijn op internet.

    Veel succes,
    Maarten
  • Bedankt Maarten.
    Hmmm waarom lukt dit dan niet bij mij?
    Wat zijn de netwerkinstellingen van de server/clients bij jou in dat netwerk? Misschien dat daar de fout zit bij mij?

    Bvd,
    Klaas

    [i:c7b0f66493](sorry voor de late reactie)[/i:c7b0f66493]
  • Ik heb een server1: 192.168.0.1 subnetmask 255.255.255.0 met winproxy. Ik heb NIKS aan de DNS instellingen verandert. (wanadoo pikt het niet als ik hun dns adressen invul vandaar). Ik heb DHCP aan staan. Bij advanced settings staat de schuifbalk op transparant proxy. Als domein heb ik: sintjoris (de naam van de scoutinggroep) dus voluit adres van de server: server1.sintjoris De clients krijgen hen IP-adres van de DHCP server. In IE staan dan bij proxy server: server1 port:81 (ik heb in winproxy de http proxy port verandert omdat ik anders geen webserver kan draaien en het anders dus een conflict veroorzaakt. Ik heb voor alle dezelfde proxyserver aangevinkt staan. Voor MSN en Kazaa enzo staat ingesteld op de clients: server1 port:1080 Voor mail: pop.wanadoo.nl (in mijn geval) en smtp.wanadoo.nl port 25 en 110. Verbinding via LAN heb ik uitgezet. Ik kan nu met mijn gebruikersnaam en wachtwoord gewoon mijn email ophalen. Welke provider heb je trouwens? Dit waren de instellingen voor alle clients.

    Veel succes,
    Maarten
  • Wederom bedankt Maarten!
    Ik laat nog wel horen of het gelukt is!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.