Vraag & Antwoord

Aanleg, installatie, instellingen

netwerkprobleem onder xp

Anoniem
None
4 antwoorden
  • Ik heb een probleem met m'n netwerk.
    Het heeft een hele tijd goed gewerkt maar sinds een week doet hij het niet meer.
    Ik heb aan m'n netwerk 2 pc's hangen.
    Hij geeft sinds kort aan dat er een netwerkkabel niet is aangesloten.
    Ik heb alle kabels vervangen maar nogsteeds geeft hij dat aan.
    Ook m'n netwerkkaart werkt correct.

    Heeft iemand dit ook wel eens gehad, weet misschien iemand een oplossing?

    Alvast heel erg bedankt!

    Olaf
  • Geef eens wat meer informatie. Bijvoorbeeld alle netwerkinstellingen. Heb je een hub of een cross-over kabel? Zonder deze informatie kunnen we je niet verder helpen.
  • Vanaf mijn server gaat er een kabel naar m'n hub en vanaf daar ga ik naar mijn andere twee pc's.
    Ik heb ook geprobeerd om twee netwerkkaarten direct met elkaar te verbinden dmv een cross-over kabel maar ook daarbij blijft hij de melding geven dat er een kabel los is.

    Ik heb de netwerkkaart van m'n server het ipadres 192.168.0.1 gegeven dat heb ik hem ook nog een keer automatisch laten geven, maar dat mag ook niet helpen.

    Als jullie nog meer willen weten hoor ik het wel,

    Alvast heel erg bedankt!

    Olaf
  • Nog steeds erg vaag, maar misschien is een van je kabels kapot, de netwerkkaart niet (meer) goed geinstalleerd, is de netwerkkaartaansluiting kapot. Probeer eens op alle computers het IPX/SPX protocol te installeren. Misschien dat het helpt. Maar met het ipx protocol kun je jammergenoeg geen internet delen, maar je kunt wel kijken of alles werkt. Succes!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.