Vraag & Antwoord

Aanleg, installatie, instellingen

netwerk verliest het contact: wat is hier fout??

Anoniem
rwillems.3
5 antwoorden
  • hoi,

    ik heb een netwerkje thuis:
    win98 machine naar een win95 machine.
    allebei met een ethernet kaart (een heeft een 3com, de ander een ne-compatible kaart);
    de verbinding is via thin ethernet kabel;
    de kaarten worden door hun machines herkend;
    als protocol is netbios ingeschakeld;

    vanaf beide machines wordt achter het netwerk-icoon de machines in het netwerk getoond; beide machines zien de andere;
    ik kan van de ene machine een map (via het netwerk) overbrengen naar de andere, de transfer 'copy' start gewoon (fladderende blaadjes), maar na een minuut of zo komt er ineens een pop-up schermpje dat meldt dat het contact met het netwerk is verloren…
    een aantal bestanden in zo'n map zijn dan wel overgebracht, de rest niet…!

    wat is hier aan de hand, wat kan ik doen om de zaak goed te krijgen??

    dank,
    rob
  • Het klinkt een beetje alsof de kabel kapot is, of een van de netwerkkaarten (of allebei :D ). Ik zou een beetje de onderdelen in andere configuraties testen, want op deze manier kan je er niet 123 achter komen wat nu precies kapot is.
  • de 3com kaart is de laaste 'nieuwe' schakel in het geheel (tweedehands, hcc-dagen).
    het test/configuratie programma van 3com laten lopen:
    gaat goed, alleen moet ik het testpunt: 'FIFO built-in self-test' uitschakelen, omdat de test daar onmiddellijk op blijft hangen…
    zou dit de fout kunnen zijn??

    rob
  • [quote:5a611615fd="rwillems.3"]de 3com kaart is de laaste 'nieuwe' schakel in het geheel (tweedehands, hcc-dagen).
    het test/configuratie programma van 3com laten lopen:
    gaat goed, alleen moet ik het testpunt: 'FIFO built-in self-test' uitschakelen, omdat de test daar onmiddellijk op blijft hangen…
    zou dit de fout kunnen zijn??

    rob[/quote:5a611615fd]Tja, misschien, anders gewoon een andere kaart i.p.v. de 3com erin doen, doet die het wel dan is de 3com stuk. Of de kaarten met de pc's verwisselen, misschien dat het dan wel werkt.
  • [quote:06a23d61e9="rwillems.3"]vanaf beide machines wordt achter het netwerk-icoon de machines in het netwerk getoond; beide machines zien de andere;
    ik kan van de ene machine een map (via het netwerk) overbrengen naar de andere, de transfer 'copy' start gewoon (fladderende blaadjes), maar na een minuut of zo komt er ineens een pop-up schermpje dat meldt dat het contact met het netwerk is verloren…
    een aantal bestanden in zo'n map zijn dan wel overgebracht, de rest niet…![/quote:06a23d61e9] Vaak veroorzaakt door een aanmeldprobleem. Probeer opnieuw aante melden op de Windows 95 machine, en kijk of het probleem zich blijft voordoen. Windows 95 werkt vaak wat minder probleemloos dan nieuwere versies.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.