Vraag & Antwoord

Aanleg, installatie, instellingen

Sweex Broadband router

Anoniem
Bolivar
11 antwoorden
  • Ik heb een sweex broadband router aangeschaft. Ik heb alles volgens de handleiding ingesteld, maar krijg geen werkende verbinding :cry: …

    Op alle systemen staat WinXP Pro en mn provider is @home. De ipadressen worden automatisch toegewezen en ik heb contact met de router(kan de router configuren).
    De router heeft een web-based management en via hier kan ik ook de status controleren waar hij aangeeft dat de internet connectie(cable/dsl) is disconnected. Alle lampjes op de router branden wel, ook degene die direct van @home afkomt. Al knippert deze wel continue(is dat normaal?).
    Wat kan ik verkeerd ingesteld hebben? Kan iemand me helpen…


    ::greetz:: Obi
  • Of heeft misschien iemand een soortgelijke router en als provider @home? Mischien dat ik een vast ip moet instellen, of moet die automatisch toegewezen worden? Help me :(


    ::Greetz:: Obi
  • heb je ook het MAC adres van je oude NIC gecloned ??
    Mijn kabelprovider geeft mij alleen toegang met een bepaalde combinatie van NIc en kabelmodem.
  • Ikhad de optie om dit te clonen en datheb ik toen gedaan, maar ik weet niet wat je met 'mn oude NIC' bedoelt :-? …


    grt obi
  • vaak is het zo dat bij installatie van de kabel de monteur met zijn eigen netwerkkaart komt en die in je computer wilt stoppen.
    De reden daarvoor is dat dit zo bekend is op hun netwerk.

    Het clonen van het MAC adres moet dus vanaf die netwerk kaart komen.

    Vaak kan je in de router ook het MAC adres handmatig instellen.
    Bij mijn provider kan ik zie wat er verwacht wordt aan MAC adres.
    Wij hebben een soort persooblijke pagina met dat soort dingen erop.
  • Doe het volgende:
    Stel alles in zoals het boekje het zegt (volgens mij heb je het type LB000020 en staat boven op de doos naast de barcode ). Vul onder Hostnaam geen Home in maar de gebruikerscode die in je Home handboek staat onder @Home Startergids pagina 25. Dit is bij mij een CP nummer. Dit nummer invullen zonder spaties. Doe een mac crack. Ga verder en activeer Firewall door alleen aan te vinken Enable. Stoor je niet aan het bericht: Kabel is niet verbonden. Dit had ik ook.
    Ga door , niet met LOG-OFF eindigen maar met het kruisje rechts boven je taakbalk te klikken (helemaal rechts boven je scherm)
    Klik internet en je bent er. Succes en laat mij weten of het je is gelukt :P .
  • Ik was er idd achter gekomen dat ik onder Host de computernaam moest invullen zoals ik die van @home heb gehad, maar toch bedankt voor je antwoord!

    Ik heb nu dus verbinding, maar ook weer een nieuw probleem. De verbinding wordt regelmatig agekapt. Hij stopt dan voor een aantal minuten en daarna kan ik weer ff internetten(soms even, dan weer wat langer). Het duurt dan ongeveer 4/5 minuten tot de verbinding weer trug is. Enig idee waar dit aan kan liggen?


    grt Obi
  • Doe de spanning van je kabelmodem uit zijn stekker .5 minuten wachten en weer aanschakelen. Ongeveer een 1/2 uur wachten en weer naar je internet. Controleer of de kabel van Home modem naar je router goed zit en ook een goede verbinding maakt. Heb je de klok van de router toevallig ingeschakelt? Deze moet je alleen stellen op de tijd van Ansterdam en voor de rest niets. Hier kan het ook aan liggen. Succes.
  • Het probleem is nog steeds niet verholpen. Ik ben bang dat het allemaal komt door een probleem wat ik al een tijd heb, maar nog niemand heeft kunnen oplossen:

    Ik had toen een hub gekocht en alles werkend gekregen. Na een aantal maanden werkte het ineens niet meer. Alle instellingen waren goed, maar de verbiding werkte niet.

    Ik kwam er toen achter dat ik de interne netwerk kaart van de server niet kon sharen, alleen diegene die direct naar @home ging. Als ik de interne kaart wilde sharen was er een ipconflict. Het lijkt er dus op alsof vanaf hier via een andere pc verbindt en niet direct via @home. Erg raar dus…

    Ik had toen nog maar 2 pc's dus had het opgelost met een crosscable tussen de pc's en de netwerkkaart die direct aan het internet was aangesloten te sharen. Nu heb ik dus een router gekocht, in de hoop het probleem op te lossen. Er staan hier intussen ook al 3 pc's, dus ik moet het probleem zien op te lossen…


    grt Obi
  • Ik heb geen PC sharing ingesteld omdat het bij mij niet nodig is. Wat ik wel heb, is van mijn 3 PC's, is er eentje die ik gebruik voor printer sharing omdat die boven staat met een Hp Smart printer. Dit betekent,dat ik de PC boven moet aandoen om van beneden te kunnen printen. Onhandig maar het werkt met de Sweex. één poort van de router is vrij maar die direct gebruiken voor printersharing, daar kan nog niemand mij aan helpen. Zoek dus inderaad bij je PC sharing. Haal die er even uit en als alles dan werkt, weet je waar je moet zoeken. Succes.
  • PC sharing heb ik nu niet meer aanstaan, omdat ik de router gebruik. Omdat de verbinding zo slecht is neem ik aan dat het om het probleem gaat wat ik had toen ik 2 pc's met elkaar wilde verbinden via pc sharing. Nu staat pc sharing bij alle pc's uit.

    help me… :cry:


    grt obi

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord