Vraag & Antwoord

Aanleg, installatie, instellingen

wel internet delen, maar geen netwerk tussen XP-prof en XP-h

Anoniem
ruudatwish
4 antwoorden
  • :o Ik start even een nieuw topic, omdat in het vorige "XP en router" de informatie wat versnippert staat. Ik hoop heel erg dat iemand mij kan helpen.

    Ik heb 2 computers, die ik middels een router switch (E-tech) aan de kabel heb hangen. Op beide computers kan ik zonder problemen internetten, en de router staat ingesteld volgens het boekje. (DHCP server aan etc.) Kortom kabels en hardware werkt.

    Op de ene computer draai ik XP-professional(US), op de andere XP-home(nl) edition. Het probleem is dat het niet mogelijk is om een netwerk op te zetten tussen beide computers, op basis van TCP/IP. Ik heb van alles gelezen en geprobeerd, en ben er eigenlijk van overtuigd dat alles goed ingesteld staat. (netwerk onder XP is toch simpel).

    Hieronder een samenvatting van alle proeven en resultaten:
    * XP-prof. computer ziet zichzelf geen eens, als ik computer-zoeken opdracht start
    * XP-prof. vervangen door Win98 (dual boot) daarna zonder problemen netwerk tussen XP-home en W98 computer
    * Zonealarm verwijderd: helpt niet
    * Norton antivirus verwijderd: helpt niet
    * vaste IP adressen ingesteld: helpt niet
    * pingen op XP-home: ok
    * pingen op Xp-prof: ok op poort 127.0.0.1
    * pingen op XP-prof: error 65 op poort 192.168.1.1 (transmit failed)
    * computer naam gewijzigd: helpt niet
    * workgroup aangepast, beide gelijk: helpt niet
    * XP-home computer: op 10Mbit, (=gelijk aan XP-prof): helpt niet
    * XP-prof computer: install SPX/IPX/Netbios protocol: MEESTAL VERBINDING/ SOMS VALT IE WEG
    * en zo kan ik doorgaan

    Een aantal mensen hebben me al heel goed geholpen, maar we zijn er nog niet. Ik hoop dat ik nog wat hulp kan krijgen, om het werkend te krijgen.

    hardware:
    XP-prof: PIII-666, realtec 10Mbit net work card
    XP-home: PIV-2660, 10/100Mbit net word card
    E-tech router/switch
  • Misschien is het te ver, maar bekijk het volgende eens op de Prof-PC: Eigenschappen van de netwerkkaart, tabblad authenticatie. Daar staat de optie met de tekst "IEEE 802.1x". Deze moet UIT staan.

    Kan ik alleen maar mee verklaren dat Netwerk-browsing niet lukt. Pingen zou gewoon prima moeten werken. Enige optie die ik daar voor zou kunnen geven is, installeren het TCP/IP-protocol eens opnieuw…

    Indien het dan niet werkt, kan het liggen aan de router/switch??

    Lukt het op de Prof-PC wel om "naar buiten" te pingen, een webserver ofzow?

    suc6!
  • hallo,

    nee pingen naar een ander adres levert ook error 65 op, terwijl internetten wel lukt.

    gr. Rudolf
  • hoi,
    authenticatie van ieee heb ik uitgeschakeld, geen resultaat.
    pingen naar andere lokaties (gewone internet adressen) lukt ook niet. Transmit failed error 65 opnieuw.

    zegt dit iets?

    gr. Rudolf

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.