Vraag & Antwoord

Aanleg, installatie, instellingen

ADSL+Ethernetkaart

Anoniem
remmelt verweij
6 antwoorden
  • Ik heb een raar probleem! Op mijn computer draait Windows98SE, 3com ethernetkaart PCI(3c905B-TX), speedtouch ethernet510-modem, VPN-netwerk is geactiveerd. De TCP/IP instellingen staan goed (10.0.0.150 / 255.255.255.0); kaart ingesteld op 10Mbit/s. Maar als ik via de ADSL-CD de setup draai, kan het modem (die ik middels kabel direct aan PC koppel)niet gevonden worden en via MXdiag wordt dan de foutmelding gegeven: 'run-time error 10047 address family is not supported'. Ik heb al diverse opties uitgeprobeerd: 3com-kaart opnieuw installeren; nieuwste drivers; TCP/IP wijzigen; tot nu tot nog niets! Het onderling uitwisselen van bestanden met andere computer of spelletjes spelen is wel met de kaart via kabelverbinding mogelijk!
    Wie kan mij helpen om wel te kunnen communiceren met het modem en dus ADSL! Graag tips!!
  • Branden op het modem alle lampjes groen? Ook die van het netwerk?? Is dat niet het geval dan moet je eerst de bekabeling controleren, wel kun je wanneer het @ lampje oranje is met het modem communiceren.
    Kun je het modem pingen? (MS-Dosprompt > ping 10.0.0.138 waarschijnlijk)
    Kijk hier eens voor de uitgebereide gebruiksaanwijzing van het modem.

    Succes
  • heb je toevallig een hub liggen en heb je de ethernet modem van mxstream? dan kan je hem namelijk instellen tot router. Dan hoef je hem maar 1x in te stellen en dan nooit meer. Je zou dan ook nog meerdere computers kunnen aansluiten op je verbinding
  • Alle drie lampjes branden groen; dus het lijkt wel dat de communicatie modem->pc goed zou zijn!? Het ping in Dos werkt niet!
  • Probeer het eens met een subnetmask van 255.0.0.0 op je PC.

    De 10.0.0.x reeks is namelijk een klasse A IP-adres (het gaat te diep om hier nu verder op in te gaan) en voor veel apparatuur houdt een klasse A adres automatisch een subnetmask van 255.0.0.0 in.
  • Alle lampjes branden groen zeg je, kijk eens of je een firewall hebt draaien, zet die dan uit, of controleer of je netwerkkaart goed is geinstalleerd.
    Lees de gebruiksaanwijzign die op de CD staat: "F:\Handleidingen\Adsl van KPN Telecom 510 manual.pdf", en "F:\Handleidingen\User's Guide_nl.pdf" Daar staat uitgebreid omschreven hoe te handelen.

    Succes.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord