Vraag & Antwoord

Aanleg, installatie, instellingen

Wat kan de oorzaak zijn? (XP&WIN98)

Anoniem
None
10 antwoorden
  • Mijn verhaal gaat als volg:

    Ik heb 2 computers die met elkaar verbonden zijn met een crosslink kabeltje enzo.

    Het heeft altijd goed gedaan, maar nu dus niet

    Ik kan wel vanaf de hostcomputer in de clientcomputer kijken maar de Client computer kan niet internetten.

    Ik heb Internet via de kabel, Maar op mijn HOst PC staat win98 en op de client PC XP home.

    Ikheb delen van internetverbinding ook al opnieuw geinstaleerd en bij de clientPC aangegeven dat ie via LAN moet werken….

    Hoe kan dit nou?

    PS. hoe kan ik naar de WINIPCFG gaan in winXP (via start –> uitvoeren?)
    Ping test was OK.

    En als je bij de clientPC 'n wilkeurig adres intoetst en dan enter komt er niets bij de statusbalk te staan. Normaal staat er altijd iets van bezig met zoeken of bezig met openen of iets anders maar na 'n paar sec krijg ik 'n pagina met DEZE PAGINA KAN NIET WORDEN WEERGEGEVEN…..


    Help me guys!
  • Waarschijnlijk heb je bij de client de instellingen van de default-gateway niet laten verwijzen naar de host.
    Configuratiescherm -> Lanverbinding -> eigenschappen TCP/IP protocol (op 1 van de tabbladen).

    Succes.
  • [quote:8856f5c134="HermanH"]Waarschijnlijk heb je bij de client de instellingen van de default-gateway niet laten verwijzen naar de host.
    Configuratiescherm -> Lanverbinding -> eigenschappen TCP/IP protocol (op 1 van de tabbladen).

    Succes.[/quote:8856f5c134]

    Helaas werkt dit ook niet……

    :(
  • Heb je de fire-wall van de client wel uitgeschakeld? Mogelijk staat die een en ander in de weg.
  • Daar zit geen fire wall op….

    Ik denk dat ik gewoon de computers opnieuw instaleer met XP en dan nog is kijken, dan weet ik bijna zeker dat het werkt….
  • Op XP zit wel degelijk een firewall. Dit is een standaard-onderdeel van XP.
    In het configuratiescherm dubbelklikken op het icoon "Local Area Netwerk".
    Selecteer TCP/IP.
    Klik op de knop "Properties"
    Klik op de knop "Geavanceerd" (of "Advanced")
    Klik op het tabblad "Opties"
    Haal het vinkje weg waarmee de firewall wordt ingeschakeld. (of indien daar staat TCP/IP filtering, klik op "properties" en schakel daar de filtering uit).

    Succes.
  • werkt helaas ook niet…………

    ik weet het het echt niet meer……
  • Kan je eens alle TCP/IP instellingen van beide machines opgeven?
    Dus: IP-adressen, gateway, DNS-server(s)

    Kan je vanaf je client wel pingen naar je provider als je host een connectie heeft?
    Kan je ook aangeven welke instellingen je hebt gekozen bij IE op de client?
    - Heb je een proxy-server ingevuld?
    - Maak je gebruik van automatische detectie van lan-instellingen of van een script?
    Kan je wel de bestanden op de host delen met de huidige instellingen?
    Zijn de netwerkkaarten allebei 10/100 kaarten?
    Staan deze zo geconfigureerd dat ze op 1 snelheid communiceren of staan ze beide op automatisch? (Ik zet liever de snelheid handmatig vast, omdat de handshake ook tijd kost).

    Succes met het beantwoorden van bovenstaande vragen. Mocht je zelf nog info hebben die volgens jou ook relevant kan zijn, voeg die er dan bij.
  • [quote:65c90583b4="user99999"]PS. hoe kan ik naar de WINIPCFG gaan in winXP (via start –> uitvoeren?)
    [/quote:65c90583b4] ipconfig
  • Nou zegt ie dat ie de zoekpagina niet kan openen……..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord