Vraag & Antwoord

Aanleg, installatie, instellingen

3 PC's in Netwerk maar 1 wil niet (meer)??

Anoniem
Eef Fakkeldij
9 antwoorden
  • Hoi,

    Ik heb 3 PC's aan een (Sitecom DC-202)Router-Hub hangen.
    [b:e810f61da0]PC1=2400MHZ
    PC2=1400MHZ
    PC3=1000MHZ[/b:e810f61da0]

    Ze hebben alle 3 prima gewerkt in het netwerk, maar sinds kort doet
    [b:e810f61da0]PC3[/b:e810f61da0] moeilijk, ik kan met [b:e810f61da0]PC2&PC3 [/b:e810f61da0]wel in [b:e810f61da0]PC1[/b:e810f61da0] komen maar ik kan met [b:e810f61da0]PC1[/b:e810f61da0] niet in [b:e810f61da0]PC2&PC3 [/b:e810f61da0]komen ik zie de PC's wel in netwerkomgeving maar zodra ik op een gedeelde schijf klik blijft de zandloper staan!!!!!!!?????

    heb Firewall en Virusscanner al uitgeschakeld, instellingen opnieuw gedaan. maar het probleem blijft hetzelfde….wat zie ik over het hoofd??
    het heeft in deze Config nl.altijd prima gewerkt??

    Internet werk wel prima op alle 3 de PC's

    mvg

    JC
  • Ik kan uit jouw omschrijving niet afleiden waarom het precies PC3 is die moeilijk doet. Heb je alleen op PC3 een gedeelde schijf? En je zegt sinds kort: kun je je niet herinneren of er toen (nog) meer veranderd is? Heb je een programma geïnstalleerd o.i.d.?
    Graag wat meer informatie.
  • Ik heb op alle 3 de PC's Hdd's gedeeld ook de Printer staat gedeeld,

    Alleen PC3 doet moeilijk?
    Ik kan niet met [b:dc703575fa]PC3[/b:dc703575fa] naar PC1&PC2
    maar ik kan wel met PC1&PC2 naar [b:dc703575fa]PC3[/b:dc703575fa]
    Of anders gezegt ik kan d'r in [b:dc703575fa]IN[/b:dc703575fa] maar er niet [b:dc703575fa]UIT[/b:dc703575fa]

    heb geen Programma's OfZo geinst. heb de hele netwerkzooi opnieuw geconfig.. maar het probleem blijft Hetzelfde..??!!??

    mvg

    JC
  • Helaas, daar kan ik dus ook geen chocola van brouwen. Er is niks veranderd zeg je, en alles is neem ik aan goed geconfigureerd. Firewalls heb je uitgeschakeld, zeg je, dus daar kan het ook niet aan liggen. Het enige wat me opvalt is dat, hoewel je zegt dat alles het tot voor kort heeft gedaan, je van alle 3 de computers de (complete!?) hdd's hebt gedeeld. Dat is nogal wat. Ik heb op één computer een map gedeeld, en als ik die (de eerste keer) aanspreek zie ik ook wel langere tijd een zandloper. En laat PC3 nou net de langzaamste zijn.
    Al eens een reset van de router geprobeerd?
    Helaas kan ik je niet verder helpen.
    Groeten, Martin.
  • Hey,

    Ben ik weer, ben nog ff wat aan het rommelen gegaan,
    Instellingen opnieuw / nieuwe UTP Kabel geprob….helpt niet!!

    Ben d'r inmiddels wel achter dat PC3 het wel Doet maar het duurt +/- 5 min. voordat ik contact kan krijg met PC1&PC2..;??


    iemand nog een oplossing?

    mvg

    JC
  • [quote:a4f58c0026]iemand nog een oplossing? [/quote:a4f58c0026]
    Ja, een snelkoppeling maken.
  • [quote:8eff4affd7]Ja, een snelkoppeling maken.[/quote:8eff4affd7]

    Je bedoelt zeker een [b:8eff4affd7]SNELLERE[/b:8eff4affd7] koppeling? :lol: :lol: [size=9:8eff4affd7](geintje)[/size:8eff4affd7]

    Ik heb al snelkoppelingen gemaakt naar mijn Netwerverbindingen,
    de PC's (PC1&PC2;) krijg ik gelijk te zien, maar het duurt erggggg
    lang voordat ik een gedeelde HDD kan inlezen..

    mvg

    JC
  • Zal allemaal wel overbodig zijn maar toch:
    - reset router geprobeerd?
    - in welke poort van de router heb je PC3 staan (poort 4 is tevens uplink poort; als schakelaartje niet goed staat, functioneert deze poort niet meer als LAN-poort);
    - heb je FAQ op de site van Sitecom geprobeerd? Of stel hun een vraag. Mijn ervaring is dat Sitecom snel en adequaat reageert op vragen;
    - tenslotte: doe eens een firmware upgrade.
    Sterkte!
  • En je zou ook nog eens kunnen proberen om niet de hele schijf te delen, maar slechts één map, zoals Maribex voorstelde.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.