Vraag & Antwoord

Aanleg, installatie, instellingen

Problemen met router

Anoniem
Maribex
6 antwoorden
  • Hee Computer-Totalers,

    Een tijdje terug heb ik een 4-port Broadband Router van U.S. Robotics gekocht om mijn kabelinternet te delen (de provider staat dit toe).
    Ik heb alles aangesloten zoals in de gebruikaanwijzing stond beschreven, maar het werktte niet.
    Toen het ik de netwerkkaart opnieuw geconfigureerd en zelfs de hele pc geformatteerd.
    Maar dit alles mocht niet baten.

    Op dit moment ben ik er achter wat het probleem ongeveer is.
    Als ik naar winipcfg (ik gebruik win 98) ga zie ik dat het ip adres niet binnen de grenzen valt die de router opgeeft als normaal.
    In de gebruiksaanwijzing van de router stond dat je dan op Alle Vrijgeven en daarna Alle Vernieuwen moet drukken, maar het ip adres blijft hetzelfde.
    Weten jullie misschien de oplossing?

    Alle lichtjes knipperen die horen te knipperen en de kabels zijn goed aangesloten dus dara kan het niet aan liggen, vermoed ik.

    Alvast bedankt!
  • heb je je router ingesteld als dhcp-server? (dan krijgen de pc een ip adres van je router)
    als je dit nog niet gedaan had:
    activeer op je router de dhcp-server en stel de clients (pc's) in dat ze automatisch een ipadres krijgen toegewezen.
    je moet de router een naam geven. bij @home (mijn kabelinternetprovider) is het zo dat je een naam krijgt toegewezen bv. CM202758-a stel zo'n naam (staat in de handleiding van je kabel provider) en zorg dat ook je router automatiosch een IP adres krijgt van de kabelprov. als je de Ip adressen 192.168.x.x gebruikt zorg dan ook dat je het goede subnetmasker hebt (255.255.255.0)

    Twan
  • Hee Twan,

    Iig bedankt voor je suggesties!

    Het probleem is dat ik niet eens in het instellings menu van de router kan komen, want daarvoor moet verbinding zijn met de router.
    Dus het geven van een naam aan de router ed is nog niet ter sprake.

    De computer krijgt het ip adres automatisch toegewezen, geen statische.

    Groeten Tijmen
  • Excusses, ik heb per ongeluk dubbel gepost.
    Ik zie geen verwijder knop, dus misschien zou een can de admins zo vriendelijk kunnen zijn :oops:
  • heb ik ook een keertje gehad. was de besturings software van men router niet meer aanspreekbaar. je kunt et is van een andere pc proberen (je moet straight, rechte netwerkkabel gebruiken!) en anders als je van geen een pc verbinding krijgt trug naar de winkel om em te laten doormetn. suc6 er mee!
  • ga eens in internet explorer naar extra => Internet opties => tabblad vebindingen: daar kies je lan-instellingen. doe alle vinkjes weg in de checkboxes klik op ok…nu zou je wel aan je router menu moeten kunnen door http://192.168.123.254 in the typen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord