Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

winroute pro en gebruikers op server...

Anoniem
thor2002
6 antwoorden
  • Wij hebben winroute pro draaien op een w2k server. Ik heb nu bij de client-machines het volgende probleem: als ik als administrator inlog, krijg ik netjes alle websites die ik via acces mag bekijken en worden de sites die via access geblokkeerd worden geweigerd. Zo hoort het dus te werken.
    Als ik echter als andere gebruiker (zonder administrator rechten) inlog op een client station, krijg ik geen verbinding met internet. Voorheen omzeilde de gebruikers de proxyserver van winroute en mochten ze direct naar de proxy van de ISP. Nu leid ik ze via een policy naar de proxy van winroute en komen ze niet meer op internet. Ik vermoed dat het een rechten-probleem is waarbij ik de gebruikers toegang moet geven tot een deel van het register van de server.
    Weet iemand of dit inderdaad zo is? En zo ja, welk deel van het register moet ik dan opengooien voor alle gebruikers? Zo niet, wat gaat er dan fout?
    Alvast dank,

    Thor2002
  • In Winroute zelf moet je ook gebruikers opgeven. Standaard staat er al een administrator in. Als deze hetzelfde wachtwoord heeft als de Windows-administrator is er niks aan de hand en kan de administrator door de proxy heen. Andere gebruikers moeten in Winroute ook bekend zijn, deze haalt Winroute niet uit Windows jammergenoeg.
  • Als alle gebruikers op de server staan kun je ze in winroute importeren. Ga naar accounts en kies voor import. Dan kun je opgeven welke accounts je wilt importeren.
  • Ik heb dat ook al gedaan (de gebruikers aangemeld bij Winroute bedoel ik) Ik vraag me alleen af of ik dan voor alle gebruikers een wachtwoord o.id. moet instellen…
    Ik zal nog eens even kijken op de server of de gebruikers er op de juiste manier instaan. Ik heb nl. wel de users ingevoerd, maar nog niet de usergroups…Wellicht dat het daar aan ligt..
    Thor2002
  • Als je de gebruikers geimporteerd hebt staat er als het goed is als je deze wijzigd een vinkje bij use NT logon verification. Oftewel dan gebruikt hij de windows account en dus het wachtwoord dat daar bij hoort.
  • Ik heb net op de server met behulp van regedt32 de Hkey Tinysoftware voor iedereen opengegooit (machtigingen, iedereen teogevoegd, volledig beheer gegeven).
    Verder heb ik alle gebruikers in de accounts staan. Bij NT logon hebben ze inderdaad en vinkje aanstaan. Ik heb zelfs al voor één gebruiker ingesteld dat deze lid is van dezelfde groepen als de administrator. Ook al de toegang tot dail-in toegestaan. Niets helpt! Kerios ook al gemailed… Ook niets. Iemand een vermoeden waar dit aan kan liggen????

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.