Vraag & Antwoord

Aanleg, installatie, instellingen

Welke switch, en geen 100MBit met cross-cable?

Anoniem
J. de Boer
13 antwoorden
  • Als je het zo leest, helemaal mee eens. Eh, lykele is het ook duidelijk voor jou?
  • Op dit moment heb ik een zeer slome 10MBit hub, die ik graag wil vervangen door een 100MBit. Nu kwam ik op inet het volgende tegen:

    www.cameo.com.tw, modelnummer Soho-SW508.
    Cameo is een dochteronderneming van D-Link.

    Nu vraag ik mij ten eerste af of dit een goede optie is, hij is niet duur (incl verzending ongeveer 35 euro), maar een appel mag een appel zijn, maar dat geldt niet voor de techniek. Dus is dit een betrouwbaar merk, of kleven hier veel nadelen aan?

    tevens heb ik een tweede probleem. Ik heb een crosscable, en na aansluiting van twee win2k machines kunnen ze elkaar alleen zien op 10MBit, zowel half als full duplex. Op 100 MBit kunnen ze noch elkaar, noch zichzelf zien bij volledig netwerk. Dat gebeurt bij zowel half als full duplex. Is dit op te lossen, of niets aan te doen?

    Alvast bedankt, en met vriendelijke groet,

    lykele
  • Ik kan helaas alleen in gaan op je 2e vraag. Ik ken het genoemde merk niet.

    Als de PC's elkaar alleen zien op 10 mbps (full of half duplex) kan dit 3 oorzaken hebben:
    - De netwerkkaart in PC1 fungeert niet op 100 mbps
    - De netwerkkaart in PC2 fungeert niet op 100 mbps
    - De cross-kabel is niet goed (genoeg). Voor 10 mbps worden slechts 4 kabeltjes
    gebruikt. Voor 100 mbps worden ze alle 8 gebruikt. De kabel moet bovendien een zg.
    cat. 5 kabel zijn voor 100 mbps. Anders kunnen storingssignalen van buiten de kabel
    de intern gebruikte signalen verstoren.
  • ligt ook een beetje wat voor soort merk en type nw kaarten

    deze komt het meeste voor en gebruikt net als 10BASE-T 2 aderparen
    100BASE-TX
    IEEE 802.3u (100BASE-T) Ethernet specification for 100 Mb/s transmissions over two-pair Category 5, or better, unshielded twisted pair cable

    overigens komt het er bij 100BASE-TX wel op aan dat de kabels,stekkers en verbindingen van goed kwaliteit zijn en de aderparen juist zijn aangesloten in de rj45 stekkers en outlets.
    voor aansluitingen kun je dit topic eens lezen
    http://forum.computertotaal.nl/phpBB/viewtopic.php?t=83161

    heleboel termen ed
    http://support.baynetworks.com/library/tpubs/terms/gloss_nu.htm



    deze norm is er ook heb er echter nog nooit 1 gezien
    100BASE-T4
    Part of the IEEE 802.3u (100BASE-T) Ethernet specification for 100 Mb/s transmissions over four-pair Category 3, or better, unshielded twisted pair cable. Unlike 100BASE-TX and 100BASE-FX, 100BASE-T4 uses a different physical signaling method, 8B/6T, where 8 binary bits are transmitted in 6-bit ternary signals.

    Peter
  • [quote:d8741e35df="lykele"]tevens heb ik een tweede probleem. Ik heb een crosscable, en na aansluiting van twee win2k machines kunnen ze elkaar alleen zien op 10MBit, zowel half als full duplex. Op 100 MBit kunnen ze noch elkaar, noch zichzelf zien bij volledig netwerk. Dat gebeurt bij zowel half als full duplex. Is dit op te lossen, of niets aan te doen?[/quote:d8741e35df] Zijn de computers geaard?
  • [quote:c00e0609c6="Hans.Vosman"][quote:c00e0609c6="lykele"]tevens heb ik een tweede probleem. Ik heb een crosscable, en na aansluiting van twee win2k machines kunnen ze elkaar alleen zien op 10MBit, zowel half als full duplex. Op 100 MBit kunnen ze noch elkaar, noch zichzelf zien bij volledig netwerk. Dat gebeurt bij zowel half als full duplex. Is dit op te lossen, of niets aan te doen?[/quote:c00e0609c6] Zijn de computers geaard?[/quote:c00e0609c6]

    Nee, ze zijn niet geaard. Is dat dan noodzakelijk voor een 100Mbit connectie?
  • Als de boel niet werkt, dan is dat wel het eerste waar ik de oorzaak zoek. Zonder aarde is er geen duidelijke referentie. Geldt op zich ook wel voor 10 Mb/s, maar dat merk je wat minder snel. Mijn broer had een tijdje vergelijkbaar probleem. Computer in de woonkamer zonder randaarde: geen 100Mb/s. Na het aanleggen van randaarde was het probleem opgelost.
  • [quote:e063654f0f="lykele"]Nee, ze zijn niet geaard. Is dat dan noodzakelijk voor een 100Mbit connectie?[/quote:e063654f0f]
    Dat wel of niet geaard heeft niets te maken met 10 of 100Mbit/s. Het is puur voor veiligheid. Houd bij een niet geaarde PC maar eens een spanningszoeker op het gestel, en constateer dat tien tegen één deze oplicht. Kan zijn dat het verschil maakt als je de stekker andersom in het stopcontact steekt. Doe dit ook bij de andere PC.

    Ik kan je verzekeren dat je op deze manier een situatie kan hebben waarbij een enorm groot spanningsverschil tussen de beide kasten kan ontstaan, en daarmee ook tussen de beide plugjes. Het zou zeker niet de eerste keer zijn, dat hierdoor een netwerkkaart heel stilletjes sneuvelt.

    Met vriendelijke groet,
    Jan de Boer

    Natuurlijk is ook wat Hans Vosman schrijft waar, dat aspect komt er gewoon nog bij.
  • Nog even een toevoeging op het vorige:
    Ik wil toch ook de persoonlijke veiligheid nog even benadrukken. Eigenlijk horen alle electrische apparaten met een metalen behuizing te worden geaard! Ik ken iemand die toevallig z'n ene hand op een CV-radiator hield, en met de andere hand de kast van z,n PC even aanraakte. Hij was meteen geslaagd voor een optreden in jodelen, als je begrijpt wat ik bedoel.

    Met vriendelijke groet,
    Jan de Boer
  • Het spanningsverschil tussen de kasten kan bovendien storingen opleveren op je signaal. Dus ja, het kan daar aan liggen.
  • [quote:1fc75fca6b="J. de Boer"]Dat wel of niet geaard heeft niets te maken met 10 of 100Mbit/s. Het is puur voor veiligheid. Houd bij een niet geaarde PC maar eens een spanningszoeker op het gestel, en constateer dat tien tegen één deze oplicht. Kan zijn dat het verschil maakt als je de stekker andersom in het stopcontact steekt. Doe dit ook bij de andere PC.[/quote:1fc75fca6b] Hmm, dat is toch juist de verklaring? Dat spanningsverschil bevat nogal eens allerlei pieken waardoor het signaal dat theoretisch op de kabel staat, er dus niet op staat … Tja, en veiligheid, dat komt er nog bij. Het ging mij om het symptoon, niet direct om de verklaring waarom?
  • [quote:1466e3ef9c="Hans.Vosman"]Hmm, dat is toch juist de verklaring? Dat spanningsverschil bevat nogal eens allerlei pieken waardoor het signaal dat theoretisch op de kabel staat, er dus niet op staat … Tja, en veiligheid, dat komt er nog bij. Het ging mij om het symptoon, niet direct om de verklaring waarom?[/quote:1466e3ef9c]
    Je hebt wel gelijk, maar ik gaf aan dat het niets met de vraag van 10 of 100 Mb/s te maken had. Bij 10 Mb/s geldt hetzelfde bezwaar, alleen zal dat misschien in bepaalde gevallen iets minder gauw te merken zijn. Jij had je verhaal al geplaatst, dus dat aspect was al geweest, en dat hoefde ik dus niet uitgebreid te herhalen. Ik dacht daarom dat onze beide bijdragen elkaar alleen maar aanvullen, en niet tegenspreken.

    Met vriendelijke groet,
    Jan de Boer
  • De geaardheid snap ik wel hoor, heb ook natuurkunde gehad, enzo…
    zal hem van het weekend eens proberen op twee geaarde stopcontacten.
    BTW de ene kast (die van mij) is van plastic, dus die geleidt niet…
    Als het dan wel lukt zal ik maar weer eens een kamer extra aarden…..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.