Vraag & Antwoord

Aanleg, installatie, instellingen

Win2k raakt de kluts kwijt bij Ethernet en modem verbinding

Anoniem
None
4 antwoorden
  • Hallo Allen,

    Ik zit al een tijdje met het volgende probleem:

    Als ik geen verbinding heb met Inet via mijn modem, dan werkt de netwerkverbinding via mijn ethernet kaart goed. Ik kan het lokale netwerk bereiken en het netwerk dat via een Gateway bereikbaar is. Zodra ik inbel naar Inet, dan werkt Inet goed en het lokale netwerk. Maar het netwerk via de Gateway kan ik niet meer bereiken…

    Verbreekt ik de verbinding met Inet dan kan ik het lokale netwerk en het netwerk achter de Gateway weer bereiken….

    Dit zijn de instellingen:

    NIC:

    IP: 192.168.212.100
    SM: 255.255.255.0
    GW: 192.168.212.57

    Modem:

    Alles DHCP maar altijd in andere reeks dan de NIC


    De IP reeks die ik kan bereiken via de NIC gateway is: 10.142.1.X (Niet beschikbaar op Inet).

    Ik hoop dat iemand mij kan helpen met dit probleem…..

    Alvast bedankt
  • Het probleem is dat de DHCP van je provider een gateway instelt die jouw instellingen overruled. Dat is ook wel logisch, omdat je anders niet op internet kan surfen. Je zou dan voor die IP-adressen naar je interne netwerk gaan.

    Je kan het probleem misschien oplossen door naast TCP/IP ook een ander netwerk protocol te installeren. Je kunt of SPX/IPX of Netbeui gebruiken. Beide protocollen kunnen zonder problemen naast TCP/IP gebruikt worden.
  • Herman,

    Bedankt voor je antwoord, maar met SPX/IPX en netBEUI zal het nooit gaan werken want die protocollen zijn niet routeerbaar via een gateway…

    Ondertussen heb ik het antwoord gevonden… Ik zat veel te moeilijk te denken, zat te ^&%%@$ in de adapter bindings en zo….

    Het enigste wat ik had hoeven doen was een extra route definiëren in mijn route tabel zodat de 10.142.0.0 altijd naar de 192.168.212.57 gateway gaat….

    Simpel dus eigenlijk :roll:

    En idd de inet gateway wordt mijn default gateway zodra ik inbel op inet..

    Maar toch is het raar want 0.0.0.0 wordt naar beide gateways geleid volgens de route tabel, maar de 10.142.0.0 komt niet aan bij de 192.168.212.57 gateway….. Ach ja Windows zullen we maar zeggen :P
  • Ik ben blij dat het is opgelost.

    Voor jou informatie. SPX/IPX is routeerbaar. Als dat niet lukt, hangt dat af van je gateway.
    Wat betreft Netbeui heb je geheel gelijk. Dat is niet routeerbaar. Mijn fout.

    Wat betreft je routering van je netwerk: Zodra een route is gekozen wordt niet ook nog eens een andere route gekozen. Je Inet gateway krijgt dus voorrang in jou netwerk.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.