Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

beginnersproblemen ADSL en netwerk

Anoniem
Gerard Timmers
9 antwoorden
  • Enigszins overmoedig ben ik aan ADSL begonnen.
    Planet met MXstream.
    Op advies van locale telecom-winkel (=professioneel bedrijf) de volgende componenten gekocht:

    SVEC netwerkkaart fast PCI. Bij het installeren van software liep deze vast op beide PC's, waarna Windows 98 opnieuw geinstalleerd moest worden omdat een aantal xxx.vxd files onvindbaar waren en ik dit probleem niet kon oplossen. Momenteel is kaart in apparatenbeheer aanwezig zonder conflicten (wel bij opstart W98 een IRQ conflict waardoor SB16 emulatie niet wordt geladen?! maar de zaak doet het gewoon).

    Micronet ADSL ethernet router.

    Cat 5 kabels zelf getrokken en voorzien van stekkers. Op advies van telecommer is de volgorde van de bedrading op beide pluggen (vanuit de messing kontakten naar boven gericht van links naar rechts:
    wit-oranje/oranje/wit/groen/blauw/wit-blauw/groen/wit-bruin/bruin.

    een switch zit er nog niet tussen.

    Met de laptop van mijn werk (met een ethernetkaart die direkt op de router is aangeprikt met een commerciele kabel waarvan ik de wijze van bedrading niet kan achterhalen) kan ik de router pingen op adres http:// 192.168.8.1 maar kan conform de handleiding de router via de browser niet vinden (bijgeleverde floppy conform handleiding nog niet geinstalleerd).

    De laptop geeft bij pingen vanuit de zelfgemaakte cat 5 kabel time out fouten.

    Als leek zit ik dus met een probleem: is de bestekkering goed, is mijn ethernetkaart goed aangesloten, staan de instellingen goed?

    Wie kan mij van advies dienen? of direct of kan mij helpen aan een site waarmee een en ander duidelijk wordt uitgelegd.

    Mijn dochters en ikzelf zullen u zeer erkentelijk zijn.

    Frans van der Horst
  • 1. Hoe bedoel je er zit nog geen switch tussen? Die zit toch ingebouwd in de router?
    2. Afgezien van een '/' wat een '-' zou moeten zijn tussen '…wit/groen…' klopt deze volgorde. Ik mag aannemen dat dit een spelfoutje is anders zou je wel een bijzondere utp-kabel hebben. Namelijk met een draad teveel van een kleur die er niet in hoort.
    Het feit dat de volgorde klopt wil overigens nog niet zeggen dat de kabel goed is. Heb je de aders voldoende (en ook niet teveel) gestript en goed tot aan het eind van de stekker aangedrukt? Zitten er geen aders getwist in de stekker?
    Kun je de zelfgemaakte kabel misschien uitproberen bij iemand anders met een werkend netwerk?
    Probeer ook eens om een pc rechtstreeks op het adsl-modem aan te sluiten (bij voorkeur met een kabel waarvan je weet dat die werkt) en kijk of je dan wel kunt internetten.
    Ik weet, het valt allemaal niet mee, maar ik heb het ook werkend gekregen (hier zitten er 4 pc's op 1 adsl-aansluiting) dus het kan wel.
  • SP3350 ADSL Modem / Router
    Heb je deze router ?

    Zat net de manual door te lezen maar wat jij opschrijft klopt niet erg.

    Volgens manual is default IP adres van de router 192.168.0.1
    en moet je PC die je wilt verbinden op vast TCP/IP zetten om zo in de web config. te komen.
    het IP nr wat jij opgeeft 192.168.8.1 is niet goed

    Je laptop moet staan op
    IP: 192.168.0.2
    Subnet: 255.255.255.0
    Gateway: 192.168.0.1

    op die laptop toets je dan in de browser in [b:ae7453a624]http://192.168.0.1[/b:ae7453a624]
    en je komt in het inlog scherm tegen.
    Zorg dat in je browser proxyservers en inbelverbindingen uit staan.
    Alles moet op LAN staan.

    Verder is het idd goed mogelijk dat je UTP stekkers niet OK zijn

    Je soundblaster emulatie probleem:
    NIC in ander slot steken wil wel eens helpen.
    Speel je geen DOS games meer heb je de emulator niet nodig dus gewoon naar app.beheer en uitschakelen.

    VXD fouten zoals (zal ze waarschijnlijk gezien hebben, o.a. VREDIR.VXD, vnetsup.vxd etc.) Wegkrijgen vd fouten is geen format c: / herinstall windows voor nodig.
    Wat er fout is gegaan is waarschijnlijk dat je de windows cdrom niet geplaatst hebt toen erom gezeurt werd en daarna op annuleren gedrukt hebt. Of de drivers niet goed hebt aangewezen.
    Volgende keer, na reboot en tig keer op je toetsenbord geramt te hebben.
    Naar netwerkomgeving - alles wat daar staat eruit gooien - reboot - NIC wordt weer gevonden - nu wel goed installeren - fouten weg.

    Met alle respect ( ik heb t ook allemaal moeten leren )
    Als je een NIC/netwerkkaart al niet zonder problemen kan installeren dan is het configureren van een router wellicht een stapje te hoog voor je.
    Heb je niet een slimme neef/nicht/broer/zus etc die je verder kan helpen.
    Nogmaals ik wil niemand beledigen maar ik krijg toch sterk de indruk dat "dit" boven jou computerkennis ligt.
  • tja
  • beste crazy J,
    inderdaad is netwerken niet mijn dagelijks brood, maar over mijn IQ hoef je geen zorgen te maken. Met een goede manual moet je toch een eind kunnen komen. De ervaring leert dat onvoldoende kwaliteit op dat gebied geboden wordt en schaam mij geenszins over de beginnersfouten die ik blijkbaar maak.

    in mijn manual en handleiding (= nederlandse vertaling) is het IP adres toch 192.168.8.1.
    ik dank je voor je aanwijzingen en zal deze zeker proberen.

    Heeft nog iemand een site waar maatgesneden informatie beschikbaar is?
  • Leg je vraag voor bij Sitecom. Mijn ervaring is dat er door Sitecom snel en adequaat antwoord wordt gegeven. Overigens is bij mijn Sitecom router het browser-adres inderdaad 192.168.0.1 zoals crazyJ al aangaf. Dat is toch gemakkelijk even te proberen.
    Suc6! :wink:
  • [quote:a1d7899998="FransAL"]beste crazy J,
    inderdaad is netwerken niet mijn dagelijks brood, maar over mijn IQ hoef je geen zorgen te maken. Met een goede manual moet je toch een eind kunnen komen. De ervaring leert dat onvoldoende kwaliteit op dat gebied geboden wordt en schaam mij geenszins over de beginnersfouten die ik blijkbaar maak.

    in mijn manual en handleiding (= nederlandse vertaling) is het IP adres toch 192.168.8.1.
    ik dank je voor je aanwijzingen en zal deze zeker proberen.

    Heeft nog iemand een site waar maatgesneden informatie beschikbaar is?[/quote:a1d7899998]
    Over je IQ maak ik me echt geen zorgen. Nogmaals, Was niet de bedoeling om je te "beledigen". Maar je eerste posting zag/ziet er nogal onduidelijk uit.

    Ik werk zelf al een tijdje met micronet (wireless) producten en kan je mededelen dat de gebruikshandleidingen niet altijd kloppen.
    En een 192.168.8.1 ip nr voor een router ben ik nog nooit tegengekomen bij micronet. Wellicht dus een fout in de handleiding.
    9 van de 10 x is het 192.168.1.1
    andere types hebben zoals al eerder vermeld 192.168.0.1 of 192.168.2.1


    Wat voor IP adres krijg je eigenlijk van de router toegewezen en/of wat voor IP range staat er in je laptop ??
  • Wat is nu het eerste probleem? Het niet kunnen connecten naar de webinterface van de router?

    Wat als je een telnet stuurt op poort 80, mogelijk ligt die webserver in de router op zijn kont en heb je verder alles goed. Niet te snel aan jezelf twijfelen :)

    Om een telnet te doen op die poort, poort 80 is de poort waarop die webserver zou moeten reageren, doe je vanaf de DOS-prompt:

    telnet 192.168.blabla 80

    blabla vul je aan voor het goede adres van die router.

    Je kunt ook nog telnetten zonder die poort erachter, mogelijk krijg je een prompt ofzo terug. Dan weet je dat dat adres goed is.

    groetjes Edmond
  • Maar hoe dan ook, als je time-out krijgt, wil dat dus zzeggen: dataverlies. Dus niet alle pakketjes komen mooi aan op de plaats van bestemming. Wat Hanky Panky zei klopt idd, maar kijk ook even of de aders tegen het glaasje van de RJ plug aankomen. Knip anders maar af, en zet er een nieuwe op.
    Kijk eens naar de volgende link. Dit is het algemene schema voor straight UTP kabels
    http://www.hardwarebook.net/cable/network/ethernet10basetstraightthru.html

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.