Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

netwerk oke/ internet niet

fabstar81
9 antwoorden
  • hoi

    het probleem is al eerder besproken in het forum maar kom er niet helemaal uit

    Sinds kort ASDL en netwerk geconfigureert. Tot mijn grote verbazing werkte alles en heb ik (hebben wij) gebruik kunnen maken van 2 pc's en internet op beide machines.

    Dit ging goed totdat 1 van de kinderen met KaZaa ging stoeien. Het geknoei met KaZaa en Kazaa Lite.

    Sindsdien kan ik met de client niet meer internetten
    Adaware en spybot op beide machiens gedraaid, geen s6

    winsock.dll op beide machines opnieuw geinstalleerd, geen s6

    Situatie:
    host pc win XP
    client pc win 98 (al opnieuw geinstalleerd)
    verbonden UTP crosskabel

    Instellingen staan volgens mij allemaal goed
    Netwerk opereerd oke, alleen via client internet niet toegankelijk


    als ik nu met een proxy programmatje ga werken, moet die dan op beide machines draaien en moeten op beide machines de IE instellingen hetzelfde zijn of draait die alleen op de client.

    dit is het deel wat ik nog niet zo goed snap

    wie weet raad

    of zie ik nog iets anders over het hoofd

    gr
    Kingsize
  • Hoi

    Ik heb hetzelfde gehad, toen analog proxy op de host geinstalleerd, ik dacht ook de poort opgegeven maar dat staat uitgebreid in de help fucntie van Analogx en sindsdien werkt het prima. Ik moet alleen de firewall uitschakelen als de client het internet opgaat, ik heb de HCCversie gekocht maar kan nergens een antwoord vinden hoe dit probleem op te lossen maar dat is een onderwerp voor een andere discussie
    succes.
  • dank je

    heb het gisteravond geinstalleerd en het internet doet het weerl

    ben dan wel weer zo nieuwsgierig dat ik wel zou willen weten welk bestand er dan de onjuiste instelling heeft zodat de oorspronkelijke configuratie niet meer werkt

    gr
    kingszie
  • dat antwoord gaf je al…kazaa…deze wil de ip instellingen wel is overhoop gooien
  • En Windows98 wil zijn instellingen nogal eens vergeten….

    Je kan/kon natuurlijk op de XP machine gewoon de thuisnetwerksetup weer starten en zo de boel weer repareren :wink:

    Of had je het daarmee niet geconfigureerd?

    Bart
  • hallo….

    quote:
    http://forum.zonnet.nl/viewtopic.php?p=44037#44037

    ik heb ook een inet delen probleem. maar nu komt het gekke.

    op de host heb ik geen inet. pingen naar client en pingen naar www.ah.nl geven allemaal ping verzenden mislukt: foutcode 65.

    op de client echter heb ik alles. ik kan internetten, pingen. pingen naar mn host. geen probleem.

    tis dus een keer andersom.

    het begon allemaal nadat ik norton AV en NPF had gedeinstalleerd omdat dat de vertraagde afsluitprocedure van xp veroorzaakte. ik kreeg norton er niet meer op, mn explorer ging raar doen, heb een nieuwe install van xp gedaan eroverheen en nu zit ik dus met dit probleem.

    op www.fabstar81.tk stonden al mn settings van mn ics netwerk voor de problemen en die heb ik vergeleken met wat er nu staat en er is op mn host nix veranderd. ik heb geen kazaa op de host draaien maar wel op de client. die stond er echter al op.

    situatie:

    host=xp
    p4, 1.8ghz, 256mb, adsl zonnet family

    client=98
    p2, 266mhz, 64mb

    nog meer gek is dat inet ghet wel deed gewoon na de niueuwe install van xp maar na een restart niet meer.

    ik heb de firewall ook uitgezet en blijf dan met hetzelfde probleem zitten. dat lijkt me dus niet het probleem. de NPF instellingen lijken mij goed te zijn anders had ik op dee client geen inet.

    netwrkprogramma's doen het niet meer, radmin werkt niet, wol.exe (wake up lan doet nix meer), een shutdown client-server programma buiten radmin om doet nix meer. daar reageert de client allemaal neit meer op. however, windows verkenner doet het wel beide kanten op en ik zie allebei de computers op allebei de computers.

    iemand die een idee heeft?
  • pikant detail:

    op mn host werken de nieuwsgroepen en mn IMAP accoutn wel heb ik net ontdekt!!!

    t word steeds gekker
  • wanner ik een browser opstart krijg ik de volgende melding onderin:

    res://C:\WINDOWS\system32\shdoclc.dll/dnserror.htm…

    iemand die me kan helpen nu????
  • Hoezo firewall uitzetten? ik heb alle netwerkonderdelen van een vast ip adres voorzien, ik kan nu mijn firewall zodanig configureren zodat ik bepaalde ip adressen kan doorlaten, geen enkel probleem (zonelabs).

    bijv. ip netwerkkaart in server 192.168.0.1, client1 192.168.0.2 client2 192.168.0.3 enz alle subnets kunnen 255.255.255.0 worden en op de clients worden de gateways 192.168.0.1 (dus het adres van de server in het netwerk).

    Vervolgens komen de DNS servers aan de beurt, dit is op de site van de provider terug te vinden, vervolgens de firewall, hier kun je de afzonderlijke clients in de trusted zone configureren, dit is met dynamische adressen niet mogelijk, dan moet je inderdaad de firewall uitzetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.