Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

instellingen edimax route + wandoo cable

None
33 antwoorden
  • Wil internet delen met router.
    Heb nu 1 router + 1 pc (2e pc in reparatie, ergens in taiwan).

    wat moet ikm nu instellen?

    Info ipconfig: ethernet adapter:
    autoconfig ip addr: 169.254.24.188
    subn. mask : 255.255.0.0

    ppp adapt. wanadoo: 62.234.88.234
    subvnet mask : 255.255.255.255
    default gateway : 62.234.88.234

    Meer gegevens krijg ik niet maar had eerder al meerdere geg. opgezocht.
    helaas zijn die gegevens anders als die ik nu krijg.

    Is de Wanadoo verbindig "static ip adress"?
    Ben verder de draad helemaal kwijt…. Wie kan me verderhelpen?
  • Hoi IMworthy,

    Als je nu op je netwerkkaart die verbonden is met je kabelmodem (ik neem aan dat het met een netwerkkaart gebeurd) daar bij win NT/2k/XP "[b:facbbfb0f0]ipconfig /all[/b:facbbfb0f0]" in tikt krijg je een "physical address" die invullen op je Edimax dan zou je al verbinding moeten hebben. Bij win 9x [b:facbbfb0f0]winipcfg [/b:facbbfb0f0]intikken en dan advanced, dan krijg je een MAC adress te zien (is het zelfde als physical address).

    Normaal gesproken staat DHCP aan op je router, dus je netwerkkaart om te verbinden op dhcp zetten en dan zou je verbinding moeten krijgen. Je kan echter niet de netwerkkaart gebruiken waarvan je het MAC address hebt ingevuld. Daar alle protocollen daar weer naar terug wijzen en er als het goed is geen 2 MAC adressen het zelfde zijn.

    In je handleiding bij je router staat welke instelling je nodig hebt voor kabel (meestal dhcp ontvangen) en stop die kabel in het ewan gedeelte.

    suc6

    Stofnest
  • Aha, ipconfig /all. Die's nieuw voor me. Jammer dat ik die nog nergens was tegengekomen. Had een hoop ergernis bespaard.

    Ik neem aqan dat ik in de router voor de optie fixed ip adres moet kiezen? Al hebben andere gebruikers met wanadoo maar andere router de boel gewoon middels optie kabelmodem aan de praat gekregen zonder verdere instellingen. Ligt dit dan puur aan de router?

    Zal het nu ff proberen. Bedankt stofnest. (Nomen est omen? :o ).
  • Hoi,

    Ik heb zelf een E-tech router. en een Wanadoo Cable verbinding.

    Daar heb ik de volgende instelligen gebruikt….

    Let erop dat je een PPPoE verbinding hebt, dit moet je in kunnen stellen. Daaarbij moet je je c*******@wanadoo invullen en vervolgens je password.
    Het IP van wanadoo is NIET statisch, dus Dynamic IP gebruiken…..je krijgt m van de provider…..
    Deze gegevens zijn dus voor het internet gebeuren….

    Als je op de pc DHCP wil gebruiken kun je de router als volgt instellen:
    ip range 192.168.1.2 - 192.168.1.5 (of iets dergelijks)
    Subnet: 255.255.255.000
    Gateway = ip router = 192.168.1.1
    DNS = ip router = 192.168.1.1
    Dit zijn de instellingen van min router, moet bij jou ook in t stellen zijn, tenzij de ip ranges van jouw router anders zijn, maar zoasl ik al zei, dat weet ik niet. Als je geen dhcp gebruikt, stel dan op de pc het volgende in bij de netwerkeigenschappen –> TCP-IP:
    ip pc1: 192.168.1.2
    subnet: 255.255.255.000
    Gateway = ip router = 192.168.1.1
    DNS = ip router = 192.168.1.1

    Verder moet ik erbij zeggend at ik die edimax router zelf niet ken, welk type is het? Theoretisch gezien zou je met deze gegevens de verbinding aan de praat moeten krijgen.

    Succes…
  • Bedankt voor de tips. Het lukt echter nog steeds niet.

    In het menu van de router heb je oa. de opties quick setup en general setup. Deze werken volgens handleiding echter onafhankelijk van elkaar. Als ik dus bij quick setup PPoE instel kan ik nergens anders dynamic ip instellen omdat 'ie niet de gegtevens van beide instellingen gebruikt. Nogmaals, handleiding is erg onduidelijk.

    Bij dynamic IP krijg ik instelbaar alleen host name, mac adres staat vemeld.

    De router, Edimax is een router van MYcom. 55 euro.

    Ondertussen is door het vele omstekkeren al een netwerkkaart geknald, vervangen en toen was het XP die voor problemen zorgde. Ben het zat, dus bij MYcom mogen ze hem terughebben. Ze hadden me ook al een cross cable aangesmeerd toen ik de 1e keer terugkwam.
    Goedkoop was duurkoop. Ga hierna maar een echte router kopen.

    Nogmaals, bedankt voor de tips. Heeft wanadoo ook een lijst van mogelijke routers? Iemand die dat weet?
  • OK. Heb het uiteindelijk nog maar een paar keer geprobeerd. Zonder succes helaas. En toch [i:73a554762a]moet[/i:73a554762a] het werken! (geef niet zomaar op).

    Hier even resultaat van ipconfig /all:

    primary DNS suffix:
    Node type : Unknown
    IP routing enabled : yes
    Wins proxy enabled: yes

    DHCP enabled : yes
    autocinfig. enabled : yes
    IP adress :192.168.2.100
    Subnet mask : 255.255.255.0
    Default gateway : 192.168.2.1
    DHCP servers : 192.168.2.1
    DNS servers : 192.168.2.1

    Wanneer ruiter eruit, via com21 kabelmodem:
    IPconfig /all:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810X Family PCI Fast
    Ethernet NIC
    Physical Address. . . . . . . . . : 00-40-F4-72-30-E6
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IP Address. . . : 169.254.110.0
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    PPP adapter cablewanadoo:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 62.234.89.55
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 62.234.89.55
    DNS Servers . . . . . . . . . . . : 195.96.96.97
    195.96.96.33
    NetBIOS over Tcpip. . . . . . . . : Disabled

    ????????

    Iemand? :cry:
  • [quote:2b3a18d789="IMworthy"]
    Nogmaals, bedankt voor de tips. Heeft wanadoo ook een lijst van mogelijke routers? Iemand die dat weet?[/quote:2b3a18d789]

    Nee, dat hebben ze niet. Routers worden officieel ook niet ondersteund door Wanadoo.
    Ik werk hier ook met een router en wanadoo cable zonder probleem.

    Tussen router en pc horen straightkabels en geen crosscable.

    Voor de zekerheid en misschien ten overvloede :
    http://www.edimax.com/
    Hier vind je de handleiding in PDF formaat, misschien dat ie weer duidelijker is als jou handleiding.
  • Tja, iedereen lijkt zonder problemen een router en Wanadoo Cable te gebruiken, behalve met een edimax router. FF zoeken op edimax en je komt pagina's met problemen tegen, meestal echter over netwerk, wat bij mij geen probleem is.

    De site ken ik idd, de manual die daar echter staat is gewoon mijn papieren manual in pdf. Verder werkt de site niet goed, buttons worden niet geladen/corrupt. Een voorgenomen firmware update gaat dus niet door. (moet nog verder zoeken).

    Over die cross cable: zitten 2 wan poorten op de router, een voor straight en een voor cross.

    En toch, als ik de manual (voor de 15e x min.) nog eens doorlees hoef ik de boel alleen voor cable modem te configureren, de rest schijnt 'ie zelf te moeten doen. Echter, in datzelfde menu geeft 'ie ook de optie PPoE aan..?

    Echter, moet ik misschien het mac adress van de modem gebruiken???manual is hier vaag over.
    /edit nee dus
  • Uit 'ervaring' met deze geweldige router (serieus) de volgende tip:
    Vul bij 'servicename' wel een naam in (maakt niet uit wat als het maar niet het woord 'router' bevat)
    Al wordt in de gebruiksaanwijzing het tegengestelde gemeld:
    "Service Name This is optional. Enter the Service name should your ISP
    requires it, otherwise leave it blank."
    Na een tijdje proberen en klooien met MAC-adres,kabels e.d. was dit in mijn geval (kabel-verbinding) de oplossing.
  • [quote:ff4edc993b="Financial"] Uit 'ervaring' met deze geweldige router (serieus) [/quote:ff4edc993b]
    Serieus serieus? :o

    Service name idd al geprobeerd.

    Kun je misschien wat gedetailleerder zijn over mac adres? wat heb je precies gedaan? wat zijn je instellingen? Dat klooien ben ik nl ook al een tijdje mee bezig, echter zonder resultaat.

    Wat heb je in de setup ingesteld? PPoE, Dynamic? met welke mac? nic of modem?
  • Serieus serieus !

    Mac-adres heb ik ge'clone'd; Is volgens mij het Mac-adres van de PC aangezien deze niet overeenkomt met het adres op de serial-sticker op het modem :)
    Dit en de service naam waren de enige instellingen die ik heb hoeven doen voor. Ik heb dus gekozen voor 'Cable modem' (niet voor PPPoE)
    In het netwerk staan 3 PC's met adres toegewezen door DHCP-server en 1 met vast IP-adres, dus ook een die instellingen zal het niet zo snel liggen (ook nog eens verschillende OS'en)
    Heb overigens wel een paar minuutjes geduld na het configureren. Dit kan namelijk ff duren.
    Brand overigens je WAN-lampje en de LAN-lampjes van je netwerkverbinding(en) op de router wel, anders zal er weinig werken :)

    Overigens 2: Let er nog even op dat er niet nog een PC in je netwerk OOK als DHCP staat te fungeren.
  • Helaas, dit heb ik allemaal al geprobeerd, zonder resultaat. ook geupgraded naar frimw. 0.59, niets.

    Het clonen van mac adres: geprobeerd van modem & nic. Overigens is het mac adres dat op de modem staat niet dezelfde als ipconfig all.

    Alle lampjes branden ja, en weet ook dat het even duurt totdat de instellingen doorgevoerd zijn (lampjes knipperen, XP geeft aan cable disconnected).

    Over die DHCP server: heb op dit moment maar 1 pc aan router hangen (andere 2 zijn ff kaputt).
    Router is dus enige DHCP server.

    In ieder geval bedankt, Ik weet nu zeker dat het niet aan de instellingen ligt (cq aan mij). Dat is dus weer een mogelijkheid minder.

    Heb een E-mailtje naar Edimax NL. gestuurd, misschien dat zij iets weten. (site doet het nu).
    Overigens vond ik dit op de site:
    Q: For Dutch ISP: If you are unable to connect to the Internet.
    A : Please check your broadband router's firmware version. If the version is 0.52 (or below) then please install our new firmware version 0.57 above. You can download our new firmware version in our Download section of our website

    Q : Is BR-6104 can work with ISP Wanadoo ADSL in Holland?
    A : Sorry, current version is only compatible with Wanadoo cable connection in Holland.

    Vooral die laaste vindt ik een B-tje vreemd.
  • Hiermee kom je denk ik een stukkie verder….

    http://forum.faqman.nl/messages/3/32919.html?1041670141

    http://forum.faqman.nl/messages/3/29772.html?1038519064

    met een andere router….
    http://forum.faqman.nl/messages/3/35133.html?1045697767

    Vraag t daar anders nog eens, genoeg gebruikers zo te zien….

    Groeten
  • Op dat forum ben ik redelijk vaak geweest. Google verwijst daar vaak naartoe. Echter ook wat daar beschreven staat werkt niet.

    E-mail van Edimax met alle instellingen voor wanadoo: ook dit bied geen uitkomst. (wel netjes, 2 att's met instellingen voor router en IE).

    Ik denk dat ik het opgeef. :cry:
  • Laatste optie, probeer de router te ruilen, of laat hem doormeten, misschien is ie kapot. Als ik zo lees lijkt het me nu meer een hardware( router) probleem.
  • Tja als het bij iedewreen werkt behalve bij jou, lijkt me duidelijk geen instellingsprobleem….niemand in de buurt bij jou die eenzelfde router heeft. Dan zou je eens kunnen vragen of die persoon is wil kijken of hij t aan de praat krijgt :D

    Succes…schaf anders een andere router aan….heb zelf de E-tech, totaal geen probs mee en is goed beveiligd
  • Zelf heb ik ook lang geklooid voordat het werkte. De Edimax router is in principe een goed werkend apparaat. De handleiding is echter niet altijd even helder :(
    Maar goed. Mijn instellingen zijn nu (voor adsl maar dat mag geen verschil maken):
    192.168.2.1 en Inloggen
    Kies General setup
    Kies WAN en dan PPTP verbinding.
    Vul in:
    IP adres: 10.0.0.150 (ADSL/Kable modem, kan bij jou anders zijn.)
    Subnetmask: 255.255.255.0
    Def. Gateway: 62.234.83.234 (=ISP)
    User ID : **********
    Password **********
    PPTP gateway: 10.0.0.138 (weer modem! Kan bij jou anders zijn.)

    LAN IP: 192.168.2.1 (het router IP in je thuisnetwerk)
    DHCP: on (router deelt IP adressen uit aan je PC's)

    IP adres start: 192.168.2.xxx (kies b.v.100)
    IP adres end: 192.168.2.xxx (kies b.v.110)
    Je lokale pc's krijgen een IP adres toegewezen binnen dit bereik. ALs je een hoog nummer kiest kun je later een extra pc een vast IP nummer geven om b.v. als httpserver te gebruiken, je kiest dan b.v 192.168.2.2, in ieder geval een nummer lager dan je start-adres van de range.

    In Windows XP:
    Start - verbinding maken - alle verbindingen weergeven - LAN verbinding - eigenschappen - internet protocol (TCP/IP): eigenschappen: Automatisch een IP adres laten toewijzen gebruiken.

    Om de instellingen te activeren moet je opnieuw opstarten. Dan zou het moeten werken.
    Ben benieuwd!
    Suc6 - Paul
  • [quote:a4131c54a0="p.blauw"]Mijn instellingen zijn nu (voor adsl maar dat mag geen verschil maken):
    [/quote:a4131c54a0]

    Dat maakt wel verschil. Jouw verbinding werkt met PPTP, wanadoo met PPoE. Verder is er idd weinig verschil, maar heb de configuraties hetzelfde als andere gebruikers met de comb. Edimax/wanadoo, heb zelfs de instellingen voor deze combinatie van Edimax zelf gekregen. Dit alles mag echter niet baten. Hij blijft weigeren verbinding te maken.

    Krijg ongeacht de instellingen: error 689(of zoiets): Couldn't connect to remote computer.

    Van wanadoo kan ik ook geen hulp verwachten, die ondersteunen geen routers.
    Via via ken ik iemand die bij de helpdesk van Wanadoo werkt. W8 nu tot hij weer online komt.

    Het zal wel een hardwareprobleem zijn. Heb het bonnetje nog wel, maar geen doos meer (voorjaarsopruimwoede). Zal hem dus wel kunnen ruilen voor andere Edimax router, maar niet meer crediteren denk ik.
    Gek dat dit nu weer bij mij moet gebeuren. Hetzelfde bij moederborden, krijg altijd een kapotte geleverd.

    Toch bedankt voor de hulp allemaal, IM.

    //edit
    Nou ff iets ander, zie ineens onder ipconfig: IP routing enabled: no (onder
    Windows IP Configuration) Wat in godesnaam is dit nu weer? En mocht dit belangrijk zij, waar kan ik dit instellen/aanpassen?
  • het clonen van het mac adres staat beschreven op blz 16 van de edimax (inderdaad echt een goede router met firewall) br-6104
    het mac adres is een z.g wachtwoord/postcode voor wanado waardoor zij precies weten welke pc er binnen komt, dit is een uniek adres van de netwerkkaart welke verbinding heeft met wanadoo

  • Kijk eens hier: alles achter elkaar zetten:
    http://silverapp1.mycom.nl/MyCom/Store/service.do?url=tutorials.htm&module;=service&maingroup;=3004

    succes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.