Vraag & Antwoord

Aanleg, installatie, instellingen

ADSL KPN met Linksys router (instellingen)

Anoniem
gerwin111
13 antwoorden
  • Goedendag,

    Ik heb een paar vraagjes. Ik heb laatst een router gekocht van het merk Linksys. Hierop is een switch aanwezig voor 4 computers. De bedoeling is dat 2 computers worden aangesloten op deze router, zodat ze beiden beschikken over internet. Internet in dit geval is ADSL van KPN. De ene computer beschikt over Windows XP Home, de andere over Windows 98. Nou dacht ik dat het me allemaal wel zou lukken, maar guess what… Ik ben nu zover dat de router zit aangesloten op de modem van KPN, en vanuit de router gaat tot dusver 1 kabel naar de computer met windows XP. Die moet namelijk als eerst een internetverbinding hebben. De lampjes op de router branden, wat betekent dat er een signaal is. Tot dusver allemaal fijn…
    Maar nu moet ik de router dus gaan instellen. Dat gaat met behulp van de browser. Daar worden een aantal instellingen van mij verlangt, en dat is het punt waar ik er niet helemaal uitkom. Ik hoop dat iemand hier mij iets verder kan helpen. Ik zal zo nauwkeurig proberen aan te geven wat er wordt verlangt:

    [b:045107dfd0]1e pagina in browser: [SETUP][/b:045107dfd0]

    Host name:…
    Domain name:…
    Firmware version: (is gegeven, lang getal…)
    LAN IP Adress: (MAC: 00-06-25-xx-xx-DB)

    dan staat er verder standaard ingesteld:

    192.168.1.1 (Device IP Adress)
    255.255.255.0 (Subnet Mask)

    WAN Connection Type: (MAC 00-06-25-xx-xx-DC)

    Dan zijn er verder nog wat keuzemogelijkheden waaronder:
    -Obtain IP automatically
    -Static IP:
    WAN IP Adress:
    Subnet mask:
    Default Gateway adress:
    DNS (required): (waarbij 3 invulmogelijkheden zijn)



    [b:045107dfd0]2e pagina in browser: [DHCP][/b:045107dfd0]

    keuze tussen enable/disable
    Starting IP Adress: 192.168.1.100 (standaard ingevuld)
    Number of DHCP servers: 50
    DNS: 1:
    2:
    3:
    WINS:



    Hiervan moet ik dus de instellingen weten…
    Windows XP zegt verder bij IPCONFIG het volgende:
    - IP: 192.168.1.100
    - Subnet: 255.255.255.0
    - Gateway: 192.168.1.1
    - MAC: 00-06-25-xx-xx-DC


    Ik hoop dat iemand mij een beetje kan helpen en hier iets van snapt…
    Bij voorbaat heel veel dank voor de moeite!!!

    Groeten,
    Arthur
  • Misschien nog geen compleet antwoord, maar met onderstaande moet je een heel eind komen:

    Je moet er van uit gaan dat je router nu je contact is met je provider, en niet meer je computer. In de setup van de router moet je dus je gegevens gaan invullen die je in je computer hebt ingevuld. De hostname (computernaam) en domainname (domeinnaam) heb je gekregen van je provider. Vul die dus ook in in de setup van je router.

    In die gegevens van je provider vindt je dus ook terug of je een vast ip-adres hebt, of een automatisch. In het laatste geval dus: obtain ip automatically, in het het andere geval vul je het vaste ip-adres in dat je van je provider hebt gekregen.

    Van de andere gevraagde gegevens in de set up weet ik het niet zeker (ken ADSL niet), wellicht dat iemand anders daar iets over kan zeggen. Laat ze anders even open (of kies, als die mogelijkheid er is, voor "automatisch" o.i.d.), en ga door met de 2e pagina.

    In je 2e pagina moet je DHCP "enablen". Hierdoor worden aan je op de router aangesloten computers automatisch ip-adressen toegekend.
    Laat de andere gegevens maar even open, en stel vervolgens op allebei je computers in de tcp/ip configuratie op "automatisch ip-adres toewijzen" in. Doe hetzelfde met "automatisch DNS-server adres toewijzen".

    Volgens mij moet je nu al een heel eind komen. Als ik de ip-config gegevens van je computer bekijk, denk ik dat het belangrijkste probleem ligt in de juiste host- en domainnaam.

    Suc6!
    Martin
  • Om alles misschien nog een beetje te vergemakkelijken heb ik screenshots gemaakt van (ik hoop alle) instellingen die er nu staan. Zo krijgen jullie misschien een wat beter beeld. Ik snap er namelijk niks meer van, ik heb toch wel zo'n beetje alles gedaan (wat volgens mij goed is).

    [img:022cfffc0b]http://www.chello.nl/~r.nijhuis/setup.JPG[/img:022cfffc0b]

    [img:022cfffc0b]http://www.chello.nl/~r.nijhuis/status.JPG[/img:022cfffc0b]

    [img:022cfffc0b]http://www.chello.nl/~r.nijhuis/DHCP.JPG[/img:022cfffc0b]

    [img:022cfffc0b]http://www.chello.nl/~r.nijhuis/windows.JPG[/img:022cfffc0b]

    [img:022cfffc0b]http://www.chello.nl/~r.nijhuis/ipconfig.JPG[/img:022cfffc0b]



    Iets duidelijker zo?
    Alvast bedankt voor al jullie moeite!!!
  • Ik zie 1 ding dat zoiewso volgens mij niet klopt, je dns server staat hetzelfde als je gateway, dit kan volgens mij niet !
    En je vult bij je dhcp server (op je linksys) namelijk bij DNS 0.0.0.0 in..
    Dus dit moet je ook bij tcp ip gegevens doen..

    Je gateway is normaal gesproken de device ip.. dus 192.168.1.1

    Groeten Gerwin
  • Ik heb me laten vertellen dat die DNS server niet het grootste probleem moet zijn, dat dat toch wel wordt geregeld… Of je er nou iets invult of niet… Maargoed, ik ga het toch even proberen! Maar ik denk dus dat het daar niet aan zal liggen, sowieso aangezien ik al zo'n beetje alle mogelijkheden heb ingevult…
  • maar de vraag is of je netwerk kaart hem ook meteen overneemt..
    hierna ff een ipconfig screenie sturen als je wilt..

    /edit
    [b:38a232bd2a]Wat voor een modem heb jij ???[/b:38a232bd2a]
    /edit

    Groeten Gerwin..
  • Ik doe het bij een goede kennis van mij, dus ik heb niet de mogelijkheid om het ff te proberen en meteen de vorderingen te melden. Ik print alle nuttige tips uit en probeer het daarmee…
    In elk geval, de modem is de Ethernet Speedtouch die geleverd wordt bij KPN ADSL (Planet)… De modem is aangesloten op de WAN ingang van de 4-port switch Router (Linksys) die is aangeschaft.
    Vanuit LAN1 op de router loopt een UTP naar de onboard-ethernet van het moederbord (Asus, Broadcom 440). De lampjes op de router branden goed (Link/Act).
    Maar als ik op connect knop druk in de router instellingen (op de Status tab) dan zegt ie steeds maar opnieuw: "Can not connect to PPTP server."
  • Uhm dan gaan we verder..
    Het leuke is namelijk, dat wanneer het een speedtouch 510 is, dat daar meende ik een ingebouwde router inzit !
    Dus je kunt ook gewoon een switch eraan hangen en klaar..
    Maar ok. we gaan verder..
    Je moet eerst je dhcp op je speedtouch 510 uitzetten, anders gaan ze allemaal met elkaar conflicteren(de dhcp servers)..
    Wanneer je dit verandert hebt, je [b:18384992cc]dns + dhcp servers[/b:18384992cc]..
    dan start je je comp opnieuw op, en kijk je bij ipconfig..
    als hier je gateway niet op je router staat, doet ie het nog niet..
    Daarna doe je ipconfig /release
    en daarna type je in ipconfig /renew..
    En dan zou die het moeten doen..
    /edit
    [b:18384992cc]dit kun je bij ipconfig zien als je gateway op je router staat en niet op je speedtouch..[/b:18384992cc]
    /edit

    Groeten Gerwin..
  • Ok hier heb ik meer aan :)
    Uhm wel even paar vraagjes nog, ben namelijk geen diehard netwerk specialist…
    Hoe kom ik bij de instellingen van mijn speedtouch?
    Als ik namelijk http://10.0.0.150 intyp kom ik gewoon bij instellingen van Linksys terecht???
    En als ik htpp://192.168.1.1 intyp dus ook!
    En 2 routers achter elkaar kan dus gewoon? Want anders schaf ik wel een switch aan! Die linksys router krijg ik wel weer verkocht…

    En hoe weet ik dat gateway op router staat? of zoiets :P
    In elk geval bedankt!!
  • Ik hoor net van iemand:

    Die modem kan geen VPN aan ofzoiets, en ik moet dus gewoon een Switch hebben…
    Ik kan via de router kennelijk helemaal niet eens inbellen ofzo in windows, kan dat kloppen?
  • standaard 10.0.0.138 = speedtouch !

    VPN Ken ik persoonlijk heel slecht dus daar durf ik geen antwoord op te geven..
    /edit
    maar volgens mij hebben we daar weinig mee temaken op het moment
    /edit

    Groeten Gerwin..
  • en daar gaan we, die heb je ook [b:96b838e34f]niet[/b:96b838e34f] ingesteld op je router daar staat 10.0.0.150 dit moet 10.0.0.138 kijk maar eens in je ipconfig daar pakt die als gate-way 10.0.0.138 hier ziet die dus al je gate-way van de speedtouch !
    Dit moet je instellen als je via 10.0.0.138 in je speedtouch komt..
    /edit
    Maar dit is een gerede twist, omdat je in je router namelijk ook 10.0.0.138 als default gate-way 10.0.0.138 hebt ingegeven..
    Dus dan is de vraag welke hij pakt je speedtouch of je router..
    2 routers achter elkaar kan wel, maar je hebt dus een dubbele configuratie, en je mag niet op beide router je dhcp sharing aanzetten want dan krijg je hele rare praktijken..
    /edit

    Maar als je het makkelijk wilt doen, dan pak je gewoon een switch en zet je alles op auto en klaar !

    Groeten Gerwin..
  • Ik heb een switch gekocht, en daarmee werkt het uitstekend! Alle computers doen het nu…
    De router heb ik teruggekocht en gebruik ik gewoon voor thuis, met chello levert het namelijk geen problemen op, alleen ff het MACadres klonen naar de router toe…
    Maar in elk geval bedankt voor alle moeite!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.