Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

XP Netwerkproblemen

drupke
14 antwoorden
  • Hoi allen,

    Ik ben inmiddels al dagen me suf aan t ergeren, heb via Google en diverse Forums zitten zoeken en geen oplossing gevonden.

    Hopelijk weet iemand hier de verlossende oplossing.

    Ik heb een Adsl aansluiting via een Speedtouch 510 Ehernet Modem, deze is aangesloten op een Sitecom hub waar tevens 2 pc's op aangesloten zijn, 1 pc is een PIII met XP en de andere een PIIII ook met XP.

    Nu scheen het kwestie van een kwartiertje te zijn, ff de wizards doorlopen op beide pc's en voila een netwerk, maar niet dus, welke optie ik ook selecteer in de wizard, rechtreeks verbinding, via een hub, via een andere computer, met de XP cd, via een netwerk installatie disk, het wil allemaal niet lukken.

    Op beide pc's kan ik gewoon simultaan internetten maar mijn doel is juist bestanden heen en weer slepen en bestanden bekijken op de ene pc via de andere.

    Aangezien ik niet zo'n techneut ben raak ik vaak de weg kwijt in ellelange handleidingen, hopelijk kan iemand hier me helpen.

    Als er nog gegevens ontbreken, laat het me dan ff weten.
  • Enkele punten die door iemand die pas begint wel eens over het hoofd worden gezien:

    Heb je bij de netwerkinstellingen elke PC een unieke naam gegeven? En heeft het netwerk zelf een naam? Als dit wordt vergeten, communiceert elke PC via TCP/IP mogelijk wel met het internet, maar ze zien elkaar niet. Verder moet Bestand- en printerdeling aangevinkt zijn, en moeten de schijven of partities op delen staan.

    Veel mensen gebruiken TCP/IP uitsluitend voor het internet op alle PC's in het netwerk, en NetBEUI voor lokaal verkeer. In dat geval Bestand- en printerdeling alleen in NetBEUI aanvinken.

    Wellicht ten overvloede: Op het TCP/IP protocol voor de verbinding met het internet NOOIT Bestand- en printerdeling aanvinken! Je zou anders wagenwijd openstaan voor indringers van buitenaf.

    Jan de Boer
  • [quote:cb72dd4578="Gorki"]Ik heb een Adsl aansluiting via een Speedtouch 510 Ehernet Modem, deze is aangesloten op een Sitecom hub waar tevens 2 pc's op aangesloten zijn, 1 pc is een PIII met XP en de andere een PIIII ook met XP.[/quote:cb72dd4578] Zoals je zegt, je kan op 1 v.d. computers altijd internetten? DIt komt misschien door de gebruikte configuratie. Welke type Speedtouch modem gebruik je? Volgens internet bestaat er ook een router versie. Ik vermoed dat je die dus niet hebt.
    Als de modem via een router aan de hub wordt aangesloten, dan is dat veel verstandiger. Dan kun je ook bestandsdelen aanzetten. In het andere geval, Brrr … Wil je geen router gebruiken dan moet het ADSL modem in principe via een aparte netwerkkaart worden aangesloten.
  • Ik meen toch begrepen te hebben dat het internetten op beide systemen WEL lukt, dus is er van modemproblemen geen sprake. Het gaat om het lokale netwerkverkeer. Of heb ik dat niet goed gelezen?

    Jan de Boer
  • J. de Boer, dat heb je idd goed gelezen, ik kan tegelijkertijd internetten op beide pc's dus dat is het probleem niet.

    Bestands en Printerdeling staat wel aan op beide pc's, niet de bedoeling zo te lezen, NetBui kon ik nergens vinden in de protocollen ofzo.

    Beide PC's hebben een eigen naam en het netwerk heeft overal dezelfde naam MSHOME.

    Ik heb het Speedtouch 510 Ethernet Modem met slechts 1 poort.
  • En heb je gewoon de wizard "thuisnetwerk instellen" doorlopen ? Dan moet je een diskette maken en op deze diskette staat 1 bestand die je op de andere pc weer opstart.
  • Installatiedisc maken en Wizards doorlopen heb ik ook gedaan, zie mijn eerste bericht.
  • [quote:e9eb4105f1="Gorki"]J. de Boer, dat heb je idd goed gelezen, ik kan tegelijkertijd internetten op beide pc's dus dat is het probleem niet.

    Bestands en Printerdeling staat wel aan op beide pc's, niet de bedoeling zo te lezen. . . . [/quote:e9eb4105f1]Dat geldt natuurlijk alleen voor het protocol voor de netwerkkaart voor het internet, en niet voor de lokale protocollen, daar moet het juist WEL aangevinkt zijn. Mogelijk zit NETBEUI niet meer op Windows XP (wel op voorgaande versies van Windows). In te stellen in Configuratiescherm/Netwerkomgeving/Protocol etc.

    Jan de Boer
  • Laat ik nou toch exact hetzelfde probleem hebben als [b:3ab052c02a]Gorki[/b:3ab052c02a]. Zelfde hardware (router) software (XP). Het lukt me echt niet om die computers met elkaar te laten praten. Terwijl ze individueel wel met Internet communiceren (via HUB en Router)
    Uit computer Totaal haalde ik de suggestie om in DOS het ping-commando te geven naar m'n eigen netwerkkaart: "Ping 127.0.0.1".
    Deze geeft steeds een timeout. Dat is dus al fout. Maar verder staat alles geïnstalleerd zoals in alle beschrijvingen o.a. die uit Computer Totaal nr. 4, blz. 74 e.v. Zelf IP-adres opgeven of DHCP gebruiken, het maakt allemaal niets uit.
    Wie kan helpen??

    Elmer
  • Als de netwerk wizard geen uikomst biedt, dan moet zou ik zelf de instellingen handmatig gaan controleren. Controleer in dat geval wat de kaart instellingen zijn. Kies daarvoor de eigenschappen van netwerklocaties en kies vervolgens Lan-verbinding. Kies vervolgens weer eigenschappen. Je ziet dan of Client voor Microsoft netwerken voor die kaart is geinstalleerd, maar ook of Bestandsdeling actief is en zo. Persoonlijk heb ik uitstekende ervaringen met de netwerk wizard. Als je er niet uit komt, vertel dan precies wat je kiest/instelt met de netwerk wizard. Dan kan ik je misschien verder helpen.
  • Enfin, gezien het toch allemaal niet wou lukken heb ik maar een crosslink utp kabel gehaald met de ijdele hoop :cry: om maar op de simpele manier PC1 als Host te gebruiken en PC 2 via PC 1 gebruik te laten maken van het internet en verder bestande uitwisselen tussen beide pc's.

    Altijd leuk als het me dan weer eens niet lukt, diverse forums weer bezocht, gek gezocht met Google maar helaas.

    Situatie PC 1 heeft 2 netwerkkaarten, in de ene zit dus de crosslink utp kabel en in de andere het ADSL Speedtouch 510 modem.

    PC 2 heeft in de netwerkaart ook de crosslink kabel zitten, lekker makkelijk dacht ik, ff nu de wizards doorlopen van XP en klaar.

    Maar het ene moment zien de pc's mekaar wel via Windows Verkenner, Volledig Netwerk, MSHome en dan weer niet, ik kan zonder problemen internetten op deze pc ( PC 1 ) maar PC2 wil maar niet op internet geraken.

    Ik heb ook al handmatig geprobeerd via 192….. en HD's zitten delen, LANverbinding 1 en dan weer 2 zitten delen maar zonder resultaat.

    OMdat ik me inmiddels een ongelooflijke idioot begin te voelen vroeg ik me af wie me uit mijn ellende kan verlossen en hoe :P
  • [quote:6ff5fcb743="Gorki"]Enfin, gezien het toch allemaal niet wou lukken heb ik maar een crosslink utp kabel gehaald met de ijdele hoop :cry: om maar op de simpele manier PC1 als Host te gebruiken en PC 2 via PC 1 gebruik te laten maken van het internet en verder bestande uitwisselen tussen beide pc's.[/quote:6ff5fcb743] Tja, omdat internet wel werkt, werkt de hub geconfiguratie op zich okay. Dus dat werk met de cross kabel had je je eerlijk gezegd kunnen besparen. Omdat de netwerkwizard niet werkt, zou ik gewoon de echte instellingen eens gaan bekijken. Gezien een aantal recente reacties (via mijn e-mail) heb ik wel wat ideeën over de mogelijke oorzaak. Deze staan overigens al genoemd in het vorige bericht. Op dit moment kan je niet verder helpen, eerst wat meer informatie.
  • Okay nou volgende info geeft je misschien nog een beter inzicht ?

    PC 1, 1 netwerkkaart met utpkabel rechtreeks in adslmodem, bij internetverbinding delen staat alles aangevinikt, verder heb ik qps pakketplanner, client voor microsoft netwerken, bestands en printerdeling ( niet aangevinkt ) en tcp/ip geinstalleerd, tcp/ip staat op automatisch een ip-adres laten toewijzen, handmatig had ik ook al geprobeerd. Deze lan-verbinding staat rechtreeks in contact met het ADSL-modem en is gedeeld voor internet.

    PC 1, Andere netwerkkaart met crosslink kabel heeft ook Qps pakketplanner, client voor microsoft netwerken, bestands en printerdeling ( wel aangevinkt ) en tcp/ip geinstalleerd, tcp/ip staat op automatisch een ip-adres laten toewijzen

    PC2, 1 netwerkkaart, ook met alle protocollen en clients enzo en tcp op automatisch, ook handmatig uitgeprobeerd en in deze netwerkkaart zit dus ook de crosslinkkabel.

    De wizard heb ik eerst op PC 1 gedaan, 1e keuze deze computer maakt rechtstreeks,…. en op PC 2, deze computer maakt via een andere computer of gateway,….

    Nou hopelijk is dit voldoende info en duidelijk wat er schort, zoniet laat me ff weten welke info nodig is.
  • Hmm, nu ik je vorige bericht nog eens nalees werkte internet delen wel met de hub, maar niet via de cross kabel?
    Zolang internet delen werkt, dan is het netwerk op zich okay. TCP/IP adressen zijn bij internet delen via Windows zelf, altijd automatisch. Als bestandsdeling en zo actief zijn, dan is dat aspect okay.
    Kennelijk is er een probleem met de aanmelding omdat je computer heel eventjes ziet. Je hebt ook al computer zoeken geprobeerd? Ook is dat eventjes elkaar zien een teken dat het netwerk waarschijnlijk okay is. Je hebt geen gateway en zo ingesteld? Dat hoeft ook niet, denk ik, omdat zoiets via internet delen wordt ingesteld. Je hebt geen firewall ingeschakeld?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.