Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

internet gedeeld; 'nare' bijverschijnselen

het volgende is het geval. sinds een tijdje hebben we een 'netwerk' thuis liggen; twee pc's, verbonden door een crosscable, gebruik makend van de software router WinRoute pro. werkt prima, qua netwerk dan. na installatie hebben we de volgende vragen/probleempjes: - de 'server' wil niet meer afsluiten. bij het afsluiten komt ie tot het windows scherm 'windows is shutting down', maar blijft daar op hangen. alleen de 'harde' aan- en uitknop achterop de pc biedt uitkomst. wanneer we de computer -na een tijd- weer via die knop weer aanzetten wordt er geen scandisk gedaan, wat naar mijn idee aangeeft dat eigenlijk het complete afsluiten wel goed gaat, maar net die laatste stap niet lukt ... wat kan hier het probleem zijn? - er is mij verteld dat je nu geen firewall meer nodig hebt, omdat winroute die rol ook aanneemt. en op de 'server' moet die ook expliciet uitstaan wil de 'client' ook het internet op kunnen, maar op de 'client' moet die aanstaan, anders kan ie het internet niet op. dat laatste, wat is daar de reden van? de configuratie is als volgt: server: - Windows 98 SE - ZoneAlarm Pro 2.6.231 - WinRoute Pro 4.2 client: - Windows 95 - ZoneAlarm 2.1.44 wie kan ons enig inzicht hierin geven?

Anoniem
appel