Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Draadloos internetten op laptop via WI-FI?

Anoniem
damluc
21 antwoorden
  • Afgelopen donderdag bij MyCom in de aanbieding een WLAN setje gekocht met de bedoeling deze even snel aan te sluiten; maar ik ben nu al 3 avonden bezig en tot nu toe geen stap verder. Dus wie kan mij liefst in begrijpelijke taal uitleggen hoe ik met een Edimax PCMCIA Wireless Lan Adaptor en een Edimax BR-6104W router met mijn laptop kan internetten? De router is op mijn ADSL aangesloten en alles (Internet en lokaal netwerk) functioneert prima op de 2 andere pc's in mijn netwerk. Alleen draadloos wil het maar niet lukken. Verbinding is er wel maar ik kan niet het eigen netwerk noch het Internet op. In de router alles op standaard staan, geen WEP ingesteld, gebruikersnaam default. Bij TCP/IP gekozen voor IP-adres automatisch verkrijgen. Netwerkwizard al ontelbare keren gedraaid, FAQ's, zoekfuncties in verschillende fora, helpfuncties geraadpleegd, op de website van Edimax gezocht etc etc, maar niets bruikbaars kunnen vinden. Welke waarde moet ik bijvoorbeeld als netwerksleutel invoeren en wat zijn Tiny en Radius Servers? Ik gebruik Windows XP Home Edition. Ik krijg ook steeds de volgende melding in mijn taakbalk bij het netwerk icoontje : "Windows kan geen certificaat vinden aan de hand waarvan u bij het netwerk kan worden aangemelddefault" Bij voorbaat dank.
  • Ik denk dat er toch wat in je instellingen te veel beveiliging "aan" staat.
    Ik heb wat andere apparatuur dan jij, maar komt op hetzelfde neer.
    Zelf heb ik een (niet wireless) router (Draytek)
    met daarop een wireless access point (Asus)
    en ook een laptop met daarin een wireless pcmcia kaart (Asus).
    Verder heb ik ook een intern netwerkje via de router. :)

    Alle pc's krijgen automatisch een IP,
    ze kunnen bij elkaar's shares en op internet.
    De gebruikersnaam en wachtwoord van mijn adsl provider
    zijn alleen ingevoerd in mijn router,
    de pc's hebben "internet via het netwerk" zonder paswoord. :wink:

    Op mijn Accesspoint heb ik Web Encryption op Disabled staan.
    Als beveiliging heb ik een paswoord op mijn configuratie ingesteld,
    en ook "Enable Authorization Table" gedaan,
    waar ik het Mac adres van mijn pcmcia kaart heb ingevoerd.
    Dit om te zorgen dat alleen MIJN pcmcia kaart contact kan krijgen
    met mijn access point, aangezien ik verder niets beveiligd heb.
    Overige settings heb ik zoveel mogelijk op Default staan (SSID). 8)

    Doet jouw laptop het wel goed als je hem aansluit via een vaste ethernetkabel?
    Zo ja, dan staan je settings goed.
    Als jij je wireless kaart plaatst, is dan je vaste ethernetkaart
    nog steeds aanwezig (on-board)?
    Zo ja, heb je in windows wel ingesteld, dat hij niet via de oude kaart (vaste ethernet) moet,
    maar via de nieuwe (draadloze) netwerkkaart? :-?

    In mijn situatie heb ik twee losse ethernet kaarten (1 vast, 1 draadloos)
    en hoef ik helemaal niets te veranderen in windows,
    als ik de kaart wissel.
    Maar misschien dat het wel nodig is als je beide kaarten tegelijk
    in je laptop hebt zitten. :)
  • Bedankt voor je reactie maar het heeft me nog niet verder gebracht. Toch zal ik even ingaan op je vragen: Mijn router is rechtstreeks op het ADSL modem aangesloten dat zelf al als router fungeert, want de gebruikersnaam en het wachtwoord staan ingesteld in het modem. Mijn router/accesspoint verdeelt het internetverkeer over alle aangesloten pc's die zonder wachtwoord toegang hebben net als bij jou. Op de laptop werkt het Internet en het netwerk met de vaste RJ45 aansluiting wel prima. Tot zover geen probleem.

    In mijn router staat het Web Encryption (WEP) eveneens op disabled. Mac address Filtering Table staat op disable, dus ook daar geen beveiliging. Met andere woorden niet te veel maar juist te weing of misschien wel geen beveiliging! Dat wil ik pas gaan instellen als het werkt. SSID staat op "default" met een kleine letter omdat ik weet dat het casegevoelig is net als op de laptop. Verder bij de General Parameters : Enable 802.1X op Yes, Session Idle Timeout op 300 seconden, Re-Authentication Period op 3600 seconden, Quiet Period op 60 seconden, Server Type Radius, Radius Server Parameters 192.168.12.24, Serverport 1812, bij Secret Key staan een aantal sterretjes. Moet ik daar iets wijzigen? En moet ik misschien dat IP-nummer invullen als Gateway in mijn laptop? Ik zit ook nog steeds met dat cerficaatprobleem. En hoe kom ik achter het MAC-adres van mijn PCMCIA Lan kaart?
  • Je hebt jouw adsl modem dus "getweaked" zodat deze ook
    dienst doet als router.
    Kan je dit niet beter terugzetten (firmware restoren)?
    Twee routers werkt niet echt geweldig,
    waarschijnlijk krijgen je vaste pc's een ip van je modem,
    terwijl je laptop een ip van je router/ap krijgt,
    waardoor deze op zijn beurt niet werkt?
    Zelf heb ik mijn modem orgineel gelaten.
    Misschien is het voldoende om dhcp uit te schakelen op je router,
    ofwel het toekennen van ip adressen,
    en dus je modem zo te laten als hij nu is.

    Het mac adres heb ik op laten zoeken door mijn accesspoint.
    Ik had bij die authorization table invoeren een knopje "Get from pc".
    Maar dat is inderdaad nu nog niet van toepassing,
    pas zodra je het zaakje werkend hebt,
    nu kan je hem het beste nog even op disabled laten staan (authorization).

    Die Radius dingen die je opnoemt onder General,
    kan ik in mijn Accespoint niet terugvinden,
    die parameters staan wel in mijn Router,
    dus dat zal goed staan lijkt mij.
    Zover ik weet dient dat voor het inbellen buitenshuis
    op jouw eigen interne netwerk (via telefoon).
    Dus heeft niet te maken met jouw probleem.

    Ik heb trouwens zelf ook voor de keuze gestaan
    om ofwel een accesspoint of een router met ingebouwde accesspoint te nemen,
    aangezien het prijsverschil te verwaarlozen is.
    Maar vanwege de verhalen die ik heb gelezen,
    i.v.m. problemen als je twee routers hebt,
    heb ik toch maar gekozen voor een accesspoint.
    Voordeel is ook dat je zelfs nog een extra antenne
    kan aansluiten, wat met een gecombineerd apparaat (meestal) niet kan.
  • Nee, ik heb mijn modem niet getweaked zoals je denkt, ik heb namelijk geen Alcatel maar een Arescom NETDSL 1000, die heeft dus een ingebouwde router met slechts 1 uitgang dus die sluit je dan aan op een PC, een hub of een router, in mijn geval dus nu een Wireless exemplaar. Mijn vaste pc's krijgen een ip adres van deze router, maar de router krijgt dus op zijn beurt weer een ip adres van het modem. Overigens kan je een router weer doorlussen naar een volgende router door de "nieuwe" router met de uplinkpoort te verbinden, dat is meestal de laatste in het rijtje, soms moet je dan even een schakelaartje omzetten. Dat heb ik ook al geprobeerd met deze Edimax op mijn "oude" niet wireless (E-tech) router. Je moet alleen in de gaten houden dat ze niet hetzelfde IP-adres gebruiken, maar gelukkig kan je dat altijd wijzigen.

    De Radius zaken staan bij mij dus ook in de router, mijn router fungeert ook meteen als Access Point neem ik aan. De prijs die ik betaald heb was erg scherp omdat het een openingsaanbieding betrof, maar dan moet het wel werken. Ben vandaag nog even naar de boekhandel gegaan maar bladerend in die dikke netwerkboeken is er zo goed als niets te vinden over Wireless Lan! Al bladerend in een Engels computerblad lees ik dan dat je ergens een key moet invoeren, maar dan blijft dus de grote vraag: welke key?

    Ik zal waarschijnlijk wel iets heel essentieels over het hoofd hebben gezien maar wat?
  • Het lijkt erop dat ik je nu even niet verder kan helpen.
    Succes ermee verder. :)
  • Om te beginnen heb ik de PC en de Laptop op de traditionele wijze, zonder Wireless Lan aangesloten. Ik kan op beide apparaten het Internet op.

    Het modem heeft als IP adres 192.168.1.1.
    De Edimax W-Router heeft standaard 192.168.2.1 (hiermee kun je ook webenabled de instellingen opvragen en wijzigen) Subnet Mask 255.255.0, Wireless LAN Enabled, DHCP server Enabled, Firewall Disabled.

    Hoofd PC
    IP adres: 192.168.2.100
    WAN IP : 192.168.1.3
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1
    Primary DNS 192.168.1.1
    Secondary DNS 0.0.0.0

    Laptop
    IP adres: 192.168.2.101
    WAN IP : 192.168.1.3
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1
    Primary DNS 192.168.1.1
    Secondary DNS 0.0.0.0

    Ik ga nu de PCMCIA kaart plaatsen en kom zo weer terug.

    Ik heb de kaart geplaatst en in de status van de Draadloze netwerkverbinding blijkt dat door DHCP aan de draadloze verbinding een IP adres is toegekend (192.168.2.100) wat reeds is toegekend aan de Hoofd PC. Laatstgenoemde PC meldt nu ook een IP-conflict!
    Overigens kan Windows op de Laptop nog steeds geen certificaat vinden.

    Wat nu?
  • [quote:9dbb9db45f="damluc"]Het modem heeft als IP adres 192.168.1.1.
    De Edimax W-Router heeft standaard 192.168.2.1
    Subnet Mask 255.255.0
    Hoofd PC
    IP adres: 192.168.2.100
    WAN IP : 192.168.1.3
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1
    Primary DNS 192.168.1.1
    Secondary DNS 0.0.0.0
    [/quote:9dbb9db45f]
  • Dit geeft de W-Router in zijn DHCP client Log scherm:

    ip=192.168.2.100 name=damluc
    ip=192.168.2.101 name=Laptop

    De Mac adressen heb ik even weggelaten.

    Maar afgezien van het verkeerde IP-nummer dat de draadloze verbinding heeft gekregen, vermeld hij als Standaard Gateway ook het IP-adres van mijn hoofdpc (damluc) namelijk 192.168.2.1

    Moet ik niet gewoon het IP-nummer en de Gateway van de draadloze verbinding wijzigen?
  • [quote:c200144d67="damluc"]
    Hoofd PC
    IP adres: 192.168.2.100
    WAN IP : 192.168.1.3
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1

    Laptop
    IP adres: 192.168.2.101
    WAN IP : 192.168.1.3
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1
    [/quote:c200144d67]
  • Nee, absoluut geen typefout. Als ik dat Tracertcommando invoer op de laptop gaat dat succesvol op het moment dat deze nog via de Ethernet aansluiting is verbonden. Alleen met de draadloze verbinding resulteert dit in een Time Out. Overigens heb ik nog steeds dat IP-conflict, waardoor ik nu op de hoofdpc niet meer kan Internetten. Ik bedenk me net dat de router misschien aan de Wireless uitgang hetzelfde IP-nummer toekent dan aan Ethernet poort 1! Is het geen oplossing om poort 1 dan even helemaal niet te gebruiken?
  • Dat was niet zo'n goed advies, niets werkte meer daarna, kon ook mijn router niet meer in. Restte niets anders dan een factory reset, wel als resultaat dat de IP-adressen nu opnieuw uitgedeeld zijn:
    Damluc 192.168.2.100
    Laptop 192.168.2.101
    Draadloos 192.168.2.102

    Maar nog steeds het probleem van het certificaat!! Daar gaat het volgens mij om. Kun je daar eens iets over zeggen?
  • Met niets bedoelde ik dat Internet niet meer mogelijk was. Verder heb ik me niet vergist, ga altijd heel secuur te werk. Tja over die 2 DHCP servers : Ik kan er ook niets aan doen dat ik een modem annex router in bruikleen heb gekregen bij mijn ADSL abonnement. Is het anders een idee om in het modem de DHCP uit te schakelen en dat aan de W-router over te laten of begeef ik me dan op glad ijs?
    Ik heb nu in ieder geval weer voldoende materiaal om weer een paar uurtjes te stoeien en anders gaat dat setje morgen maar terug naar de winkel. Het heeft nu al weer genoeg tijd gekost.

    Misschien als alternatief: de Router terugbrengen, de PCMCIA kaart houden en dan een Wireless Access Point op mijn oude router aansluiten?

    P.S. Dit is mijn 50e bericht, wanneer ben ik nu eens Junior af?
  • FIREWIRE-INTERFACE VAN NOTEBOOK STOORT

    Dit kwam ik tegen:

    Bij veel configuraties kan namelijk een aanwezige Firewire-interface storen dit wordt veroorzaakt door de instellingen van XP.
    Als je op de pc het netwerk heb geinstalleerd en het internet gedeeld hebt klik je op de notebook op >>START<< en >> MIJN NETWERKLOCATIES <<
    In het menu links klik je onder NETWERKTAKEN op NETWERKVERBINDINGEN WEERGEVEN als internet gedeeld is zie je het pictogram van een NETWERKBRUG klik erop met de rechtermuis knop en kies EIGENSCHAPPEN.
    Op het tabblad ALGEMEEN activeerde windows tijdens de test onder ADAPTERS steeds weer niet alleen de netwerkkaart [ lan verbinding ] maar ook de [ 1394 VERBINDING ]
    Daardoor raakt windows vervolgens helemaal van slag.
    Het is wel mogenlijk om de inbelverbinding op de pc vanaf de notebook te starten,maar een webpagina kun je niet oproepen.

    HAAL HET VINKJE WEG VOOR 1394-VERBINDING en klik op OK.

    Nu moet je op het internet kunnen.

    Deze wijsheid komt niet van mij maar van WINDOWS XP van A tot Z

    Succes :wink:
  • Bedankt voor de tip, maar aangezien mijn laptop geen Firewire heeft, kan die ook niet storen. Ik had ergens anders gelezen dat je de netwerk brugverbindingen zonder meer kan verwijderen (tutorial van MyCom), dus dat heb ik maar gedaan. Ik denk dat het nog steeds met verificaties te maken heeft.

    Maar aangezien niemand me verder kan helpen vind ik het na 4 avonden stoeien nu wel genoeg geweest. Het is toch absurd dat je niet eens een goede handleiding bij zo'n set krijgt. Daarom gaat ie terug naar de winkel. Allemaal bedankt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.