Vraag & Antwoord

Aanleg, installatie, instellingen

Kan internet niet meer delen met router

Anoniem
tstout
2 antwoorden
  • Soms heb je van die momenten dat je helemaal gek wordt.
    E-tech DSL/Cable Router RTBR03 (wit/grijs)
    Probleem: Wij gebruiken de router om een internetverbinding te verdelen over twee computers. Het rare is dat dit in het begin wel lukte maar na een week of twee stopte hij ermee. Na alles meerdere malen opnieuw geïnstalleerd te hebben werkte het nog steeds niet en zijn we terug naar de leverancier gegaan en hebben een nieuwe router gekregen. Maar nu werkt het nog steeds niet. Het lijkt erop alsof de router geen verbinding met de modem wil maken, want het netwerk werkt wel. Wanneer we nu de router niet gebruiken en 1 pc op de modem aansluiten (na alles opnieuw en anders te hebben ingesteld) werkt het internet wel. Na de handleiding van voren tot achter te hebben gelezen in zowel het Nederlands als het Engels, begrijpen wij er helemaal niets meer van. Ook hebben we onze provider (OPRIT van de Rijksuniversiteit Groningen gevraagd, maar zij konden ons niet helpen NB: een router wordt door hun wel geaccepteerd).

    Instellingen:
    pc1(Windows ME) en pc2 (Windows 98):
    Op de netwerkkaart het volgende:
    IP-adres: automatisch verkrijgen
    en verbinding met netwerkmedia detecteren aangevinkt
    WINS-configuratie: uitschakelen
    Gateway; Leeg
    DNS-configuratie: uitschakelen

    Router:
    We hebben Hier het volgende ingevuld:
    Device Admin:
    WAN MAC: hier is het MAC adres van de kabelmodem ingevuld
    Main settings:
    Routers local Network IP address:
    IP-adres: 192.168.1.1
    Subnet Mask: 255.255.255.0
    Specify an ip-address aangeklikt:
    IP-adres: Het ip-adres gekregen van onze provider
    Subnetmask: De subnetmasker gekregen van onze provider
    Default gateway: De standaard gateway gekregen van onze provider
    DNS-1: De voorkeurs DNS gekregen van onze provider
    DNS-2: De alternatieve DNS gekregen van onze provider
    DHCP setting:
    Enable dynamic IP address
    Staring IP-adress: 192.168.1.100
    Number of users: 2
    Login:
    Login:
    Dynamic or static ip-address aangeklikt
    Username: xxxxx(Prive)
    Geen password aangezien er een token (?) in het modem zit die dit doet
    Advanced settings:
    Connection always on aangevinkt

    Modem:
    Com21 ComPORT Cable Modem

    Ook hebben we gebropeerd om dit met vaste iep adressen te werken. We hadden pc 192.168.1.2 gegeven en pc 192.168.1.3 en dan het volgende op de netwerkkaart-instellingen:
    IEP adres: 192.168.1.2/3
    subnetmask: 255.255.255.0
    vering detecteren aangevinkt
    Wiens uitgeschakeld
    Gateway: 192.168.1.1
    DNS config: host MSHOME Domein: naam[PC1/2]
    Ook dit wekte twee weken geleden, maar nu ook niet meer.

    Ik hoop dat iemand ons kan helpen want wij komen er echt niet meer uit. Alvast Hartstikke Bedankt
  • Mijn vraag: hangt t kabelmodem wel aan de router??

    Zo ja, waarom kopieer je dan het MAC-adres van de router????!!! een MAC-adres is uniek en kan dus niet 2 keer in hetzelfde netwerk terugkomen. Mijn eerste advies…..clone het MAC adres van de modem niet, maar van de netwerkkaart die bij het modem is geleverd (alleen indien nodig!!! anders niks clonen). De kabelmodem verzorgt nog altijd de verbinding tussen lan en internet.
    De router zorgt er dus voor dat de gegevens om aan te melden via t modem naar de provider worden gestuurd. Denk dat bij dat klonen van het MAC-adres van de modem de eerste fout zit.

    Ten tweede:
    Gebruik bij clientpc's de volgende instellingen:

    Instellingen:
    pc1(Windows ME)
    IP-adres: 192.168.1.2
    Subnet: 255.255.255.000
    en verbinding met netwerkmedia detecteren aangevinkt
    WINS-configuratie: uitschakelen
    Gateway; 192.168.1.1
    DNS-configuratie:
    host = server
    domein = "werkgroep"
    prim DNS:192.168.1.1

    en pc2 (Windows 98:)
    IP-adres: 192.168.1.3
    Subnet: 255.255.255.000
    en verbinding met netwerkmedia detecteren aangevinkt
    WINS-configuratie: uitschakelen
    Gateway; 192.168.1.1
    DNS-configuratie:
    host = server
    domein = "werkgroep"
    prim DNS:192.168.1.1
    Zet wel de DHCP op de router uit!!!
    Dan heb je denk ik (gezien mijn ervaringen) al een heel eind in de goede richting gewerkt.
    Verder zie ik, als ik de instellingen met mij vergelijk, niet zo gek veel verschillen. Ben er van overtuigd dat je instellingen voor de windows pc's zo goed moeten zijn.

    Succes en ik hoop dat ik je n beetje geholpen heb.

    Greetz

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.