Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk werkt niet (2)

Anoniem
J. de Boer
5 antwoorden
  • Ik heb al eerder deze vraag gesteld, maar aangezien dat al een tijd geleden is en alle info een beetje her en der verspreid staat doe ik het nog maar eens zo:

    Probleem:
    Ik heb een netwerk gemaakt tussen 2 computers. Als ik de netwerkomgeving open zie ik alleen de computer waar ik op dat moment achter zit. Ik kan wel naar de eigen, niet naar de andere pc pingen.

    Gegevens:
    - Netwerkkaarten: Sitecom, 10/100 mbps (2 maal)
    - Kabel: cross (doet het, getest in winkel)
    - OS: Windows 95 en Windows ME
    - IP-nummers: 192.168.1.1 en 192.168.1.2
    - subnetmasker: 255.255.255.0
    - bestand en printerdeling staat aan
    - Pc's hebben verschillende namen,zelfde werkgroep naam
    - geen firewall
    - netwerkkaarten werken

    Trouwens:
    Wat is een gateway en kan ik daar dan iets mee?

    Ik hoop echt dat jullie iets weten. Ik ben al [u:ea0933f9ff]+[/u:ea0933f9ff] 2 maanden bezig maar NIETS helpt.
  • deinstalleer het hele netwerk gebeuren (incl drivers van kaarten etc…) en doe alles opnieuw. Ook kun je proberen een ander IP te proberen. (bijv 199.100.100.x met hetzelfde subnetmask).
  • laten we makkelijk beginnen:
    een gateway is een "uitgang".
    Dus daar waar je het eigen netwerk kunt "verlaten".
    Meestal is dit een router, dus daar moet dan het ip-adres van de router.
    In jouw geval niet van toepassing ;).

    Verder m'n complimenten over je post,
    helder en bondig. Een voorbeeld.

    Je settings doen vermoeden dat er toch iets hardware-matigs
    aan de hand is. Hoe heb je getest of de netwerkkaarten goed werken ?

    Het mooist zou zijn wanneer je (of een kennis) tijdelijk een andere
    pc kunt gebruiken ipv pc1 of pc2….
    En welk OS gebruik je ?
    Ik heb eens bij een soortgelijk geval dit euvel kunnen oplossen
    door op de betreffende pc (XP) de nieuwste drivertjes voor de nic
    te downloaden en installeren….

    Maar ik zou eerst eens met een 3e afwisselend pc1 en pc2 vervangen,
    om te kijken welke van de 2 de "boosdoener" :) is.
  • ik had deze vraag al eerder gesteld en van het oude forum
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=89665
    en heb daar alle gevraagde info vandaan geplukt. Ik gebruik de os'en win95 en winME, of begrijp ik je verkeerd AmezorC?
    Ik zal eens kijken of het helpt een ander ip-adres toe te voegen, en misschien kan ik de laptop van mn vader lenen om te testen…
    Eb deïnstalleren doe ik constant (uit pure wanhoop zelfs de oudste pc geforamteerd, partities gemaakt enz enz, maar hielp allemaal niet)
    Ik hoop dat het werkt!
  • Je zegt dat je over 2 10/100 kaartjes beschikt, het kan natuurlijk zijn dat de auto-negotiate niet lekker loopt, forceer beide kaartjes eerst op 10 mb en daarna op 100 mb, dit wil nog wel eens helpen. Controleer ook of je tcp/ip gebonden is aan clients voor MS networking en of je netwerkkaart een binding heeft met tcp/ip.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.