Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Van hub over naar switch, één groot drama!

Anoniem
J. de Boer
9 antwoorden
  • Om een hogere snelheid te krijgen willen we de 3 10-base T- hubs vervangen door 3 SWEEEX switches. Je zou dus zeggen rj-45 stekkertjes overzetten op de switches en klaar is kees. Mooi niet. Uren al bezig om dit netwerk én internet weer net zoals met de hubs goed te laten werken. In de Sweex switches is geen upload nodig, zit in elke poort. Wie weet waarom dit zo moeilijk gaat? Netwerk is windows NT4, Modem is een adsl-multipc-modem. IP adres (gateway) is 10.0.0.138. Range op het netwerk is 10.0.0.150 t/m 199, subnetmask 255.0.0.0. Dit werkte prima met de hubs maar wil maar niet werken met de switches, wat doe ik fout?
  • Het is me niet echt duidelijk wat er nou niet werkt. Krijg je geen verbinding op de switch ? Werkt de connectie van switch naar switch of van switch naar hub niet ?
  • Het vervangen van de hubs door de switches lukt niet!
  • Bij Sweex switches hoef je geen uplink-poorten te gebruiken? Da's vreemd/lagguh… Welk model praten we hier over?

    [i:6cf911a964]Net ff op hun site gekeken. En verrek, het is waar!! (Sorry dat ik je niet meteen geloofde…)[/i:6cf911a964]

    Maar goed, misschien zit het probleem in de bekabeling?? Soms moet je namelijk Cross-over UTP-kabels gebruiken om uplinks tot stand te kunnen brengen. Als je die dus gebruikt om de switches onderling te verbinden, dan kan ik me voorstellen dat het niet werkt.

    Hebben de PC's die samen op 1 switch zitten wel verbinding met elkaar?

    Greetz!
  • Gebruik dezelfde bekabeling die ik voor de hubs gebruik. Allemaal straight. Dus….
  • Gebruik dezelfde bekabeling die ik voor de hubs gebruik. Allemaal straight. Dus….
  • Ok,

    Aan de bekabeling ligt het dus blijkbaar niet. Maar goed, dan zijn er nog een aantal openstaande vragen:[quote:767fe526b9]Het is me niet echt duidelijk wat er nou niet werkt. Krijg je geen verbinding op de switch ? Werkt de connectie van switch naar switch of van switch naar hub niet ?[/quote:767fe526b9]en[quote:767fe526b9]Hebben de PC's die samen op 1 switch zitten wel verbinding met elkaar?[/quote:767fe526b9]Graag een wat duidelijkere situatie-schets.

    O ja, even voor onze duidelijkheid, je stelde het volgende:[quote:767fe526b9]Uren al bezig om dit netwerk én internet weer net zoals met de hubs goed te laten werken.[/quote:767fe526b9]Werkt het wel, maar niet goed, of helemaal niet?

    Suc6!
  • als je switchen gebruikt zonder uplink moet je een crossed cable tussen de switchen aanleggen.
    op een uplink poort kan een straight kabel, waarschijnlijk hadden je hubs wel een uplink poort.

    hiermee zou het moeten werken.
  • Volgens sweex is dat niet nodig. Switches herkennen straight en cross en regelt voor beiden het dataverkeer. Het zijn z.g. intelligente apparaten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.