Vraag & Antwoord

Aanleg, installatie, instellingen

ADSL met router, XP machine krijgt raar IP adres

Anoniem
mami
6 antwoorden
  • Beste mensen,

    Ik heb het volgende probleem: ik heb een netwerkje met 2 pc's: 1 XP Pro, 1 Win98. Ik maak verder gebruik van een Twister router+4p switch.

    Alles werkte perfect. Beide pc's kregen automatisch een ip-adres. De router heeft 192.168.7.1 en de XP machine kreeg 192.168.7.2 en de win98 machine kreeg 192.168.7.3 (in de router was de range ingesteld van 192.168.7.2 tot 21)

    Alles werkte tot voor kort perfect alleen nu heeft de XP pc geen toegang meer tot internet. Heb alles geprobeert. Ik zie alleen iets raars: als ik naar het ip-adres kijk, dan zie ik dat hij nu ineens 169.254.191.55 heeft gekregen en subnet 255.255.0.0

    Ik heb ook geprobeert om de xp pc handmatig in te stellen. ik heb dus 192.168.7.2 gegeven en standaardgateway 192.168.7.1

    Ik kan dan gewoon naar de 98pc pingen, maar van 98 naar XP niet.
    Voor de rest: netwerkkaart opnieuw geinstalled. netwerk verwijdert en opnieuw geinstalled (tcp/ip, client etc…)

    Wie heeft een oplossing? Hoe komt het dat die xp machine ineens een adres krijgt die begint met 169….???????

    Alvast bedankt voor jullie reacties
  • Als een Windows XP machine geen DHCP-server kan vinden genereert deze automatisch een IP-adres uit de reeks die jij opnoemt. Controleer dus of je XP machine goed is aangesloten op het netwerk en of er een DHCP server draait. Anders moet je je XP-computer voorzien van een statisch IP-adres.
  • [quote:b7dea85a47]Ik heb ook geprobeert om de xp pc handmatig in te stellen. ik heb dus 192.168.7.2 gegeven en standaardgateway 192.168.7.1[/quote:b7dea85a47]
    Static ip brengt ook geen soelaas blijkbaar.
    Ik zou als eerste effe een ander kabeltje pakken,
    bijvoorbeeld die van de w98-machine (tijdelijk).
    Dan kijken of ie wel weer gewoon z'n eigen adres van de router krijgt.
    (kabel defect ?)
    En geef dan meteen effe je w98 die andere kabel…
    heeft die dan ook een verbindingsprobleem ?
  • kabel is getest met een utp kabeltester en die geeft aan dat de kabel goed is.

    De kabel van de w98 machine loopt door de muus, dus ff omwisselen is niet zo eenvoudig.

    Wat raar is, is dat ik van de xp machine wel kan pingen naar de w98 machine als ik xp een statisch adres geef (kabel is dan toch goed??). terug pingen van 98 naar xp gaat niet.

    Het heeft wel goed gewerkt, maar toen de gebruiker adaware6 heeft gedraaid, en alles aangevinkt wat die gevonden had, had de pc geen internet meer. Toen is alles begonnen.
  • Nu komen we verder.
    Aan de kabel ligt het dan inderdaad niet en
    omwisselen is dan ook niet nodig.
    Uit je verhaal blijkt dat je XP machine zich (oa) met het
    ICMP verkeer bemoeit (waar ping gebruik van maakt).
    Ik zou die settings van je adaware progje maar eens
    nalopen, daar moet het op te lossen zijn.
  • De firewall van Windows XP kan ook voor rare dingen zorgen. Controleer even of deze uitgeschakeld is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord