Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Printer op router krijg ik niet werkend

cyberiad
5 antwoorden
  • Hallo,

    IK heb sinds kort een router; "sweex, wireless + 4 poorts switch + printserver". De verbinding naar internet werkt probleemloos, echter mijn printer (hp930c) krijg ik niet aan de gang.

    Uiteraard heb ik de parallelle kabel aangesloten tussen m'n router en de printer (voorheen was dat een usb-kabel direct vanuit de pc welke perfect werkte).

    Bij de router zit een programma: WEClient welke ik geinstalleerd heb om een netwerkdriver onder windows (XP) te kunnen installeren. De ip-poort voor de printer moet gelijk zijn volgens de handleiding aan de ip-poort van de router: 192.168.2.1 (klopt dit trouwens?)

    Daarnaast heb ik een nieuwe printer geinstalleerd waarbij ik aangegeven heb dat deze gebruik moet maken van de poort welke WEClient heeft gemaakt.

    Tot zover goed zou ik zeggen? Niet dus want ik krijg m'n printer niet draaiende. Wat kan ik mogelijk verkeerd gedaan hebben? (of niet juist in de handleiding?)

    Met vriendelijke groeten,

    Willem Tulp
  • Ik\begrijp dat er al een TCP/IP poort aangemaakt is met het IP nr van de router (192.168.2.1). Dan zou een verbinding naar \\192.168.2.1\sharenaam_van_de_printer voldoende moeten zijn.
  • Via een printserver heb ik geen ervaring mee , zelf heb ik er een in mijn netwerk.
    Om deze draaiende te krijgen moest ik hem wel eerst DELEN.
    Mogenlijk moet dit ook met een printserver.
  • :roll:Hallo ik ben Ton
    ik zit met een groot probleem,als ik mijn pc opstart dan blijft hij hangen bij het scherm ibm aptiva en verder niets. Wat kan ik doen? :cry:
  • In ieder geval de vraag niet stellen binnen een andere vraag. Even een nieuw topic starten in bijv. het operating system dat je gebruikt.

    Suc6

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.