Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Probleem met Sweex Router

Anoniem
Machi
6 antwoorden
  • Ik heb de firmware van de Sweex router (de meest eenvoudige, zonder Wireless en printserver) en sindsdien heb ik een heel raar probleem. Mijn netwerk bestaat uit een XP desktop (naam: NIEUW), een 98 desktop (OUD) en een XP laptop (JAN). OUD en JAN kunnen gewoon bestanden uitwisselen (ik gebruik TCP/IP), ze zien ook NIEUW maar kunnen die niet openen. NIEUW ziet de beide andere computers niet en kan (als de workgroup name (HOME) hetzelfde is als dat van de andere 2) zijn eigen workgroup niet eens openen.

    Toen ik NIEUW in slot 4 van de router stook (ipv 1) was het probleem helemaal omgekeerd. JAN en OUD zagen niets, NIEUW zag het netwerk en JAN en OUD wel maar kon ze niet openen. Klinkt dus als een probleem met de nieuwe 0.62 versie van de firmware, probleem is waar kan ik een oude vinden? Of hebben jullie misschien andere suggesties?
  • Probeerde dat wisselen van kabels nog eens en toen veranderde situatie niet (wordt nu zo'n beetje wanhopig, snap er niets meer van, HELP!!!!!)

    Misschien betekent dit iets. In het DHCP Client Log stonden alleen de laptop en de 98 pc aangemeld. Heb toen ipconfig
    elease en ipconfig
    enew ingetoetst op XP desktop, toen stond ie er wel bij, maar kan nog steeds niet in de HOME workgroup komen.

    Oh, en de XP desktop (NIEUW) kan wel naar de andere pingen, maar andersom kan niet. Toen ik daarna weer na de DHCP Log keek, stond de XP desktop er niet meer bij :-? Please HELP!!!!

    Ok, ik heb nu de Edimax router firmware geïnstalleerd, maar helpt voor geen meter (ziet er wel leuker uit). Geeft ook aan dat NIEUW geen DHCP client is.

  • misschien er een in de uplink zitten?
  • Uh? :-? Hoe doe je dat?

    Heb net nog wat zitten te proberen, met als gevolg dat de hele situatie is omgedraaid (NIEUW ziet de andere 2 maar kan er niet in komen, de 98 ziet totaal geen netwerk en de laptop (JAN) ziet alleen de HOME workgroup maar kan er niet inkomen). Eerst had ik DHCP op NIEUW uitgeschakeld en de settings zelf maar ingevoerd, maar dat veranderde niets. Toen heb ik DHCP toch maar weer ingeschakeld, maar de lease korter gemaakt (een half uur, ipv 1 week), maar dat maakt niet uit. Na een paar minuten verdwijnt NIEUW van het DHCP log. En nu is de situatie dus helemaal omgekeerd waardoor ik dus helemaal niets meer aan mijn lan heb. :(

    OK, heb alle pc's uitgezet en weer aangezet, heb weer de oude situatie terug. NIEUW werkt weer niet, en OUD en JAN wel. Moet echt aan die verdomde router liggen. :x
  • Ontdek dus net dat wisselen maar schijn is eigenlijk, want hoewel OUD en JAN helemaal niets zien in de netwerkomgeving kunnen ze wel op elkaars shares komen… Zucht Heb zin om die stomme router als frisbee te gebruiken.

    OK, heb ontdekt dat bij "Knooppunt" NIEUW onbekend weergeeft, OUD Broadband en Jan Hybride. Heb een register setting gevonden om NIEUW op Hybride te krijgen. Dat werkte, maar hielp voor geen meter.
  • Ik ken de Sweex router niet, maar als hij een ingebouwde firewall heeft moet je er voor zorgen dat je de ip-adressen van je computers daarin als "vertrouwd" instelt. Vermoedelijk is hiermee je probleem opgelost.
    Controleer aan de hand van je handleiding ook alle andere instellingen van je router.

    Suc6!
    Martin

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.