Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Krijg bestanden maar niet gedeeld

Anoniem
Hans.Vosman
12 antwoorden
  • yo,

    ik probeer nu al een tijdje terug men bestanden te delen , het heeft vroeger gewerkt maar door een format op de client lukt het nu precies niet meer. Ik heb op de host 192.168.0.1 als ip en client bij de client 192.168.0.3 op bijde is bestanden delen geinstalleerd. wins & netbios staat uit op de client , dns naar 192.168.0.1 en gateway ook naar 192.168.0.1. Ik heb ook geprobeerd via de wizard van winXP een floppy met de setup te maken en deze dan uitvoeren in de client (winME) maar nog steeds niets …..

    Kan iemand me helpen ?????????
  • En als je in de verkenner met de rechtermuisknop op een map klikt en dan voor delen kiest?
    Dan kun je afhankelijk van je windowsversie nog wat dingen instellen en dan moet je er over het netwerk bij kunnen.

    Je kan geen losse bestanden delen. Alleen mappen waar je de te delen bestanden dan in zet.
  • yup heb ik gedaan , maar het zijn men HD die ik wil sharen , en op beide pc's staan ze gedeeld. moet ik Netbeui op de host ook zetten ?
  • Wat mijn probleem was toen ik een netwerk tussen win98 en winXP opzette, was dat de win98 moest inloggen met een account die winXP kende. Heb hem dus op autologon als guest laten inloggen en dat werkt goed.
  • Moet ik dat in de host(winxp) of client(winme) veranderen ? en waar ????
  • In WinME, maar is alleen nodig als de host XP Pro is. Vond dat op een ander forum (dit werd toen gebackupt): http://computing.net/networking/wwwboard/forum/15301.html
  • Je hebt NetBIOS uitstaan, dus op naam-basis kom je niet op de andere PC. Waarschijnlijk lukt het wel via Start -> Uitvoeren: [b:5434f520fb]\\<ip-adres>\<share>[/b:5434f520fb]?

    Waarom heb je dit trouwens uitstaan?

    Wat is je verdere configuratie? Netwerk-opstelling? Internet-router? Firewalls?

    Greetz!
  • http://users.skynet.be/freaky/Files/Netwerkinstellingen.txt

    zo heb ik nu alles staan
  • Even een vraag vooraf: Werkt het internet op die WinME-PC??

    Paar opmerking over schema:[list:1aa3bb879a]1- Bij Inbelverbinding (ADSL) moet je Bestands- en printerdeling uitzetten.
    2- In het lijstje van ClientPC (WinME) mist "TCP/IP -> Amtel USB fastnetv (AR)"
    3- Bij TCP/IP -> Inbeladapter op ClientPC (WinME) moet je DNS-server verwijderen. Je gebruikt internet via Host-PC, en als je inbelt via modem wil je die juist niet gebruiken.
    4- Bij bindingen inbeladapter ClientPC (WinME) moet je Bestands- en printerdeling uitzetten.[/list:u:1aa3bb879a]Ik heb hier toch wel enige tijd aan besteed, met name omdat die NetBIOS-optie grijs is… Vind ik wel erg vreemd… Ik heb op een flink aantal sites gelezen dat Windows XP grote moeite heeft met het communiceren met andere Windows-machines op het moment dat er meerdere protocollen geinstalleerd zijn. Nu staat dit niet op de Windows XP-machine geinstalleerd, maar misschien is het verstandig om het IPX/SPX-protocoll te verwijderen op de WindowsME-machine, en dat eventueel dan de NetBIOS-optie weer terugkomt?

    Tevens kwam ik het volgende tegen:[quote:1aa3bb879a]Bij inbellen met Windows Me kan ik geen toegang krijgen tot de gedeelde mappen

    In Windows Me staat de binding tussen de inbeladapter en netbios standaard uit. Netbios is het protocol dat gebruikt wordt voor het delen van bestanden. Om dit aan te zetten moet in de eigenschappen van Windows Me bij het tabblad 'Security' een vinkje worden gezet bij de optie 'Logon to network'.[/quote:1aa3bb879a]We praten hier niet over een inbelnetwerk, maar je hebt wel een modem…

    Suc6!
  • Ik heb men host geformateerd en nu deelt ie terug files , pc1 kan pc2 zien en andersom. nu werkt internet nog steeds niet ( wat ie ook nooit heeft gedaan) maar daarvoor gebruikte ik Sygate home network. Nu heb ik die wizard voor netwerken in XP gedaan , maar ik zag daar nergens een keuze voor een pc zonder internet. want sygate moet deze instellingen plaatsen of beheren. Dus heb ik bij het maken van de netwerk floppy " deze pc maakt verbinding met het internet en andere computers in het netwek gebruiken deze pc om toegang tot het internet te krijgen " moeten kiezen. Nu denk ik dat sygate en de instellingen van windows in conflict komen.

    Ik heb enkel een de ip 192.168.0.3 aan de client terug gegeven en dns naar 192.168.0.1 gezet. en toch werkt internet nog steeds niet.

    Hoe los ik dit probleem nu op :s
  • Ik heb hetzelfde probleem gehad. Host computer met winXP client met ME. Uiteindelijk heb op de client ook XP gezet. Computer werd er een stuk stabieler van. (loopt nooit meer vast) (HINT HINT!!! :wink: )

    Kijk eens of er geen firewalls aanstaan die de boel blokkeren. Als het goed is zou dat niet uitmaken, maar toch. (Bij mij werd alleen onderling verkeer tussen de pc's geblokkeerd, internet sharen niet)

    Ziet de client wel een internetverbinding op pc1 bij netwerkverbindingen?

    Misschien aanvinken bij je de netwerkadapter voor je thuisnetwerk "als gast verifiëren als er geen gebruikers- of computerinformatie beschikbaar is".

    Verder zou ik het ook niet weten. Ik gebruikte toen ik XP en ME had een progje voor het internet sharen. Als je er echt niet uitkomt kun je overwegen XP op die client pc te zetten als die snel genoeg is.

    Gr. Robert
  • Als je internet wilt delen dan moet je op de XP machine dit aanzetten. Op dat moment zal de XP amchine ook DHCP server willen worden. En de computers een bepaald IP adres gaan toekennen. In dat geval op de ME machine alles op automatisch zetten. Vervolgens op ME internet delen als client configuratie instellen. In theorie lijken de huidige instellingen op de ME machine op zich wel okay. BIj een automatische configuratie weet je het alleen zeker.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.