Vraag & Antwoord

Aanleg, installatie, instellingen

Snelheid draadloos netwerk

Anoniem
mlouage
2 antwoorden
  • Hallo,

    Ik zit met de volgende situatie.
    2 XP-bakken op UTP en 1 XP-laptop op Wireless. PC's hangen aan een (goedwerkende) Sweex-router met fixed IP-adressen. Laptop hangt via Actiontec AP aan router, ook met fixed IP. Alles werkt goed. PC's op 100 Mbit en Laptop op 11 Mbit.
    Wanneer ik mijn laptop nu aanzet (harde start, geen slaapstand) begint ie op een verbinding van 2 Mbit. Internet werkt dan niet :o
    Er wordt tijdens het starten wel een programmatje (Intersil Prism) voor monitoring van mijn (ingebouwde) wireless adapter gestart, maar hier geeft ie ook aan dat de verbindingssnelheid 2 Mbit is. Wanneer ik nu vie netwerkbeheer de verbinding uitschakel en daarna weer inschakel zit ie wel gewoon op 11 Mbit. Het internet werkt dan wel goed en netwerk ook.

    Waar kan het aan liggen dat ie tijdens het starten niet meteen op 11 Mbit springt. Ik zit met mijn laptop meestal op mijn kamer en daar is het bereik altijd ruim 80% op 11 Mbit, dus dat zit wel goed.

    Alvast bedankt dat jullie je ervaring en kennis willen wijden aan deze vraag.

    Groeten

    WW
  • He,

    Ik dacht ik zal nog eens een keer een request plaatsen, want het blijf verdacht stil. Bij deze dus alsnog een keer de vraag om eens te reageren op de bovenstaande vraag?

    Alsnog alvast bedankt,

    WW

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord