Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

netwerk windows 98 en XP, computers zien elkaar niet

Anoniem
bvk
11 antwoorden
  • beste mensen,

    Dit onderwerp is vast al heel vaak voorgekomen, maar ik heb overal gezocht en geprobeert maar ik kom er niet uit.

    Ik heb een server (windows98) en een client (windowsXP) De server maakt met een netwerkkaart verbinding met @home. De server en client zijn met elkaar verbonden door middel van een crosscable.

    Het internet op de server werkt perfect. Maar de host en de server vinden elkaar niet. Er branden ook geen groene led's op de netwerkkaarten, alleen op de client knippert een rood ledje.

    wie weet hoe ik het in moet stellen? ik heb op de site die bill gates in zijn faq heeft gezet gekeken, maar daar word ik niet veel wijzer van.
    Ik maak geen gebruik van domeinen.

    instellingen windows 98 host:
    naam: IDS werkgroep: @HOME

    Tcp/ip>>netwerkkaart @home:
    - ip adres automatisch laten toewijzen
    - wins uit
    - dns uit
    - gateway uit
    - netbios uit
    - bindingen aan atm toestaan: NEE
    - standaardprotocol: NEE
    - bindingen, alleen met client voor microsoft netwerken.

    Tcp/ip>>netwerkkaart met crosscable naar client:
    - ip: 192.168.0.1, 255.255.255.0,
    - WEL standaard protocol
    - bindingen met client voor microsoft netwerken, en met bestands en printerdeling
    de rest hetzelfde als het andere tcp/ip protocol

    Instellingen op windows XP client:
    - naam RINKE, werkgroep @HOME
    tcp/ip protocol:
    - ip:192.168.0.2, 255.255.255.0, gateway: 192.168.0.1
  • Kunnen ze elkaar wel pingen? Firewall van XP staat uit?
  • hoe kan ik pingen in XP?
    Als ik vanuit de server (98) naar de client ping, dan krijg ik de melding: 'timeout bij opdracht'

    firewal staat uit.

    En als ik in xp zoek naar computers in werkgroepen dan krijg ik de melding dat de werkgroep niet toegankelijk is.
  • In XP (en NT/2000) ping je door: start/uitvoeren/cmd en dan type je in ping 192.168.0.1

    Maar aangezien je een "rood lampje" ziet, denk ik eerder dat je een hardwareprobleem hebt….
    Als je in XP naar de eigenschappen van je LAN verbinding gaat, kan je een vinkje zetten bij het tonen van een icoontje op de taakbalk.
    Ik durf te wedden dat dat icoontje zegt "niet verbonden".
  • hij is wel verbonden, weddenschap verloren!

    maar ook hier bij het pingen een time-out
  • In ieder geval een goed teken, van het wel verbonden zijn. Dan zou ik als eerste maar eens een andere kabel gebruiken, dat is de simpelste test.
  • Dat heb ik ook gehad. Volgens windows was er (af en toe) wel verbinding, maar pingen werkte niet. Lampjes brandden wel. Bleek bij mij een kapotte netwerkkaart te zijn.
  • Ja dat kan al door een blikseminslag in de buurt.
  • allemaal heel erg bedankt voor de tips!

    Ik stop eerst even met proberen, het is nogsteeds niet gelukt, als het probleem later nog recent is, kick ik de topic wel weer ff omhoog
  • [quote:8bd1b687bc="kanertw"]Ik heb een server (windows98) en een client (windowsXP) De server maakt met een netwerkkaart verbinding met @home. De server en client zijn met elkaar verbonden door middel van een crosscable.[/quote:8bd1b687bc]Ik lees nikt over Internet delen aanzetten op de server (en client PC). Ik zou verwachten dat TCP/IP en DNS instellingen dan op automatisch gezet worden. De verwachte IP adressen zijn overigens wel hetzelfde als die je opgeeft.
    [quote:8bd1b687bc="kanertw"]
    Het internet op de server werkt perfect. Maar de host en de server vinden elkaar niet. Er branden ook geen groene led's op de netwerkkaarten, alleen op de client knippert een rood ledje.[/quote:8bd1b687bc]Dat lijkt me niet okay. Zolangd de groene leds niet branden, kan je het sowieso schudden (dacht ik zo). Kabel okay?
    [quote:8bd1b687bc="kanertw"]
    wie weet hoe ik het in moet stellen? ik heb op de site die bill gates in zijn faq heeft gezet gekeken, maar daar word ik niet veel wijzer van.
    Ik maak geen gebruik van domeinen.[/quote:8bd1b687bc]Domeinen heb je in principe niet nodig. Jouw probleem is een niet werkende netwerkverbinding. DIe ledjes branden niet! Ja kan er "kilo's" software voor installeren en handboeken vol instellingen voor invullen, allemaal jammer van je tijd. Concentreer op het basis probleem: je netwerkkaarten met de netwerkkabel. De rest kan wachten. Vervolgens stap voor stap verder. Niet eerder, dat heeft geen enkele zin.
  • en vosman had gelijk.

    Er was een stekkertje van de crosskabel kaduuk
    Het werkt nu allemaal perfect!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.