Vraag & Antwoord

Aanleg, installatie, instellingen

Exchange probleem

Anoniem
Ruud de Wit
9 antwoorden
  • Probleem >> ik heb een emailadres op een site.Bv. jan.demey@fgov.be
    Nu gaat deze gebruiker naar een ander domein.
    IK maak voor deze nieuwe gebruiker een nieuw emailadres aan zijnde jan.demey2@fgov.be

    Ik log in het oude domein in en recupeer de mail (jan.demey@fgov.be) en save die als *.pst file en stuur dit pst file door naar nieuwe mailbox(jan.demey2@fgov.be).

    Ik verwijder de mailbox jan.demey@fgov.be.

    Tot hier gaat alles goed.
    Normaal gezien wacht men dan een 20 tal uur voor een complete replicatie van de mailservers(ongeveer 100 mailservers). Men veranderd het mailadres opnieuw naar jan.demey2@fgov.be naar jan.demey@fgov.be en klaar is kees.

    Maar het oude adres blijft zichtbaar in de global adreslist.
    Blijkbaar is er een server die niet gerepliceerd wordt.
    Hoe kan ik dit probleem oplossen. En hoe weet ik welke server dit zou zijn?
  • Bij Exchange 2000 moet je dit in de active directory wijzigen, bij users.
  • [quote:6ff13e95fb="hondelrm"]Bij Exchange 2000 moet je dit in de active directory wijzigen, bij users.[/quote:6ff13e95fb]

    Dit is exchange 5.5. En wat moet je bij de users wijzigen???
  • srry, exchange 5.5 ken ik niet, die werkt nog niet met active directory.
  • Als het adres in de Exchange admin niet zichtbaar meer is, dan is het verwijderd.
    Als het adres in het address book van Outlook nog zichtbaar is, dan zit het probleem waarschijnlijk daar. Wellicht is Outlook ingesteld op het off-line gebruik. Je moet dan een complete update van het address book doen.
  • Als je de properties van de mailbox opvraagd, heb je dan de dislay name of het e-mail adres aangepast (SMTP en X400)
    Wat is de replicatiestatus van je exchange servers ? (configuration;servers;<servername>;public information sstore;serve replication status)
  • [quote:0c3c65fa25="Ruud de Wit"]Als je de properties van de mailbox opvraagd, heb je dan de dislay name of het e-mail adres aangepast (SMTP en X400)
    Wat is de replicatiestatus van je exchange servers ? (configuration;servers;<servername>;public information sstore;serve replication status)[/quote:0c3c65fa25]
    Alles ik nu opgelost.
    Het probleem was dat er geen replicatie was tussen de mailservers.
    Ik kon de services van exchange niet meer aan de praat krijgen.
    Na een herinstallatie van de server en exchange was het probleem compleet van de baan.
  • [quote:823458a08f]Ik kon de services van exchange niet meer aan de praat krijgen.
    [/quote:823458a08f]
    Welke melding gaven die services ?
  • [quote:1eef44b111="Ruud de Wit"][quote:1eef44b111]Ik kon de services van exchange niet meer aan de praat krijgen.
    [/quote:1eef44b111]
    Welke melding gaven die services ?[/quote:1eef44b111]
    Die services waaronder netlogon, stonden op automatisch.
    Maar ze draaiden niet. Ook was de start en stop button verdwenen.
    Dus onmogelijk op te starten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.