Vraag & Antwoord

Aanleg, installatie, instellingen

Problemen met switch - traag netwerk

Anoniem
ghnt
2 antwoorden
  • Beste,
    Ik ben nieuw op dit forum.
    Na heel wat zoekwerk op Google en andere forums kom ik er echt niet uit.
    In ons netwerk worden er verscheidene CNET-switches type CNSH-2400 gebruikt.
    1 switch vertoont echter rare kuren. Na een aantal dagen (soms 2,
    soms 14 - er is geen lijn in te trekken) wordt dat segment van het
    netwerk extreem traag (echter niet voor alle computers). Wanneer we
    dan de kabels van de trage computers in een andere poort inpluggen op de switch dan loopt alles terug normaal.
    De trage poort blijkt niet defect te zijn want bij een volgende vertraging
    van het netwerk werkt ze weer normaal.
    Heeft er iemand een idee waar dit kan aan gelegen zijn?
    Bestaat er een manier om bij dit type van switch de poorten te testen?
    Alvast dank voor de reacties.
    ghnt
  • Ik zou eerst zoeken in de nic instellingen op de pc's. Vaak staan die hard ingesteld op half of full duplex en 10 of 199 Mbit. In combinatie met een switch gaat die wel eens fout. Stel ze allemaal in op autosensing. Dat doet de switch nameljk ook.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord