Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Edimax router met kuren...

Gebruik een Edimax breedband-router/switch BR6004+ met daarop aangesloten 3 PC's: 1. RedHat 9 2. Win2000 (van m'n vrouw) 3. Win2000 Het probleem ontstaat als ik m'n W2K PC aan zet. Dan ben ik nog ong. 2 minuten online maar dan slaat de router dicht. Ik heb dan geen contact meer met internet en ook niet met de PC van m'n vrouw. Het gekke is dat ik op de RedHat dan gewoon nog een kwartier kan internetten voordat ook deze ermee stopt. Ook vanaf de RedHat kom ik niet bij de shares op de twee W2K bakkies... :( Als ik nu de Edimax uit/aan zet dan werkt 't weer prima, tot het moment dat ik m'n W2K PC uit en weer aan zet, dan begint het verhaal weer opnieuw. Met de PC van m'n vrouw geen problemen met RedHat ook niet. Heeft het toch meer dan een jaar goed gedaan. Problemen zijn begonnen nadat ik de stroom eraf had gehaald (energiebesparing) ivm een weekje Finland. Nee, ben Linus Torvalds niet tegengekomen... :wink: Heb de firmware al ge-update naar versie 1.18 Gebruik vaste IP-adressen, maar met DHCP heb ik hetzelfde probleem... Gebruik 3com netwerkkaartjes, drivers daarvoor heb ik al opnieuw geinstalleerd, maar biedt helaas ook geen soelaas... Iemand een idee...

Frommel