Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Problemen met diverse servers...

wally
3 antwoorden
  • Hallo,

    Ik heb wat problemen met het opzetten van servers.
    De ene server kan ik wel succesvol opzetten en de andere niet. Het lukt mij om Shoutcast te draaien (Port: 8000) maar een FTP of webserver lukt gewoon niet. Mijn internet situatie is zo:
    [i:55c5ab3cfa]internet> Alcatel 510 modem (1 poorts, van KPN) > Belkin 54g Wireless Router > Computers[/i:55c5ab3cfa]
    Ik heb in de Alcatel 510 het zo ingesteld dat mijn std. server aan het ip 10.0.0.150 zit (dat is de std. ip van het enige uitgaande utp stekkertje). En in mijn router forward ik alle porten onder het kopje: Virtual Servers.
    Maar misschien is dit het probleem: Het Kpn modem werkt in de rang 10.0.0.*, en mijn WLAN werkt onder 192.168.2.*. Dat moet dacht ik, geen probleem zijn want Shoutcast doet het zoals ik al eerder zei, wel.

    Ik heb wat plaatjes toegevoegd, hopelijk maakt dat het wat duidelijker.. (toevoegen aan de post lukte niet :-?)

    http://greenass.host.sk/wallyindustries/images/help1.jpg
    http://greenass.host.sk/wallyindustries/images/help2.jpg
    http://greenass.host.sk/wallyindustries/images/help3.jpg
  • De plaatjes doen het niet, we zijn niet "gemachtigd".
    Het eerste deel is goed dat je de "default server" hebt ingesteld op de eerste poort van het modem. Zit er ook een DMZ optie in je Belkin router? En anders zou je alle belangrijke poorten (25, 80, 21) allemaal moeten laten doorsturen.
  • Ja er is een DMZ, maar servers zouden het moeten doen zonder dat..
    En de plaatjes doen het wel, moet je ff refreshen want ik heb het probleem ook maar dat is dan verholpen..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.